<!doctype html>
    <html lang="en">
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="author" content="Intouch Interactive Marketing" />
        <meta name="google-site-verification" content="jGUvG13V7x_2DZ6UeEdkqkb-YaJP52iVsuMs1cIPmMg" />
        <base href="https://www.we.com.na/"/>
        <meta property="og:type"               content="article" />
        <meta property="og:title"              content="Bike wheels on a roll - Sports - Windhoek Express" />
        <meta property="og:description"        content="Bike wheels on a roll - Sports - The Nedbank Windhoek Pedal Power team time trial takes place at Carin Park, on the... - Windhoek Express" />
        <meta property="og:image" content="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/bike-wheels-on-a-roll2020-06-250.jpg" /><link rel="canonical" href="https://www.we.com.na/news/bike-wheels-on-a-roll2020-06-25" /><meta property="og:url" content="https://www.we.com.na/news/bike-wheels-on-a-roll2020-06-25" />        <link rel="alternate" type="application/rss+xml" href="https://www.we.com.na/rss.xml">
        <!--<meta name="csrf-token" content="{{ csrf_token() }}">-->
        <title>Bike wheels on a roll - Sports - Windhoek Express</title>
        <meta name="description" content="Bike wheels on a roll - Sports - Windhoek Express" />

        <link rel="shortcut icon" type="image/ico" href="favicon.ico">
        <!--<link rel="icon" type="image/gif" href="animated_favicon.gif">-->


        <!--[if lt IE 8]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <link href="css/ie7.css" rel="stylesheet" type="text/css" />
        <script src="js/ie7.js"></script>
        <![endif]-->

        <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
        <![endif]-->

        <!--[if lt IE 10]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <script src="js/modernizr.js"></script>
        <![endif]-->

        <!--[if (gte IE 9) | (!IE)]><!-->
        <script  type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

        <!--<![endif]-->
        <!-- Bootstrap -->
        <link href="bootstrap/css/bootstrap.min.css" rel="stylesheet">

        <!-- css -->
        <link href="css/style.combo.css" rel="stylesheet" type="text/css">
        <link href="css/style.css?v5" rel="stylesheet" type="text/css">

<style>

    .label {
        display: inline;
        padding: .2em .6em .3em;
        font-size: 75%;
        font-weight: bold;
        line-height: 1;
        color: #e31d1a;
        text-align: center;
        white-space: nowrap;
        vertical-align: baseline;
        border-radius: .25em;
    }

</style>
    </head>
  <body id="top">

    <!--<div id="resolution" style="position:fixed; top:0; left:0; z-index:100; font-size:80%; color:#000"></div>-->
    <div id="pre_load"><div><img src="images/loader_white.gif"></div></div>

    <nav id="menu">

	
	<h2 class="hidden">Main Navigation</h2>
	<a href="#" class="logo"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"></a>
	<ul class="profile" id="profile_holder">
		<li>
			<a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" >
				<img src="https://www.we.com.na/images/my-namibia.png" style="width:50px">
				<div id="my_name" class="text-right">Connect via My.na&trade;</div>
				<iframe allowtransparency="true" id="my_na_frame" frameborder="0" src="" style="width:1px; height:0px;overflow:hidden"></iframe>
			</a>
		</li>
	</ul>


	<ul class="main">

		

										<li>
											<a href="javascript:void(0)" >Menu </a>
														<ul role="menu" ><li>
									<a href="http://nmh.cloud/bookcase/pdpjo">NMH Advertising Rate Cards</a>
									
								</li>
												<li>
									<a href="http://fliphtml5.com/bookcase/yrkzp">Exam Results</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/home-page/">Home Page</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/we-chill/">WE Chill</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/events/">Events</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/education/">Education</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/columns/">Columns</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/business/">Business</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/sport/">Sports</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/environment/">Environment</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
									
								</li>
												</ul>
										</li>
										
	</ul>

	<!--<ul class="categories">

		
	</ul>

	<ul class="services">
			</ul>-->

	   
</nav>


<header id="header">
	<h1 class="hidden">Windhoek Express</h1>
	<nav class="navbar navbar-default ">
		<div class="container-fluid">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">

				<a href="javascript:void(0)" id="mobile" class="grad-000-right"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"><i class="fa "></i></a>
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a class="navbar-brand" style="margin-top:0" id="todays-time">
				Friday, June 26th, 2020 <span class="date">11:28:11</span></a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
				<!--<ul class="nav navbar-nav">
					<li class="active"><a class="media" data-toggle="tooltip" data-placement="bottom" title="Die heutige titelsseite. Clicke mich."
                    href="javascript:void();">Startseite<span class="sr-only">(current)</span></a></li>
				</ul>-->

				<form class="navbar-form navbar-left" role="search" action="https://www.we.com.na/main/search">
					<div class="input-group">
						  <input type="text" class="form-control" name="search" placeholder="Enter your search term here...">
					      <span class="input-group-btn">
					        <button class="btn btn-md btn-default" type="submit"><i class="fa fa-search"></i>Search</button>
					      </span>
					</div>
				</form>

				<ul class="nav navbar-nav navbar-right">
					<!--<li><a data-toggle="tooltip" data-placement="bottom" title="" href="https://www.we.com.na/videonews/"><i class="fa fa-youtube" aria-hidden="true"></i> Videonews</a></li>-->
					<li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">My Profile <span class="caret"></span></a>
						<ul class="dropdown-menu">
							<li class="my_na_loggedout"><a href="#" data-link="https://www.my.na/nmh/register/" data-toggle="modal" data-target="#regModal">Register</a></li>
							<li class="my_na_loggedin"><a href="https://www.my.na/members/home/general/"><i class="fa fa-user"></i> My Profile</a></li>
							<li role="separator" class="divider"></li>
							<li class="my_na_loggedout"><a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" ><i class="fa fa-unlock-alt"></i> Login</a></li>
							<li class="my_na_loggedin"><a href="https://www.we.com.na/main/logout/?redirect=https://www.we.com.na/?Array"><i class="fa fa-lock"></i> Log Off </a></li>
						</ul>
					</li>
				</ul>
			</div><!-- /.navbar-collapse -->
		</div><!-- /.container-fluid -->
	</nav>

	<ol class="breadcrumb headroom" id="ol_breadcrumbs">
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
			<a href="https://www.we.com.na/" itemprop="url"><span itemprop="title">Home Page</span></a>
		</li>
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/news/" itemprop="url"><span itemprop="title">Category</span></a></li>		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/category/sport/" itemprop="url"><span itemprop="title">Sports</span></a></li>				<li>Bike wheels on a roll</li>	</ol>

</header>


<script>
	$(document).ready(function(){

		<!--NAVIGATION-->
		$.getJSON( "https://www.we.com.na/main/get_me/?url=https://www.we.com.na/news/bike-wheels-on-a-roll2020-06-25/?Array", function( data ) {

			//console.log(data);
			if(data.success){

				$('#profile_holder').html( data.html );
				$('.my_na_loggedout').slideUp();


			}else{

				$('#my_na_frame').attr('src', data.url);
				$('.my_na_loggedin').hide();
			}
			client_res = data;

			$('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-down"></i>');
			$('#menu li').not('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-right"></i>');

			//Add .open to all parents of .active!
			$('#menu li.current').parents('li').addClass('active');
			$('#menu li.active > ul').slideDown();

			$('#menu > ul a').click(function (){
				var this_ = $(this);
				var this_li = this_.parent();
				var li_top_parent = this_.parents('li').last();

				if(this_li.hasClass('active')){
					this_li.removeClass('active').find('> ul').slideUp();
				}
				else{

					this_li.addClass('active').find('> ul').slideDown();
					this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//if(this_li.parent().parent().hasClass('active')){
					//	this_li.addClass('active').find('> ul').slideDown();
					//	this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//}
				};

			});

		});

	});
</script>

    <div id="main">

        <div id="body">

            <div class="row">
                <section class="content col-md-9 col-lg-10">
                  
                    <h2 class="hidden">Bike wheels on a roll</h2>

                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="left col-lg-8">
                            <div id="article">
                                <h2 class="heading">Bike wheels on a roll</h2>
                                <h3 class="sub-heading"></h3>
                                <div class="actions social_box_post_353748">
                                            <div class="btn-group">
                                                <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/bike-wheels-on-a-roll2020-06-25/',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/bike-wheels-on-a-roll2020-06-25/&text=Bike wheels on a roll',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="353748"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                            </div>
								            <div class="btn-group">
                                                <a href="https://www.we.com.na/main/print_post/bike-wheels-on-a-roll2020-06-25/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                            </div>
                                            <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                            </div>
								      </div>
                                <p class="date">25 June 2020 | <a href="https://www.we.com.na/category/sport">Sports</a></p>
                                <p class="intro"></p>

                                <div class="swipe" id="gallery">

						<section class="swipe-item hack">
							<div class="image" >
								
								<a href="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/bike-wheels-on-a-roll2020-06-250.jpg" title="">
									<img data-flickity-lazyload="https://img.my.na/wKv9egpx08HPATJuAEcbO2WTduU=/fit-in/650x365/filters:fill(white)()/assets/images/11691/bike-wheels-on-a-roll2020-06-250.jpg"
												src="https://www.we.com.na/images/big_loader.gif?v2">
							</a>

							</div>
							<div class="teaser">
                                <p></p>
                            </div>
						</section></div>                                <!--Gallery-->


                                <!--Gallery-->
                                <div id="post_content">The Nedbank Windhoek Pedal Power team time trial takes place at Carin Park, on the northern outskirts of the city, from 08:30 on Sunday. Cyclists start off at Carin Park, down the Western Bypass to the Okapuka Bridge and rerun back up the bypass to finish at the weigh bridge. To comply with social distancing regulations, all cyclists are requested to adhere to the regulations which Windhoek Pedal Power has put in place, including online registration before the event. For more info, call 081 128 6811. Image for illustrative purposes only. Photo Pixabay<br /></div><div class="actions social_box_post_353748">
                                                <div class="btn-group">

                                                    <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/bike-wheels-on-a-roll2020-06-25/',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/bike-wheels-on-a-roll2020-06-25/&text=Bike wheels on a roll',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="353748"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                                </div>
                                                <div class="btn-group">
                                                    <a href="https://www.we.com.na/main/print_post/bike-wheels-on-a-roll2020-06-25/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                                </div>
                                                 <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                                </div>
                                          </div><div id="post_comments"></div>                                <!--<p><cite>Von Dirk Heinrich, Windhoek/Derm</cite></p>-->


                            </div>



                        </section>
                        <section class="right col-lg-4 tab-overflow">

                            <h2 class="header"><a href="javascript:void(0);">Similar News</a></h2>

                            <div class="row layout-2">
                                <p>&nbsp;</p>
                                <div class="col-lg-12">
                                	<div class="" rel="13"><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/olympic-day-commemorated-2020-06-24/">
										<img class="lazyload"
											data-src="https://img.my.na/lpkpPdxdJtdOI-aWySVwLPD1nno=/310x175/assets/images/11691/olympic-day-commemorated-2020-06-240.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/olympic-day-commemorated-2020-06-24/">Olympic Day commemorated </a></h2>
								<div class="date limit-txt">2 days ago - 24 June 2020 | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
								<div class="teaser limit-txt">
									<p>The Namibia National Olympic Committee (NNOC) in conjunction with the Basketball Arts School (BAS) joined the rest of the world in celebrating the International Olympic...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/let-the-sporting-games-begin2020-06-23/">
										<img class="lazyload"
											data-src="https://img.my.na/DuGbIP3y3CjsZgGnnB2Os5F5LJI=/310x175/assets/images/11691/let-the-sporting-games-begin2020-06-230.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/let-the-sporting-games-begin2020-06-23/">Let the sporting games begin!</a></h2>
								<div class="date limit-txt">2 days ago - 23 June 2020 | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
								<div class="teaser limit-txt">
									<p>Despite the number of people allowed at public gatherings still being limited during stage four of the state of emergency, the Namibia Sports Commission (NSC)...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/vorster-miller-fly-high2020-06-22/">
										<img class="lazyload"
											data-src="https://img.my.na/LnsmEymP1YKz0V1x99LEXbz_sgU=/310x175/assets/images/11691/vorster-miller-fly-high2020-06-220.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/vorster-miller-fly-high2020-06-22/">Vorster, Miller fly high</a></h2>
								<div class="date limit-txt">3 days ago - 22 June 2020 | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
								<div class="teaser limit-txt">
									<p>The Rock and Rut MTB club hosted the long awaited Nedbank XC 1 race at IJG Farm Windhoek on Saturday, with Michelle Vorster dominating the...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/ready-to-rock-n-rut2020-06-18/">
										<img class="lazyload"
											data-src="https://img.my.na/PX06GebkxCXQi9KmCv_c5RDxr8g=/310x175/assets/images/11691/ready-to-rock-n-rut2020-06-180.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/ready-to-rock-n-rut2020-06-18/">Ready to Rock n Rut!</a></h2>
								<div class="date limit-txt">1 week ago - 18 June 2020 | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
								<div class="teaser limit-txt">
									<p>After a postponement caused by the lockdown which lead to the cancellation of all sporting activities, the 2020 edition of the Nedbank Rock and Rut...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/parkrun-makes-plans2020-06-18/">
										<img class="lazyload"
											data-src="https://img.my.na/Gzwtib6uGhm2jjSXux5lsjXcvtY=/310x175/assets/images/11691/parkrun-makes-plans2020-06-180.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/parkrun-makes-plans2020-06-18/">Parkrun makes plans</a></h2>
								<div class="date limit-txt">1 week ago - 18 June 2020 | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="671e080b060903062710024904080a490906300e130f">[email&#160;protected]</a> Windhoek’s Parkrun being suspended since the lockdown, the organisers have beenbrainstorming to keep the running community engaged.From hosting quizzes to live interviews...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/tennis-league-resumes-in-the-capital2020-06-15/">
										<img class="lazyload"
											data-src="https://img.my.na/n6RyVlf9huHDOJe6aBNgPmEUqLg=/310x175/assets/images/11691/tennis-league-resumes-in-the-capital2020-06-150.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/tennis-league-resumes-in-the-capital2020-06-15/">Tennis league resumes in the capital</a></h2>
								<div class="date limit-txt">1 week ago - 15 June 2020 | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
								<div class="teaser limit-txt">
									<p>The Namibia Tennis Association League kicked off in Windhoek on Friday – the first since lockdown began in March.The league matches took place at the...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/new-regulations-an-exciting-challenge-cn2020-06-11/">
										<img class="lazyload"
											data-src="https://img.my.na/F8Azr6ddYv7Z03lI9AFVnmW8gUU=/310x175/assets/images/11691/new-regulations-an-exciting-challenge-cn2020-06-110.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/new-regulations-an-exciting-challenge-cn2020-06-11/">New regulations an exciting challenge – CN</a></h2>
								<div class="date limit-txt">2 weeks ago - 11 June 2020 | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
								<div class="teaser limit-txt">
									<p>Cricket Namibia (CN) chief executive Johan Muller welcomed the new interim regulations for thesport which have been introduced by the International Cricket Council (ICC) as...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/ready-set-run2020-06-04/">
										<img class="lazyload"
											data-src="https://img.my.na/V8UsaMO17e1kOhQOFeDaCoGg55M=/310x175/assets/images/11691/ready-set-run2020-06-040.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/ready-set-run2020-06-04/">Ready, set, run!</a></h2>
								<div class="date limit-txt">3 weeks ago - 04 June 2020 | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
								<div class="teaser limit-txt">
									<p>The 2020 Nedbank Citi Dash was officially launched earlier today, with organisers saying they expect 3 500 participants – around a thousand more than last...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/dota2-tournament-starts-sunday2020-06-01/">
										<img class="lazyload"
											data-src="https://img.my.na/eEaj1iRU3wGJrUplhNcrl3vQ4_Y=/310x175/assets/images/11691/dota2-tournament-starts-sunday2020-06-010.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/dota2-tournament-starts-sunday2020-06-01/">DotA2 tournament starts Sunday</a></h2>
								<div class="date limit-txt">3 weeks ago - 01 June 2020 | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f48d9b98959a9095b48391da979b99da9a95a09c91">[email&#160;protected]</a> DotA2 national tournament qualifier hosted by the Namibian Electronic Sports Association (NESA) starts on Sunday (7 June) and ends on the 20th,...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/support-for-ba-stars2020-04-27/">
										<img class="lazyload"
											data-src="https://img.my.na/7BI4p8IqzqxcknJ_UrcbxpAHqyk=/310x175/assets/images/11691/support-for-ba-stars2020-04-270.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/support-for-ba-stars2020-04-27/">Support for BA stars</a></h2>
								<div class="date limit-txt">1 month - 27 April 2020 | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
								<div class="teaser limit-txt">
									<p>Black Africa (BA) Sports Club on Saturday assisted its netball and football players as well as some supporters with food parcels valued at around N$18...</p>
								</div>
					</section></div>								</div>
                            </div>

                        </section>
                    </div>


                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="col-md-12 col-lg-12">
                            <h2 class="header"><a href="#"> Latest News</a></h2>
                            <div class="row" id="post_more">

                                <section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/out-weekends-out-indemnity-forms-in2020-06-25/">
							<img class="lazyload main-img" data-src="https://img.my.na/yDLFDbOUG0FuBQxR_a6gO_tCuCk=/310x175/assets/images/11691/out-weekends-out-indemnity-forms-in2020-06-250.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_353754">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/out-weekends-out-indemnity-forms-in2020-06-25/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/out-weekends-out-indemnity-forms-in2020-06-25/&text=Out weekends out, indemnity forms in',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="353754"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/out-weekends-out-indemnity-forms-in2020-06-25/">Out weekends out, indemnity forms...</a></h2>
							<div class="date limit-txt">19 hours ago | <a href="https://www.we.com.na/category/education/" >Education</a></div>
							<div class="teaser">
								<p>The education ministry said the use of indemnity forms at schools in relation to Covid-19 is legally enforceable, provided that its conditions are not unlawful.In...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/whats-hot-this-weekend2020-06-25/">
							<img class="lazyload main-img" data-src="https://img.my.na/Q7n4qfz1F5UviJq8Zuib8Durp5g=/310x175/assets/images/11691/whats-hot-this-weekend2020-06-250.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_353753">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/whats-hot-this-weekend2020-06-25/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/whats-hot-this-weekend2020-06-25/&text=What's hot this weekend',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="353753"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/whats-hot-this-weekend2020-06-25/">What's hot this weekend</a></h2>
							<div class="date limit-txt">20 hours ago | <a href="https://www.we.com.na/category/art-and-entertainment/" >Art and Entertainment</a></div>
							<div class="teaser">
								<p>Currently running• Namibian artist Elisia Nghidishange hosts her third solo exhibition, The Insight of Intrusive Women, at the National Art Gallery until 18 July.• The...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/bike-wheels-on-a-roll2020-06-25/">
							<img class="lazyload main-img" data-src="https://img.my.na/xuMVaahwUHUMqOi07fjHBks9sF8=/310x175/assets/images/11691/bike-wheels-on-a-roll2020-06-250.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_353748">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/bike-wheels-on-a-roll2020-06-25/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/bike-wheels-on-a-roll2020-06-25/&text=Bike wheels on a roll',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="353748"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/bike-wheels-on-a-roll2020-06-25/">Bike wheels on a roll</a></h2>
							<div class="date limit-txt">22 hours ago | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
							<div class="teaser">
								<p>The Nedbank Windhoek Pedal Power team time trial takes place at Carin Park, on the northern outskirts of the city, from 08:30 on Sunday. Cyclists...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/a-helping-banking-hand2020-06-25/">
							<img class="lazyload main-img" data-src="https://img.my.na/0K9DDgr-S0n0sMu2684Pjq6Sg3o=/310x175/assets/images/11691/a-helping-banking-hand2020-06-250.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_353743">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/a-helping-banking-hand2020-06-25/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/a-helping-banking-hand2020-06-25/&text=A helping (banking) hand',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="353743"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/a-helping-banking-hand2020-06-25/">A helping (banking) hand</a></h2>
							<div class="date limit-txt">1 day - 25 June 2020 | <a href="https://www.we.com.na/category/society/" >Society</a></div>
							<div class="teaser">
								<p>During the earlier lockdown period, Bank Windhoek’s customer contact centre agents Fillemon Mathias and Celly Serogwe went beyond the call of duty to assist Jacobus...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/keeping-van-rhyn-kids-safe2020-06-25/">
							<img class="lazyload main-img" data-src="https://img.my.na/dCLo3gMksi3oHvRn8kRrimzqn-k=/310x175/assets/images/11691/keeping-van-rhyn-kids-safe2020-06-250.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_353741">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/keeping-van-rhyn-kids-safe2020-06-25/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/keeping-van-rhyn-kids-safe2020-06-25/&text=Keeping Van Rhyn kids safe',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="353741"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/keeping-van-rhyn-kids-safe2020-06-25/">Keeping Van Rhyn kids safe</a></h2>
							<div class="date limit-txt">1 day - 25 June 2020 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
							<div class="teaser">
								<p>The Van Rhyn Primary School in the capital was the recipient of face protector shields, gloves, hand sanitizers and masks valued at around N$10 000...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/poaching-postcards-handed-to-state-house2020-06-24/">
							<img class="lazyload main-img" data-src="https://img.my.na/r4k5p7Dbc9k-xg2U52mfKD0KcnU=/310x175/assets/images/11691/poaching-postcards-handed-to-state-house2020-06-240.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_353676">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/poaching-postcards-handed-to-state-house2020-06-24/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/poaching-postcards-handed-to-state-house2020-06-24/&text=Poaching postcards handed to State House',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="353676"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/poaching-postcards-handed-to-state-house2020-06-24/">Poaching postcards handed to State...</a></h2>
							<div class="date limit-txt">1 day - 24 June 2020 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
							<div class="teaser">
								<p>The Legal Assistance Centre (LAC) handed over a third batch of postcards (160) written by learners from the Zambezi and Khomas Regions, addressed to H.E....</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/ncci-shouts-hurray2020-06-24/">
							<img class="lazyload main-img" data-src="https://img.my.na/uxzhjG6itZyy8EB6P4ZE-Imc9Cs=/310x175/assets/images/11691/ncci-shouts-hurray2020-06-240.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_353675">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/ncci-shouts-hurray2020-06-24/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/ncci-shouts-hurray2020-06-24/&text=NCCI shouts hurray',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="353675"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/ncci-shouts-hurray2020-06-24/">NCCI shouts hurray</a></h2>
							<div class="date limit-txt">1 day - 24 June 2020 | <a href="https://www.we.com.na/category/business/" >Business</a></div>
							<div class="teaser">
								<p>The Namibia Chamber of Commerce and Industry (NCCI) welcomed the decision by government to move to Stage 4 of lockdown next week.“It is with great...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/nams-roads-tops-again2020-06-24/">
							<img class="lazyload main-img" data-src="https://img.my.na/Ye1JE36-f9QHcp2zTFPJ48CiFyQ=/310x175/assets/images/11691/nams-roads-tops-again2020-06-240.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_353672">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/nams-roads-tops-again2020-06-24/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/nams-roads-tops-again2020-06-24/&text=Nam’s roads tops - again',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="353672"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/nams-roads-tops-again2020-06-24/">Nam’s roads tops - again</a></h2>
							<div class="date limit-txt">1 day - 24 June 2020 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
							<div class="teaser">
								<p>Namibia can once again boast that it has the best road infrastructure in Africa, as stated in the World Economic Forum’s (WEF) Quality of Road...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/lawsuits-against-police-ndf-pile-up2020-06-24/">
							<img class="lazyload main-img" data-src="https://img.my.na/el8pl09Zfu7yxTEdaoXH2N79Oho=/310x175/assets/images/11691/lawsuits-against-police-ndf-pile-up2020-06-240.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_353671">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/lawsuits-against-police-ndf-pile-up2020-06-24/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/lawsuits-against-police-ndf-pile-up2020-06-24/&text=Lawsuits against police, NDF pile up',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="353671"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/lawsuits-against-police-ndf-pile-up2020-06-24/">Lawsuits against police, NDF pile...</a></h2>
							<div class="date limit-txt">1 day - 24 June 2020 | <a href="https://www.we.com.na/category/crime/" >Crime</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="80eae1eee1c0eee1ede9e2e9e1eef3f5eeaee3efedcfeee5">[email&#160;protected]</a> of the latest lawsuits brought by a Namibian citizen who claims she was brutally assaulted by soldiers during Operation Hornkranz in April...</p>
							</div>
						</section><div id="adholder_1.1111111111111" class="col-lg-12 adholder"></div><a id="post_more_more" data-target="post_more" href="https://www.we.com.na/main/load_more/none/10/9/small/all/false/true/post_more/" class="load-more item grad-000-up col-lg-12"><i class="fa fa-angle-double-down"></i> Load More <i class="fa fa-angle-double-down"></i></a>

                            </div>
                        </section>
                    </div>


                    <!--CLASSIFIEDS ********************************************************************************************** -->
<div class="row margin-40-bottom inview" data-type="products" data-display="1">
	<section class="col-md-12 col-lg-12 overflower">


		<ul class="nav nav-tabs" id="my_prod_cont">
			<li class="active header"><a href="javascript:void(0)" class="load-more-products"><img class="myna" src="images/myna.png" data-target="products" >Classifieds</a></li>
			<li class="header"><a href="https://www.we.com.na/main/get_my_na_products/3408/all/0/10/my_products_tab" class="load-more-products" data-target="property" >Property</a></li>
			<li class="header"><a  href="https://www.we.com.na/main/get_my_na_products/348/all/0/10/my_products_tab" class="load-more-products" data-target="cars">Cars</a></li>
			<li class="header"><h2 class="header"><a href="https://www.my.na/sell/" target="_blank" class="action">Submit  <strong>your own</strong></a></h2></li>
		</ul>
		<div class="tab-content overflow-main">
			<div class="tab-pane active" id="my_products">
				<h2 class="hidden">Classifieds</h2>

				<div class="row" id="my_products_tab" style="min-height:340px">
					<div class="row text-center"><div class="col-lg-2 col-sm-8 col-sm-offset-2  col-lg-offset-5"><img src="images/big_loader.gif"></div></div>
				</div>

			</div>

		</div>
	</section>
</div>
                    <div class="inview" data-link="https://www.we.com.na/main/get_adverts_base/" data-target="adverts_base" data-type="normal" data-display="1" id="adverts_base">
                                            </div>


            </section>
            <section class="adverts col-md-3 col-lg-2" id="ad_block_1"><h2 class="hidden">Adverts</h2>
	<aside>
		<a href="https://www.we.com.na/page/contact-we?section=advertise"><img src="images/brand-advert-right1.png"></a>
	</aside>
	<!--<aside>
		<a href="https://goo.gl/VkjUnz" target="_blank"><img src="images/adverts/King-Price-300x215.gif" /></a>
	</aside>
	<aside>
		<a href="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2.png" class="media" rel="titelseite">
									<img
										class="lazyload"
										data-src="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2thumb.png"
										src="https://www.we.com.na/images/big_loader.gif"
										>
								</a>	</aside>-->
</section>        </div>
    </div>
    
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="js/jquery.flickity.min.js"></script>
	<script>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</script>
    <footer id="footer">
	<h2 class="hidden">Footer</h2>
	<div class="row">

		<header class="col-xs-12 col-sm-4 col-lg-2">
			<div class="first">
				<a href="#" class="logo"><img src="images/main-logo.png?v=2"></a>
				<ul class="links">
					<a href="https://www.we.com.na/">Home Page</a>
				</ul>
			</div>
		</header>

		<nav class="col-xs-12 ol-sm-12 col-lg-8" style="border-left:1px solid #666; border-right:1px solid #666;">
			<h2>Categories</h2>
			<div class="second">
				<div class="row">
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a  class="text-center"  href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/community/">Community</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/events/">Events</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/education/">Education</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">
						<ul class="links">
							<li><a  class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/columns/">Columns</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/business/">Business</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/agriculture/">Agriculture</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/sport/">Sports</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/environment/">Environment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/local-news/">Local News</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/society/">Society</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
																	</ul>
							</li>

						</ul>
					</div>

				</div>
			</div>
		</nav>

		<nav class="col-xs-12 col-sm-2 col-lg-2">
        	<p>&nbsp;</p>
			<div class="last">
				<ul class="links">
					<li>
						<ul>
						

										<li>
											<a href="https://www.we.com.na/page/home-page/">Home Page</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
																</ul>
					</li>

				</ul>
			</div>
		</nav>

	</div>
	<div class="row">

		<div class="col-lg-12">
			<small class="copy">&copy; Copyright 2020				<a href="http://nmh.com.na/" title="Namibia Media Holdings">Namibia Media Holdings</a>
				<a href="http://intouch.com.na/" title="Intouch Interactive Marketing">Intouch Interactive Marketing</a>
				<a href="https://www.my.na/" title="My Namibia">My Namibia</a>
			</small>
			<nav class="main">
				<h2 class="hidden">Site Navigation</h2>
				<ul>
					                    
				</ul>
			</nav>

		</div>


	</div>
	<div class="row">

		<div class="col-lg-10 col-xs-12 col-lg-offset-1">
			<nav class="main">
				<h2 class="hidden">Disclaimer</h2>
				<small style="color:#f1f1f1" class="text-center">				</small>
			</nav>
		</div>


	</div>
</footer>

<div id="ticker">

</div>

</div>



<div class="modal fade" id="videoModal" role="dialog" aria-labelledby="videoModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
                <a class="fancybox-close" style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"></a>
                <div class="modal-body">
                    <iframe width="100%" allowfullscreen="true" frameborder="0" height="350" src=""></iframe>
                </div>
		</div>
	</div>
</div>

<div class="modal fade" tabindex="-1" role="dialog" id="login_my_na">
	<div class="modal-dialog">
		<div class="modal-content">

			<!--<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h4 class="modal-title">Modal title</h4>
			</div>-->
			<div class="modal-body">
				<button type="button" class="close " style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<iframe allowtransparency="true" id="my_na_frame2" frameborder="0"
				        src=""
				        style="width:100%; height:500px;overflow:hidden"></iframe>
			</div>
			<!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
				<button type="button" class="btn btn-primary">Save changes</button>
			</div>-->
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<div class="modal fade" id="regModal" role="dialog" aria-labelledby="regModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame3" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
                                    
                <div class="alert alert-warning" role="alert"><strong>Finished registration?</strong><br /> Please refresh the full page and login when prompted.</div>                    
			</div>
            <!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Skip</button>
			</div>-->
		</div>
	</div>
</div>

<div class="modal fade" id="interestModal" role="dialog" aria-labelledby="interestModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame4" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
			</div>
            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div>


<div class="modal fade" tabindex="-1" id="payModal" role="dialog" aria-labelledby="payModal">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           <i style="font-size:600%" class="fa fa-lock fa-4 pull-left" aria-hidden="true"></i>
                           <p><strong>Please Note!</strong> To view the content of this article please login to your my.na account, confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Via my.na</strong> Login via my.na and unlock the content.
                       </p>
                    	<a class="btn btn-default btn-block" href="javascript:swicth_register()">Register on my.na</a>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p>
			                <strong>Already registered on my.na?</strong> Please login to your account
			               
		                </p>
                   		<a class="btn btn-default btn-block" id="access_pay_my_btn">Login via my.na</a>
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 


<div class="modal fade" tabindex="-1" id="payModal2" role="dialog" aria-labelledby="payModal2">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           
                           <p><strong>Please Note!</strong> To view the content of this article please confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Subscribe for the Namibian Sun</strong> Confirm your subscription and unlock all content.
                       </p>
                    	<p><a href="https://www.we.com.na/page/sun-sub/" class="btn btn-default btn-block">Sign up for subscription</a></p>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p><strong>Newspaper barcode!</strong> Find the code of today's paper to unlock.
                       </p>
                       <form id="pay_code" method="GET" action="https://nmh.my.na/access/code/">
                        <div class="input-group">
                              <span class="input-group-addon"><i class="fa fa-barcode"></i> </span>
                              <input type="text" class="form-control" name="code" placeholder="2834">
                              <input type="hidden" name="bus_id" value="11691" >
                              <span class="input-group-btn">
                                <button class="btn btn-default " type="submit">Unlock</button>
                              </span>
                        </div>
                       </form>
    
                  
                    </div>
                    <div class="col-xs-12 col-lg-12">
                    	<br />
                    	<div id="code_msg"></div>
                        
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 

<!-- Bootstrap -->
<script async src="bootstrap/js/bootstrap.min.js"></script>

<!-- Calatz -->
<script async src="js/jquery.flickity.min.js"></script>
<script async src="js/jquery.lazysizes.min.js"></script>
<script async src="js/jquery.fancybox.min.js"></script>

<script src="js/moment.min.js"></script>
<script src="js/headroom.js"></script>
<script async src="js/jquery.inview.js"></script>


<noscript id="deferred-styles">
    <link href="https://s3.amazonaws.com/mynamibia/packages/css/weather-icons.min.css" rel="stylesheet" type="text/css">
	<link href="css/font-awesome.css" rel="stylesheet" type="text/css">
    <link href="css/animate_test.css" rel="stylesheet">
	<link href="css/jquery.fancybox.css" rel="stylesheet" type="text/css">

</noscript>
<script type="text/javascript">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</script>

</body>
</html>