<!doctype html>
    <html lang="en">
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="author" content="Intouch Interactive Marketing" />
        <meta name="google-site-verification" content="jGUvG13V7x_2DZ6UeEdkqkb-YaJP52iVsuMs1cIPmMg" />
        <base href="https://www.we.com.na/"/>
        <meta property="og:type"               content="article" />
        <meta property="og:title"              content="Conservation partnership - Education - Windhoek Express" />
        <meta property="og:description"        content="Conservation partnership - Education - In the last year, Namib Mills has donated tonnes of pasta, rice, maize-meal, and other... - Windhoek Express" />
        <meta property="og:image" content="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/conservation-partnership2021-10-060.jpg" /><link rel="canonical" href="https://www.we.com.na/news/conservation-partnership2021-10-06" /><meta property="og:url" content="https://www.we.com.na/news/conservation-partnership2021-10-06" />        <link rel="alternate" type="application/rss+xml" href="https://www.we.com.na/rss.xml">
        <!--<meta name="csrf-token" content="{{ csrf_token() }}">-->
        <title>Conservation partnership - Education - Windhoek Express</title>
        <meta name="description" content="Conservation partnership - Education - Windhoek Express" />

        <link rel="shortcut icon" type="image/ico" href="favicon.ico">
        <!--<link rel="icon" type="image/gif" href="animated_favicon.gif">-->


        <!--[if lt IE 8]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <link href="css/ie7.css" rel="stylesheet" type="text/css" />
        <script src="js/ie7.js"></script>
        <![endif]-->

        <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
        <![endif]-->

        <!--[if lt IE 10]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <script src="js/modernizr.js"></script>
        <![endif]-->

        <!--[if (gte IE 9) | (!IE)]><!-->
        <script  type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

        <!--<![endif]-->
        <!-- Bootstrap -->
        <link href="bootstrap/css/bootstrap.min.css" rel="stylesheet">

        <!-- css -->
        <link href="css/style.combo.css" rel="stylesheet" type="text/css">
        <link href="css/style.css?v5" rel="stylesheet" type="text/css">

<style>

    .label {
        display: inline;
        padding: .2em .6em .3em;
        font-size: 75%;
        font-weight: bold;
        line-height: 1;
        color: #e31d1a;
        text-align: center;
        white-space: nowrap;
        vertical-align: baseline;
        border-radius: .25em;
    }

</style>
    </head>
  <body id="top">

    <!--<div id="resolution" style="position:fixed; top:0; left:0; z-index:100; font-size:80%; color:#000"></div>-->
    <div id="pre_load"><div><img src="images/loader_white.gif"></div></div>

    <nav id="menu">

	
	<h2 class="hidden">Main Navigation</h2>
	<a href="#" class="logo"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"></a>
	<ul class="profile" id="profile_holder">
		<li>
			<a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" >
				<img src="https://www.we.com.na/images/my-namibia.png" style="width:50px">
				<div id="my_name" class="text-right">Connect via My.na&trade;</div>
				<iframe allowtransparency="true" id="my_na_frame" frameborder="0" src="" style="width:1px; height:0px;overflow:hidden"></iframe>
			</a>
		</li>
	</ul>


	<ul class="main">

		

										<li>
											<a href="http://nmh.cloud/bookcase/wbazr">NMH Advertising Rate Cards</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
										

										<li>
											<a href="javascript:void(0)" >Menu </a>
														<ul role="menu" ><li>
									<a href="http://fliphtml5.com/bookcase/yrkzp">Exam Results</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/home-page/">Home Page</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/we-chill/">WE Chill</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/events/">Events</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/education/">Education</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/columns/">Columns</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/business/">Business</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/sport/">Sports</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/environment/">Environment</a>
									
								</li>
												</ul>
										</li>
										
	</ul>

	<!--<ul class="categories">

		
	</ul>

	<ul class="services">
			</ul>-->

	
	<div class="col-lg-12">
	<hr>
		<hr>
	</div>	
   
</nav>


<header id="header">
	<h1 class="hidden">Windhoek Express</h1>
	<nav class="navbar navbar-default ">
		<div class="container-fluid">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">

				<a href="javascript:void(0)" id="mobile" class="grad-000-right"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"><i class="fa "></i></a>
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a class="navbar-brand" style="margin-top:0" id="todays-time">
				Friday, October 08th, 2021 <span class="date">00:37:57</span></a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
				<!--<ul class="nav navbar-nav">
					<li class="active"><a class="media" data-toggle="tooltip" data-placement="bottom" title="Die heutige titelsseite. Clicke mich."
                    href="javascript:void();">Startseite<span class="sr-only">(current)</span></a></li>
				</ul>-->

				<form class="navbar-form navbar-left" role="search" action="https://www.we.com.na/main/search">
					<div class="input-group">
						  <input type="text" class="form-control" name="search" placeholder="Enter your search term here...">
					      <span class="input-group-btn">
					        <button class="btn btn-md btn-default" type="submit"><i class="fa fa-search"></i>Search</button>
					      </span>
					</div>
				</form>

				<ul class="nav navbar-nav navbar-right">
					<!--<li><a data-toggle="tooltip" data-placement="bottom" title="" href="https://www.we.com.na/videonews/"><i class="fa fa-youtube" aria-hidden="true"></i> Videonews</a></li>-->
					<li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">My Profile <span class="caret"></span></a>
						<ul class="dropdown-menu">
							<li class="my_na_loggedout"><a href="#" data-link="https://www.my.na/nmh/register/" data-toggle="modal" data-target="#regModal">Register</a></li>
							<li class="my_na_loggedin"><a href="https://www.my.na/members/home/general/"><i class="fa fa-user"></i> My Profile</a></li>
							<li role="separator" class="divider"></li>
							<li class="my_na_loggedout"><a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" ><i class="fa fa-unlock-alt"></i> Login</a></li>
							<li class="my_na_loggedin"><a href="https://www.we.com.na/main/logout/?redirect=https://www.we.com.na/?Array"><i class="fa fa-lock"></i> Log Off </a></li>
						</ul>
					</li>
				</ul>
			</div><!-- /.navbar-collapse -->
		</div><!-- /.container-fluid -->
	</nav>

	<ol class="breadcrumb headroom" id="ol_breadcrumbs">
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
			<a href="https://www.we.com.na/" itemprop="url"><span itemprop="title">Home Page</span></a>
		</li>
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/news/" itemprop="url"><span itemprop="title">Category</span></a></li>		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/category/education/" itemprop="url"><span itemprop="title">Education</span></a></li>				<li>Conservation partnership</li>	</ol>

</header>


<script>
	$(document).ready(function(){

		<!--NAVIGATION-->
		$.getJSON( "https://www.we.com.na/main/get_me/?url=https://www.we.com.na/news/conservation-partnership2021-10-06/?Array", function( data ) {

			//console.log(data);
			if(data.success){

				$('#profile_holder').html( data.html );
				$('.my_na_loggedout').slideUp();


			}else{

				$('#my_na_frame').attr('src', data.url);
				$('.my_na_loggedin').hide();
			}
			client_res = data;

			$('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-down"></i>');
			$('#menu li').not('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-right"></i>');

			//Add .open to all parents of .active!
			$('#menu li.current').parents('li').addClass('active');
			$('#menu li.active > ul').slideDown();

			$('#menu > ul a').click(function (){
				var this_ = $(this);
				var this_li = this_.parent();
				var li_top_parent = this_.parents('li').last();

				if(this_li.hasClass('active')){
					this_li.removeClass('active').find('> ul').slideUp();
				}
				else{

					this_li.addClass('active').find('> ul').slideDown();
					this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//if(this_li.parent().parent().hasClass('active')){
					//	this_li.addClass('active').find('> ul').slideDown();
					//	this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//}
				};

			});

		});

	});
</script>

    <div id="main">

        <div id="body">

            <div class="row">
                <section class="content col-md-9 col-lg-10">
                  
                    <h2 class="hidden">Conservation partnership</h2>

                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="left col-lg-8">
                            <div id="article">
                                <h2 class="heading">Conservation partnership</h2>
                                <h3 class="sub-heading">Namib Mills supports N/a’an ku sê Foundation</h3>
                                <div class="actions social_box_post_382351">
                                            <div class="btn-group">
                                                <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/conservation-partnership2021-10-06/',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/conservation-partnership2021-10-06/&text=Conservation partnership',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="382351"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                            </div>
								            <div class="btn-group">
                                                <a href="https://www.we.com.na/main/print_post/conservation-partnership2021-10-06/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                            </div>
                                            <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                            </div>
								      </div>
                                <p class="date">06 October 2021 | <a href="https://www.we.com.na/category/education">Education</a></p>
                                <p class="intro"></p>

                                <div class="swipe" id="gallery">

						<section class="swipe-item hack">
							<div class="image" >
								
								<a href="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/conservation-partnership2021-10-060.jpg" title="Shawapala Kandjambanga (right) and Selma Moongo (left) of Namib Mills with the Naankuse Primary School learners and teaching assistant Sherley. Photo contributed
">
									<img data-flickity-lazyload="https://img.my.na/gWDtv8j-bZ6AGa09yoWt9miic2k=/fit-in/650x365/filters:fill(white)()/assets/images/11691/conservation-partnership2021-10-060.jpg"
												src="https://www.we.com.na/images/big_loader.gif?v2">
							</a>

							</div>
							<div class="teaser">
                                <p>Shawapala Kandjambanga (right) and Selma Moongo (left) of Namib Mills with the Naankuse Primary School learners and teaching assistant Sherley. Photo contributed
</p>
                            </div>
						</section></div>                                <!--Gallery-->


                                <!--Gallery-->
                                <div id="post_content">In the last year, Namib Mills has donated tonnes of pasta, rice, maize-meal, and other power-packed provisions to the N/a’an ku sê Foundation on a monthly basis, and has now extended their support for another year. <br />Earlier this week, Selma Moongo, Corporate Brand Manager of Namib Mills, and Shawapala Kandjambanga, Brand Manager of Top Score, visited the N/a’an ku sê Foundation, where they gained further insight into the projects of the foundation, as well as enjoyed a performance by the children of N/a’an ku sê Primary School. <br />N/a’an ku sê Foundation projects are manifold, with the foundation’s beginnings lying in the establishment of the Lifeline Clinic in Namibia’s Omaheke region in 2003. This healthcare facility provides free medical treatment to the local communities. Almost 4 500 patients are treated annually, more than 40% of these patients being children and over 90% San.<br />The clinic’s twice-weekly nutritional support program sees between 120 and 190 people receiving a nutritionally rich meal per session – made possible through the support of the Namib Mills team. Furthermore, those suffering from acute malnutrition visit the clinic daily, thereby benefitting from additional dietary supplies. <br /><br />Education<br />N/a’an ku sê Primary School, established in 2009 and having considerably grown over the years, provides free education to 56 learners, many of whom rely on the daily meals provided by the school – and the N/a’an ku sê Foundation relies on Namib Mills in making those meals possible. <br />In addition to its humanitarian projects, the N/a’an ku sê Foundation aims to conserve the wildlife of Namibia. The foundation’s motto is that of “returning the wild to the wild”, achieved whenever possible.<br />However, in some instances animals are too habituated to humans, having been removed from conflict situations at a very young age. This habituation prevents release, with these animals finding a permanent home at the N/a’an ku sê Foundation Wildlife Sanctuary.<br />An allocated amount of the maize-meal donated by Namib Mills helps feed those sanctuary animals benefitting from this source of nutrition. Namib Poultry Industries (NPI), linked to Namib Mills, also supplements the diet of many carnivores. <br /></div><div class="actions social_box_post_382351">
                                                <div class="btn-group">

                                                    <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/conservation-partnership2021-10-06/',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/conservation-partnership2021-10-06/&text=Conservation partnership',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="382351"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                                </div>
                                                <div class="btn-group">
                                                    <a href="https://www.we.com.na/main/print_post/conservation-partnership2021-10-06/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                                </div>
                                                 <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                                </div>
                                          </div><div id="post_comments"></div>                                <!--<p><cite>Von Dirk Heinrich, Windhoek/Derm</cite></p>-->


                            </div>



                        </section>
                        <section class="right col-lg-4 tab-overflow">

                            <h2 class="header"><a href="javascript:void(0);">Similar News</a></h2>

                            <div class="row layout-2">
                                <p>&nbsp;</p>
                                <div class="col-lg-12">
                                	<div class="" rel="13"><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/more-investment-needed-for-life-skills-based-hiv-and-health-education2021-10-03/">
										<img class="lazyload"
											data-src="https://img.my.na/o9wSrmr4vFb-jGFZOo2JYYjj5dc=/310x175/assets/images/11691/more-investment-needed-for-life-skills-based-hiv-and-health-education2021-10-030.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/more-investment-needed-for-life-skills-based-hiv-and-health-education2021-10-03/">More investment needed for life skills-based HIV and health...</a></h2>
								<div class="date limit-txt">4 days ago - 03 October 2021 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
								<div class="teaser limit-txt">
									<p>The United Nations Educational, Scientific and Cultural Organization (UNESCO) has urged Namibia to invest more in life skills education to assist accelerate the country’s efforts...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/kruger-wins-youth-cattle-judging-contest-2021-09-30/">
										<img class="lazyload"
											data-src="https://img.my.na/FSrdRJ_zw3wzTbdtqJQjfPCRPWU=/310x175/assets/images/11691/kruger-wins-youth-cattle-judging-contest-2021-09-300.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/kruger-wins-youth-cattle-judging-contest-2021-09-30/">Kruger wins youth cattle judging contest </a></h2>
								<div class="date limit-txt">1 week ago - 30 September 2021 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
								<div class="teaser limit-txt">
									<p>Elandri Kruger won the Bank Windhoek Feedmaster National Cattle Judging Competition hosted at the Windhoek Agricultural and Industrial Show, while Karlien van der Merwe and...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/training-through-nwr-hi-2021-09-29/">
										<img class="lazyload"
											data-src="https://img.my.na/kAp3fIDvZc5F9IVUM0F-shmUtxk=/310x175/assets/images/11691/training-through-nwr-hi-2021-09-290.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/training-through-nwr-hi-2021-09-29/">Training through NWR Hi </a></h2>
								<div class="date limit-txt">1 week ago - 29 September 2021 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
								<div class="teaser limit-txt">
									<p>Namibia Wildlife Resorts (NWR) Khorixas Rest camp in the Kunene region and Gross Barmen Resort in the Otjozondjupa region are now offering five Namibia Training...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/quality-teaching-in-a-quality-environment2021-09-16/">
										<img class="lazyload"
											data-src="https://img.my.na/0f_lZrC702DKRQsYYIuZKX2Kcro=/310x175/assets/images/11691/quality-teaching-in-a-quality-environment2021-09-160.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/quality-teaching-in-a-quality-environment2021-09-16/">Quality teaching in a quality environment</a></h2>
								<div class="date limit-txt">2 weeks ago - 17 September 2021 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
								<div class="teaser limit-txt">
									<p>Last year, the German embassy in Windhoek was approached by the German, Afrikaans and French language departments of the University of Namibia (UNAM) with regards...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/training-teachers2021-09-16/">
										<img class="lazyload"
											data-src="https://img.my.na/9SGatAzQaMwuEfaLfIV-ESj6Bg0=/310x175/assets/images/11691/training-teachers2021-09-160.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/training-teachers2021-09-16/">Training teachers</a></h2>
								<div class="date limit-txt">3 weeks ago - 16 September 2021 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
								<div class="teaser limit-txt">
									<p>Old Mutual signed a partnership agreement valued at N$270 000 with the Ministry of Education (MoE) for the training and development of 407 high school...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/no-means-no2021-09-13/">
										<img class="lazyload"
											data-src="https://img.my.na/Y8bcTy-sMbk7Augy5uplnGWdHc0=/310x175/assets/images/11691/no-means-no2021-09-130.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/no-means-no2021-09-13/">No means no!</a></h2>
								<div class="date limit-txt">3 weeks ago - 13 September 2021 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
								<div class="teaser limit-txt">
									<p>The US government-funded DREAMS Program recently certified 23 young Namibian women as No-Means-No instructors to train adolescent girls in techniques to protect themselves against gender-based...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/nust-hosts-international-education-week-online2021-09-06/">
										<img class="lazyload"
											data-src="https://img.my.na/8Sc5B-jpOrk87LADeF3ozbxqMFI=/310x175/assets/images/11691/nust-hosts-international-education-week-online2021-09-060.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/nust-hosts-international-education-week-online2021-09-06/">NUST hosts International Education Week - online</a></h2>
								<div class="date limit-txt">1 month - 06 September 2021 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
								<div class="teaser limit-txt">
									<p>The Namibia University of Science and Technology (NUST) hosts two virtual International Education Week activities on 7 and 8 September 2021, namely a Student Representative...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/unam-sticks-to-online-classes2021-08-31/">
										<img class="lazyload"
											data-src="https://img.my.na/ry-WvHbVQdegymudurpUI05z2lw=/310x175/assets/images/11691/unam-sticks-to-online-classes2021-08-310.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/unam-sticks-to-online-classes2021-08-31/">UNAM sticks to online classes…</a></h2>
								<div class="date limit-txt">1 month - 31 August 2021 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
								<div class="teaser limit-txt">
									<p>The University of Namibia (UNAM) has decided to continue with online education despite complaints from some students that the e-learning system is flooded with technical...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/ict-training-for-200-learners-and-unemployed-youth2021-08-31/">
										<img class="lazyload"
											data-src="https://img.my.na/FUrKjxy53rJiLIbQXA20JS7LDxU=/310x175/assets/images/11691/ict-training-for-200-learners-and-unemployed-youth2021-08-310.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/ict-training-for-200-learners-and-unemployed-youth2021-08-31/">ICT Training for 200 learners and unemployed youth</a></h2>
								<div class="date limit-txt">1 month - 31 August 2021 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
								<div class="teaser limit-txt">
									<p>German Ambassador to Namibia Herbert Beck signed a funding agreement with representatives of Maltas Club Namibia valued at N$164 804 and made available through the...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/africa-needs-to-prioritise-stem-focused-education-2021-08-31/">
										<img class="lazyload"
											data-src="https://img.my.na/C2K_hPrmbdDGYIULhACqbVYMQDU=/310x175/assets/images/11691/africa-needs-to-prioritise-stem-focused-education-2021-08-310.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/africa-needs-to-prioritise-stem-focused-education-2021-08-31/">Africa needs to prioritise STEM-focused education </a></h2>
								<div class="date limit-txt">1 month - 31 August 2021 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
								<div class="teaser limit-txt">
									<p>The New York Academy of Sciences estimates that sub-Saharan Africa requires 2.5 million more engineers to address the continent’s gravest development problems. In the past...</p>
								</div>
					</section></div>								</div>
                            </div>

                        </section>
                    </div>


                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="col-md-12 col-lg-12">
                            <h2 class="header"><a href="#"> Latest News</a></h2>
                            <div class="row" id="post_more">

                                <section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/chill-with-windhoek-express2021-10-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/D0dRYbjQSUMupuoohLiwElENXNk=/310x175/assets/images/11691/chill-with-windhoek-express2021-10-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_382460">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/chill-with-windhoek-express2021-10-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/chill-with-windhoek-express2021-10-07/&text=Chill with Windhoek Express',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="382460"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/chill-with-windhoek-express2021-10-07/">Chill with Windhoek Express</a></h2>
							<div class="date limit-txt">10 hours ago | <a href="https://www.we.com.na/category/art-and-entertainment/" >Art and Entertainment</a></div>
							<div class="teaser">
								<p>Recurring events• 07:00 Bio-Markt / Green Market at the Stephanus Church (Dr Kenneth Kaunda Street) in Windhoek until 12:00 every Saturday.• 16:00 Coffee and Cake...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/grim-amnesty-report-attracts-government-attention2021-10-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/cNoSlwBZJgiagrazVHXLCymXaPI=/310x175/assets/images/11691/grim-amnesty-report-attracts-government-attention2021-10-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_382459">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/grim-amnesty-report-attracts-government-attention2021-10-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/grim-amnesty-report-attracts-government-attention2021-10-07/&text=Grim Amnesty report attracts government attention',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="382459"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/grim-amnesty-report-attracts-government-attention2021-10-07/">Grim Amnesty report attracts government...</a></h2>
							<div class="date limit-txt">10 hours ago | <a href="https://www.we.com.na/category/health/" >Health</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="365c5758577658575b5f545f57584543581855595b7159405344585b535842">[email&#160;protected]</a> say they are eager to study and apply the recommendations contained in a grim Amnesty International report detailing widespread human rights violations...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/bokomo-shooting-for-goals2021-10-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/_fdqFAeGLjUM1qMQ4uk2nwtMjSk=/310x175/assets/images/11691/bokomo-shooting-for-goals2021-10-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_382458">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/bokomo-shooting-for-goals2021-10-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/bokomo-shooting-for-goals2021-10-07/&text=Bokomo shooting for goals',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="382458"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/bokomo-shooting-for-goals2021-10-07/">Bokomo shooting for goals</a></h2>
							<div class="date limit-txt">10 hours ago | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
							<div class="teaser">
								<p>Bokomo Namibia announced that they are now the official sponsor of the Sport Klub Windhoek ’s (SKW) and the Swakopmund Football Club (SFC) Youth Football...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/jan-coetzee-joins-firstrand-board-2021-10-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/0sUVkA5S7mECR893G8d3b-uRNS0=/310x175/assets/images/11691/jan-coetzee-joins-firstrand-board-2021-10-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_382457">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/jan-coetzee-joins-firstrand-board-2021-10-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/jan-coetzee-joins-firstrand-board-2021-10-07/&text=Jan Coetzee joins FirstRand board ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="382457"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/jan-coetzee-joins-firstrand-board-2021-10-07/">Jan Coetzee joins FirstRand board...</a></h2>
							<div class="date limit-txt">10 hours ago | <a href="https://www.we.com.na/category/banking/" >Banking</a></div>
							<div class="teaser">
								<p>The FirstRand Namibia Group welcomes Jan Coetzee (pictured) to the Board of Directors. He will fulfil the role of an independent non-executive director. Coetzee is...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/surviving-the-odds2021-10-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/nbLAFTcf6x411bXDhPpNXIZ1lrA=/310x175/assets/images/11691/surviving-the-odds2021-10-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_382454">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/surviving-the-odds2021-10-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/surviving-the-odds2021-10-07/&text=Surviving the odds',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="382454"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/surviving-the-odds2021-10-07/">Surviving the odds</a></h2>
							<div class="date limit-txt">10 hours ago | <a href="https://www.we.com.na/category/art-and-entertainment/" >Art and Entertainment</a></div>
							<div class="teaser">
								<p>The National Theatre of Namibia (NTN) in association with the Namibian National Association of the Deaf (NNAD) present a free community play, “Surviving The Odds”,...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/reaching-for-the-stars2021-10-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/GnPNsyk8ia34Ajuaq7RusmCCjYU=/310x175/assets/images/11691/reaching-for-the-stars2021-10-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_382453">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/reaching-for-the-stars2021-10-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/reaching-for-the-stars2021-10-07/&text=Reaching for the stars',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="382453"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/reaching-for-the-stars2021-10-07/">Reaching for the stars</a></h2>
							<div class="date limit-txt">10 hours ago | <a href="https://www.we.com.na/category/tourism/" >Tourism</a></div>
							<div class="teaser">
								<p>Between 24 August and 21 September 2021, the Universities of Namibia and Oxford jointly offered a free online “Introduction to Astronomy And Astrotourism” (AAA) course...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/inkumbi-encourages-going-green-2021-10-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/pfaaLN76PJR6LNU-Ul2Y9qZH7wA=/310x175/assets/images/11691/inkumbi-encourages-going-green-2021-10-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_382452">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/inkumbi-encourages-going-green-2021-10-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/inkumbi-encourages-going-green-2021-10-07/&text=Inkumbi encourages going green ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="382452"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/inkumbi-encourages-going-green-2021-10-07/">Inkumbi encourages going green </a></h2>
							<div class="date limit-txt">11 hours ago | <a href="https://www.we.com.na/category/banking/" >Banking</a></div>
							<div class="teaser">
								<p>The Development Bank of Namibia (DBN) announced a facility to finance climate change adaptation, bolstering its track record of finance with beneficial environmental and social...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/swimmers-ready-to-compete-this-weekend-2021-10-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/89pUfH4_f9-C9KSF5eY16NjJYVU=/310x175/assets/images/11691/swimmers-ready-to-compete-this-weekend-2021-10-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_382451">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/swimmers-ready-to-compete-this-weekend-2021-10-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/swimmers-ready-to-compete-this-weekend-2021-10-07/&text=Swimmers ready to compete this weekend ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="382451"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/swimmers-ready-to-compete-this-weekend-2021-10-07/">Swimmers ready to compete this...</a></h2>
							<div class="date limit-txt">11 hours ago | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
							<div class="teaser">
								<p>Four teams comprising 100 swimmers take part in the 2021 Bank Windhoek National Long Course Gala tomorrow (Friday, 8 October) and Saturday at the Olympia...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/teeing-off-for-a-good-cause2021-10-06/">
							<img class="lazyload main-img" data-src="https://img.my.na/u19rHvBlFzCPRMJ4SX0frKF8hTo=/310x175/assets/images/11691/teeing-off-for-a-good-cause2021-10-060.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_382359">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/teeing-off-for-a-good-cause2021-10-06/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/teeing-off-for-a-good-cause2021-10-06/&text=Teeing off for a good cause',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="382359"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/teeing-off-for-a-good-cause2021-10-06/">Teeing off for a good...</a></h2>
							<div class="date limit-txt">1 day - 06 October 2021 | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
							<div class="teaser">
								<p>The University of Namibia (UNAM) recently held its annual Chancellor’s Charity Golf Day to raise funds for its Students’ Financial Assistance Fund while also providing...</p>
							</div>
						</section><div id="adholder_1.1111111111111" class="col-lg-12 adholder"></div><a id="post_more_more" data-target="post_more" href="https://www.we.com.na/main/load_more/none/10/9/small/all/false/true/post_more/" class="load-more item grad-000-up col-lg-12"><i class="fa fa-angle-double-down"></i> Load More <i class="fa fa-angle-double-down"></i></a>

                            </div>
                        </section>
                    </div>


                    <!--CLASSIFIEDS ********************************************************************************************** -->
<div class="row margin-40-bottom inview" data-type="products" data-display="1">
	<section class="col-md-12 col-lg-12 overflower">


		<ul class="nav nav-tabs" id="my_prod_cont">
			<li class="active header"><a href="javascript:void(0)" class="load-more-products"><img class="myna" src="images/myna.png" data-target="products" >Classifieds</a></li>
			<li class="header"><a href="https://www.we.com.na/main/get_my_na_products/3408/all/0/10/my_products_tab" class="load-more-products" data-target="property" >Property</a></li>
			<li class="header"><a  href="https://www.we.com.na/main/get_my_na_products/348/all/0/10/my_products_tab" class="load-more-products" data-target="cars">Cars</a></li>
			<li class="header"><h2 class="header"><a href="https://www.my.na/sell/" target="_blank" class="action">Submit  <strong>your own</strong></a></h2></li>
		</ul>
		<div class="tab-content overflow-main">
			<div class="tab-pane active" id="my_products">
				<h2 class="hidden">Classifieds</h2>

				<div class="row" id="my_products_tab" style="min-height:340px">
					<div class="row text-center"><div class="col-lg-2 col-sm-8 col-sm-offset-2  col-lg-offset-5"><img src="images/big_loader.gif"></div></div>
				</div>

			</div>

		</div>
	</section>
</div>
                    <div class="inview" data-link="https://www.we.com.na/main/get_adverts_base/" data-target="adverts_base" data-type="normal" data-display="1" id="adverts_base">
                                            </div>


            </section>
            <section class="adverts col-md-3 col-lg-2" id="ad_block_1"><h2 class="hidden">Adverts</h2>
	<aside>
		<a href="https://www.we.com.na/page/contact-we?section=advertise"><img src="images/brand-advert-right1.png"></a>
	</aside>
	<!--<aside>
		<a href="https://goo.gl/VkjUnz" target="_blank"><img src="images/adverts/King-Price-300x215.gif" /></a>
	</aside>
	<aside>
		<a href="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2.png" class="media" rel="titelseite">
									<img
										class="lazyload"
										data-src="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2thumb.png"
										src="https://www.we.com.na/images/big_loader.gif"
										>
								</a>	</aside>-->
</section>        </div>
    </div>
    
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="js/jquery.flickity.min.js"></script>
	<script>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</script>
    <footer id="footer">
	<h2 class="hidden">Footer</h2>
	<div class="row">

		<header class="col-xs-12 col-sm-4 col-lg-2">
			<div class="first">
				<a href="#" class="logo"><img src="images/main-logo.png?v=2"></a>
				<ul class="links">
					<a href="https://www.we.com.na/">Home Page</a>
				</ul>
			</div>
		</header>

		<nav class="col-xs-12 ol-sm-12 col-lg-8" style="border-left:1px solid #666; border-right:1px solid #666;">
			<h2>Categories</h2>
			<div class="second">
				<div class="row">
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a  class="text-center"  href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/community/">Community</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/events/">Events</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/education/">Education</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">
						<ul class="links">
							<li><a  class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/columns/">Columns</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/business/">Business</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/agriculture/">Agriculture</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/sport/">Sports</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/environment/">Environment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/local-news/">Local News</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/society/">Society</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
																	</ul>
							</li>

						</ul>
					</div>

				</div>
			</div>
		</nav>

		<nav class="col-xs-12 col-sm-2 col-lg-2">
        	<p>&nbsp;</p>
			<div class="last">
				<ul class="links">
					<li>
						<ul>
						

										<li>
											<a href="https://www.we.com.na/page/home-page/">Home Page</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
																</ul>
					</li>

				</ul>
			</div>
		</nav>

	</div>
	<div class="row">

		<div class="col-lg-12">
			<small class="copy">&copy; Copyright 2021				<a href="http://nmh.com.na/" title="Namibia Media Holdings">Namibia Media Holdings</a>
				<a href="http://intouch.com.na/" title="Intouch Interactive Marketing">Intouch Interactive Marketing</a>
				<a href="https://www.my.na/" title="My Namibia">My Namibia</a>
			</small>
			<nav class="main">
				<h2 class="hidden">Site Navigation</h2>
				<ul>
					                    
				</ul>
			</nav>

		</div>


	</div>
	<div class="row">

		<div class="col-lg-10 col-xs-12 col-lg-offset-1">
			<nav class="main">
				<h2 class="hidden">Disclaimer</h2>
				<small style="color:#f1f1f1" class="text-center">				</small>
			</nav>
		</div>


	</div>
</footer>

<div id="ticker">

</div>

</div>



<div class="modal fade" id="videoModal" role="dialog" aria-labelledby="videoModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
                <a class="fancybox-close" style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"></a>
                <div class="modal-body">
                    <iframe width="100%" allowfullscreen="true" frameborder="0" height="350" src=""></iframe>
                </div>
		</div>
	</div>
</div>

<div class="modal fade" tabindex="-1" role="dialog" id="login_my_na">
	<div class="modal-dialog">
		<div class="modal-content">

			<!--<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h4 class="modal-title">Modal title</h4>
			</div>-->
			<div class="modal-body">
				<button type="button" class="close " style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<iframe allowtransparency="true" id="my_na_frame2" frameborder="0"
				        src=""
				        style="width:100%; height:500px;overflow:hidden"></iframe>
			</div>
			<!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
				<button type="button" class="btn btn-primary">Save changes</button>
			</div>-->
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<div class="modal fade" id="regModal" role="dialog" aria-labelledby="regModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame3" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
                                    
                <div class="alert alert-warning" role="alert"><strong>Finished registration?</strong><br /> Please refresh the full page and login when prompted.</div>                    
			</div>
            <!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Skip</button>
			</div>-->
		</div>
	</div>
</div>

<div class="modal fade" id="interestModal" role="dialog" aria-labelledby="interestModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame4" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
			</div>
            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div>


<div class="modal fade" tabindex="-1" id="payModal" role="dialog" aria-labelledby="payModal">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           <i style="font-size:600%" class="fa fa-lock fa-4 pull-left" aria-hidden="true"></i>
                           <p><strong>Please Note!</strong> To view the content of this article please login to your my.na account, confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Via my.na</strong> Login via my.na and unlock the content.
                       </p>
                    	<a class="btn btn-default btn-block" href="javascript:swicth_register()">Register on my.na</a>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p>
			                <strong>Already registered on my.na?</strong> Please login to your account
			               
		                </p>
                   		<a class="btn btn-default btn-block" id="access_pay_my_btn">Login via my.na</a>
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 


<div class="modal fade" tabindex="-1" id="payModal2" role="dialog" aria-labelledby="payModal2">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           
                           <p><strong>Please Note!</strong> To view the content of this article please confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Subscribe for the Namibian Sun</strong> Confirm your subscription and unlock all content.
                       </p>
                    	<p><a href="https://www.we.com.na/page/sun-sub/" class="btn btn-default btn-block">Sign up for subscription</a></p>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p><strong>Newspaper barcode!</strong> Find the code of today's paper to unlock.
                       </p>
                       <form id="pay_code" method="GET" action="https://nmh.my.na/access/code/">
                        <div class="input-group">
                              <span class="input-group-addon"><i class="fa fa-barcode"></i> </span>
                              <input type="text" class="form-control" name="code" placeholder="2834">
                              <input type="hidden" name="bus_id" value="11691" >
                              <span class="input-group-btn">
                                <button class="btn btn-default " type="submit">Unlock</button>
                              </span>
                        </div>
                       </form>
    
                  
                    </div>
                    <div class="col-xs-12 col-lg-12">
                    	<br />
                    	<div id="code_msg"></div>
                        
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 

<!-- Bootstrap -->
<script async src="bootstrap/js/bootstrap.min.js"></script>

<!-- Calatz -->
<script async src="js/jquery.flickity.min.js"></script>
<script async src="js/jquery.lazysizes.min.js"></script>
<script async src="js/jquery.fancybox.min.js"></script>

<script src="js/moment.min.js"></script>
<script src="js/headroom.js"></script>
<script async src="js/jquery.inview.js"></script>


<noscript id="deferred-styles">
    <link href="https://s3.amazonaws.com/mynamibia/packages/css/weather-icons.min.css" rel="stylesheet" type="text/css">
	<link href="css/font-awesome.css" rel="stylesheet" type="text/css">
    <link href="css/animate_test.css" rel="stylesheet">
	<link href="css/jquery.fancybox.css" rel="stylesheet" type="text/css">

</noscript>
<script type="text/javascript">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</script>

</body>
</html>