<!doctype html>
    <html lang="en">
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="author" content="Intouch Interactive Marketing" />
        <meta name="google-site-verification" content="jGUvG13V7x_2DZ6UeEdkqkb-YaJP52iVsuMs1cIPmMg" />
        <base href="https://www.we.com.na/"/>
        <meta property="og:type"               content="article" />
        <meta property="og:title"              content="Dololo hosts first virtual coffee break - Events - Windhoek Express" />
        <meta property="og:description"        content="Dololo hosts first virtual coffee break - Events - Amid the 3rd Covid wave hitting Namibia with unprecedented force, the entrepreneurship hub Dololo has... - Windhoek Express" />
        <meta property="og:image" content="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/dololo-hosts-first-virtual-coffee-break2021-07-070.jpg" /><link rel="canonical" href="https://www.we.com.na/news/dololo-hosts-first-virtual-coffee-break2021-07-07" /><meta property="og:url" content="https://www.we.com.na/news/dololo-hosts-first-virtual-coffee-break2021-07-07" />        <link rel="alternate" type="application/rss+xml" href="https://www.we.com.na/rss.xml">
        <!--<meta name="csrf-token" content="{{ csrf_token() }}">-->
        <title>Dololo hosts first virtual coffee break - Events - Windhoek Express</title>
        <meta name="description" content="Dololo hosts first virtual coffee break - Events - Windhoek Express" />

        <link rel="shortcut icon" type="image/ico" href="favicon.ico">
        <!--<link rel="icon" type="image/gif" href="animated_favicon.gif">-->


        <!--[if lt IE 8]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <link href="css/ie7.css" rel="stylesheet" type="text/css" />
        <script src="js/ie7.js"></script>
        <![endif]-->

        <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
        <![endif]-->

        <!--[if lt IE 10]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <script src="js/modernizr.js"></script>
        <![endif]-->

        <!--[if (gte IE 9) | (!IE)]><!-->
        <script  type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

        <!--<![endif]-->
        <!-- Bootstrap -->
        <link href="bootstrap/css/bootstrap.min.css" rel="stylesheet">

        <!-- css -->
        <link href="css/style.combo.css" rel="stylesheet" type="text/css">
        <link href="css/style.css?v5" rel="stylesheet" type="text/css">

<style>

    .label {
        display: inline;
        padding: .2em .6em .3em;
        font-size: 75%;
        font-weight: bold;
        line-height: 1;
        color: #e31d1a;
        text-align: center;
        white-space: nowrap;
        vertical-align: baseline;
        border-radius: .25em;
    }

</style>
    </head>
  <body id="top">

    <!--<div id="resolution" style="position:fixed; top:0; left:0; z-index:100; font-size:80%; color:#000"></div>-->
    <div id="pre_load"><div><img src="images/loader_white.gif"></div></div>

    <nav id="menu">

	
	<h2 class="hidden">Main Navigation</h2>
	<a href="#" class="logo"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"></a>
	<ul class="profile" id="profile_holder">
		<li>
			<a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" >
				<img src="https://www.we.com.na/images/my-namibia.png" style="width:50px">
				<div id="my_name" class="text-right">Connect via My.na&trade;</div>
				<iframe allowtransparency="true" id="my_na_frame" frameborder="0" src="" style="width:1px; height:0px;overflow:hidden"></iframe>
			</a>
		</li>
	</ul>


	<ul class="main">

		

										<li>
											<a href="http://nmh.cloud/bookcase/wbazr">NMH Advertising Rate Cards</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
										

										<li>
											<a href="javascript:void(0)" >Menu </a>
														<ul role="menu" ><li>
									<a href="http://fliphtml5.com/bookcase/yrkzp">Exam Results</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/home-page/">Home Page</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/we-chill/">WE Chill</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/events/">Events</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/education/">Education</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/columns/">Columns</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/business/">Business</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/sport/">Sports</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/environment/">Environment</a>
									
								</li>
												</ul>
										</li>
										
	</ul>

	<!--<ul class="categories">

		
	</ul>

	<ul class="services">
			</ul>-->

	
	<div class="col-lg-12">
	<hr>
		<hr>
	</div>	
   
</nav>


<header id="header">
	<h1 class="hidden">Windhoek Express</h1>
	<nav class="navbar navbar-default ">
		<div class="container-fluid">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">

				<a href="javascript:void(0)" id="mobile" class="grad-000-right"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"><i class="fa "></i></a>
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a class="navbar-brand" style="margin-top:0" id="todays-time">
				Wednesday, July 07th, 2021 <span class="date">09:57:05</span></a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
				<!--<ul class="nav navbar-nav">
					<li class="active"><a class="media" data-toggle="tooltip" data-placement="bottom" title="Die heutige titelsseite. Clicke mich."
                    href="javascript:void();">Startseite<span class="sr-only">(current)</span></a></li>
				</ul>-->

				<form class="navbar-form navbar-left" role="search" action="https://www.we.com.na/main/search">
					<div class="input-group">
						  <input type="text" class="form-control" name="search" placeholder="Enter your search term here...">
					      <span class="input-group-btn">
					        <button class="btn btn-md btn-default" type="submit"><i class="fa fa-search"></i>Search</button>
					      </span>
					</div>
				</form>

				<ul class="nav navbar-nav navbar-right">
					<!--<li><a data-toggle="tooltip" data-placement="bottom" title="" href="https://www.we.com.na/videonews/"><i class="fa fa-youtube" aria-hidden="true"></i> Videonews</a></li>-->
					<li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">My Profile <span class="caret"></span></a>
						<ul class="dropdown-menu">
							<li class="my_na_loggedout"><a href="#" data-link="https://www.my.na/nmh/register/" data-toggle="modal" data-target="#regModal">Register</a></li>
							<li class="my_na_loggedin"><a href="https://www.my.na/members/home/general/"><i class="fa fa-user"></i> My Profile</a></li>
							<li role="separator" class="divider"></li>
							<li class="my_na_loggedout"><a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" ><i class="fa fa-unlock-alt"></i> Login</a></li>
							<li class="my_na_loggedin"><a href="https://www.we.com.na/main/logout/?redirect=https://www.we.com.na/?Array"><i class="fa fa-lock"></i> Log Off </a></li>
						</ul>
					</li>
				</ul>
			</div><!-- /.navbar-collapse -->
		</div><!-- /.container-fluid -->
	</nav>

	<ol class="breadcrumb headroom" id="ol_breadcrumbs">
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
			<a href="https://www.we.com.na/" itemprop="url"><span itemprop="title">Home Page</span></a>
		</li>
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/news/" itemprop="url"><span itemprop="title">Category</span></a></li>		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/category/events/" itemprop="url"><span itemprop="title">Events</span></a></li>				<li>Dololo hosts first virtual coffee break</li>	</ol>

</header>


<script>
	$(document).ready(function(){

		<!--NAVIGATION-->
		$.getJSON( "https://www.we.com.na/main/get_me/?url=https://www.we.com.na/news/dololo-hosts-first-virtual-coffee-break2021-07-07/?Array", function( data ) {

			//console.log(data);
			if(data.success){

				$('#profile_holder').html( data.html );
				$('.my_na_loggedout').slideUp();


			}else{

				$('#my_na_frame').attr('src', data.url);
				$('.my_na_loggedin').hide();
			}
			client_res = data;

			$('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-down"></i>');
			$('#menu li').not('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-right"></i>');

			//Add .open to all parents of .active!
			$('#menu li.current').parents('li').addClass('active');
			$('#menu li.active > ul').slideDown();

			$('#menu > ul a').click(function (){
				var this_ = $(this);
				var this_li = this_.parent();
				var li_top_parent = this_.parents('li').last();

				if(this_li.hasClass('active')){
					this_li.removeClass('active').find('> ul').slideUp();
				}
				else{

					this_li.addClass('active').find('> ul').slideDown();
					this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//if(this_li.parent().parent().hasClass('active')){
					//	this_li.addClass('active').find('> ul').slideDown();
					//	this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//}
				};

			});

		});

	});
</script>

    <div id="main">

        <div id="body">

            <div class="row">
                <section class="content col-md-9 col-lg-10">
                  
                    <h2 class="hidden">Dololo hosts first virtual coffee break</h2>

                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="left col-lg-8">
                            <div id="article">
                                <h2 class="heading">Dololo hosts first virtual coffee break</h2>
                                <h3 class="sub-heading">Aiming for the record books</h3>
                                <div class="actions social_box_post_376041">
                                            <div class="btn-group">
                                                <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/dololo-hosts-first-virtual-coffee-break2021-07-07/',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/dololo-hosts-first-virtual-coffee-break2021-07-07/&text=Dololo hosts first virtual coffee break',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="376041"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                            </div>
								            <div class="btn-group">
                                                <a href="https://www.we.com.na/main/print_post/dololo-hosts-first-virtual-coffee-break2021-07-07/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                            </div>
                                            <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                            </div>
								      </div>
                                <p class="date">07 July 2021 | <a href="https://www.we.com.na/category/events">Events</a></p>
                                <p class="intro"></p>

                                <div class="swipe" id="gallery">

						<section class="swipe-item hack">
							<div class="image" >
								
								<a href="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/dololo-hosts-first-virtual-coffee-break2021-07-070.jpg" title="">
									<img data-flickity-lazyload="https://img.my.na/JV-mamYQq8iz3Xujb0rrB6yO640=/fit-in/650x365/filters:fill(white)()/assets/images/11691/dololo-hosts-first-virtual-coffee-break2021-07-070.jpg"
												src="https://www.we.com.na/images/big_loader.gif?v2">
							</a>

							</div>
							<div class="teaser">
                                <p></p>
                            </div>
						</section></div>                                <!--Gallery-->


                                <!--Gallery-->
                                <div id="post_content">Amid the 3rd Covid wave hitting Namibia with unprecedented force, the entrepreneurship hub Dololo has come up with a very special event: The first nationwide virtual coffee break! <br />As many Namibians have lost friends and family, many have been - or are currently suffering from Covid-19, many people are in isolation and many are working from home, the idea is to bring people from all walks of life together for a joint coffee break, in order to honour those lives lost, but to still look positively in the future. <br />After a welcome by Chantal Claassen, co-founder of Dololo, justice minister Yvonne Dausab will address guests with her opening remarks. <br />As organiser Meike Neitz, Digital Ambassador with GIZ/Dololo says: “There’s really only one positive thing about this situation: Knowing that we will get through this – together! The intention of this event is to keep up morale, motivate each other to stay strong and demonstrate that we’ll always do best if we’re all taking care of each other. Our online event is also there to share stories and experiences and looks to answer one defining question: What are the lessons learned from the pandemic? Whether this means for companies to build digital infrastructure in order to enable employees to work from home, to increase the capacity of local hospitals or to become less dependent on imports of medical goods – we want to discuss how Covid has changed the way we live and work and what can be improved going forward.”<br /><br />Navigating<br />Claassen adds: “As Namibians, and specifically as entrepreneurs we have to find ways to navigate through these times, and we can only do that together.” <br />Last but not least, the event is also a unique experiment: It seeks to become the biggest Zoom Meeting Namibia has seen this far! Dololo has been able to gather a strong list of partners from around the country, supporting the event – from the Development of Namibia, to Gondwana Collection, the Goethe Institute, University of Namibia to UNDP and many more. <br />In light of this, Dololo invites everyone to grab their favourite cup of coffee, tune in via their smartphone, laptop or computer and become a part of a once in a lifetime moment! <br />The Zoom meeting kicks off at 11:00. <br />Log-in details to join the Zoom meeting: https://zoom.us/j/95122078016?pwd=NzlaQVRyVWdZbWNQRkVDZEFqU3MzQT09<br />Meeting ID: 951 2207 8016<br />Passcode: akYVn8<br /></div><div class="actions social_box_post_376041">
                                                <div class="btn-group">

                                                    <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/dololo-hosts-first-virtual-coffee-break2021-07-07/',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/dololo-hosts-first-virtual-coffee-break2021-07-07/&text=Dololo hosts first virtual coffee break',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="376041"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                                </div>
                                                <div class="btn-group">
                                                    <a href="https://www.we.com.na/main/print_post/dololo-hosts-first-virtual-coffee-break2021-07-07/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                                </div>
                                                 <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                                </div>
                                          </div><div id="post_comments"></div>                                <!--<p><cite>Von Dirk Heinrich, Windhoek/Derm</cite></p>-->


                            </div>



                        </section>
                        <section class="right col-lg-4 tab-overflow">

                            <h2 class="header"><a href="javascript:void(0);">Similar News</a></h2>

                            <div class="row layout-2">
                                <p>&nbsp;</p>
                                <div class="col-lg-12">
                                	<div class="" rel="13"><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/busy-programme-for-upcoming-german-weeks2021-06-11/">
										<img class="lazyload"
											data-src="https://img.my.na/Ls9PVdSZprdM86OAQGstCvJblFM=/310x175/assets/images/11691/busy-programme-for-upcoming-german-weeks2021-06-110.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/busy-programme-for-upcoming-german-weeks2021-06-11/">Busy programme for upcoming German weeks</a></h2>
								<div class="date limit-txt">3 weeks ago - 11 June 2021 | <a href="https://www.we.com.na/category/events/" >Events</a></div>
								<div class="teaser limit-txt">
									<p>The many facets of German culture and German-Namibian cooperation is again being showcased throughout the country, with the German Weeks taking place this month.Hosted by...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/chelsi-our-new-miss-namibia2021-06-06/">
										<img class="lazyload"
											data-src="https://img.my.na/NdMlViApP85KEhsb0LrV-WMW0n0=/310x175/assets/images/11691/chelsi-our-new-miss-namibia2021-06-060.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/chelsi-our-new-miss-namibia2021-06-06/">Chelsi our new Miss Namibia</a></h2>
								<div class="date limit-txt">1 month - 06 June 2021 | <a href="https://www.we.com.na/category/events/" >Events</a></div>
								<div class="teaser limit-txt">
									<p>Chelsi Shikongo (middle) was chosen as Miss Namibia 2021 in the capital on Friday. The 25-year-old hails from Walvis Bay and has been working as...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/money-and-your-mindset2021-05-27/">
										<img class="lazyload"
											data-src="https://img.my.na/GSgby2zscoltxNaY6dez2YjA31w=/310x175/assets/images/11691/money-and-your-mindset2021-05-270.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/money-and-your-mindset2021-05-27/">Money and your mindset</a></h2>
								<div class="date limit-txt">1 month - 27 May 2021 | <a href="https://www.we.com.na/category/events/" >Events</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ef9680838e818b8eaf988ac18c8082c1818ea689">[email&#160;protected]</a> you want to know the difference between when debt is a want or a need, then you don’t want to miss the...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/eu-day-commemorated2021-05-16/">
										<img class="lazyload"
											data-src="https://img.my.na/v9iJwjfMlpOg26GqmOvgbDT-aR8=/310x175/assets/images/11691/eu-day-commemorated2021-05-160.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/eu-day-commemorated2021-05-16/">EU Day commemorated</a></h2>
								<div class="date limit-txt">1 month - 16 May 2021 | <a href="https://www.we.com.na/category/events/" >Events</a></div>
								<div class="teaser limit-txt">
									<p>“Namibia and the European Union are long-term partners; we believe in rule-based world order and multilateral approach for resolving global challenges.”These were the opening remarks...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/world-press-freedom-day-celebrated-in-windhoek2021-05-03/">
										<img class="lazyload"
											data-src="https://img.my.na/NleobGX5IjCKAgep0fBrBhDQvG4=/310x175/assets/images/11691/world-press-freedom-day-celebrated-in-windhoek2021-05-030.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/world-press-freedom-day-celebrated-in-windhoek2021-05-03/">World Press Freedom Day celebrated in Windhoek</a></h2>
								<div class="date limit-txt">2 months ago - 03 May 2021 | <a href="https://www.we.com.na/category/events/" >Events</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2c5e4342494040496c5e495c594e404547494542024f434102424d784449">[email&#160;protected]</a> world needs to step up efforts to keep journalists safe, because in the past ten years, a journalist has been killed every...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/getting-the-conversation-started2021-04-30/">
										<img class="lazyload"
											data-src="https://img.my.na/HkW9H3h0uXmuEDeEu67-Yaa3UOU=/310x175/assets/images/11691/getting-the-conversation-started2021-04-300.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/getting-the-conversation-started2021-04-30/">Getting the conversation started</a></h2>
								<div class="date limit-txt">2 months ago - 30 April 2021 | <a href="https://www.we.com.na/category/events/" >Events</a></div>
								<div class="teaser limit-txt">
									<p>Emerge hosted its inaugural Conversation Series at Droombos on the outskirts of the capital, themed 'Reimagine Purpose: Thriving in the Next New Normal' last weekend.The...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/pampering-session-for-miss-namibia-finalists2021-04-29/">
										<img class="lazyload"
											data-src="https://img.my.na/yVa1xdAa7pgV0BxOM-FgfhDpet4=/310x175/assets/images/11691/pampering-session-for-miss-namibia-finalists2021-04-290.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/pampering-session-for-miss-namibia-finalists2021-04-29/">Pampering session for Miss Namibia finalists</a></h2>
								<div class="date limit-txt">2 months ago - 29 April 2021 | <a href="https://www.we.com.na/category/events/" >Events</a></div>
								<div class="teaser limit-txt">
									<p>Kanuma Beauty, the official make-up brand for Miss Namibia 2021, treated the finalists to a beauty regime at Dis-Chem Wernhil on Wednesday. Kanuma Beauty is...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/journalists-honoured2021-04-26/">
										<img class="lazyload"
											data-src="https://img.my.na/7K1wZZn81mTDin6yL7s5Aeguerw=/310x175/assets/images/11691/journalists-honoured2021-04-260.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/journalists-honoured2021-04-26/">Journalists honoured</a></h2>
								<div class="date limit-txt">2 months ago - 26 April 2021 | <a href="https://www.we.com.na/category/events/" >Events</a></div>
								<div class="teaser limit-txt">
									<p>On Thursday the programs kick off to celebrate International Press Freedom Day (WPFD), which will be held in Windhoek again this year, 30 years after...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/nhf-wears-a-heart-on-its-sleeve2021-04-14/">
										<img class="lazyload"
											data-src="https://img.my.na/BCkbu8YqB5ZT0C31gsdCTRBgoAo=/310x175/assets/images/11691/nhf-wears-a-heart-on-its-sleeve2021-04-140.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/nhf-wears-a-heart-on-its-sleeve2021-04-14/">NHF wears a heart on its sleeve</a></h2>
								<div class="date limit-txt">2 months ago - 14 April 2021 | <a href="https://www.we.com.na/category/events/" >Events</a></div>
								<div class="teaser limit-txt">
									<p>The second heart health fundraiser hosted by the Namibia Heart Foundation (NHF) and sponsored by Capricorn Group, took place last week.This year's fundraiser was centred...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/calling-all-fashion-designers2021-04-13/">
										<img class="lazyload"
											data-src="https://img.my.na/v0IefpBnQsUaaCY30czakf9HdHk=/310x175/assets/images/11691/calling-all-fashion-designers2021-04-130.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/calling-all-fashion-designers2021-04-13/">Calling all fashion designers!</a></h2>
								<div class="date limit-txt">2 months ago - 13 April 2021 | <a href="https://www.we.com.na/category/events/" >Events</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • Michael KayundeWith Miss Namibia 2021 around the corner, the organising committee is in search of 16 talented Namibian designers to design as well...</p>
								</div>
					</section></div>								</div>
                            </div>

                        </section>
                    </div>


                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="col-md-12 col-lg-12">
                            <h2 class="header"><a href="#"> Latest News</a></h2>
                            <div class="row" id="post_more">

                                <section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/dololo-hosts-first-virtual-coffee-break2021-07-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/sxGSuPjR4m4BNXlIvyAFUOJ99nc=/310x175/assets/images/11691/dololo-hosts-first-virtual-coffee-break2021-07-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_376041">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/dololo-hosts-first-virtual-coffee-break2021-07-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/dololo-hosts-first-virtual-coffee-break2021-07-07/&text=Dololo hosts first virtual coffee break',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="376041"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/dololo-hosts-first-virtual-coffee-break2021-07-07/">Dololo hosts first virtual coffee...</a></h2>
							<div class="date limit-txt">1 minute ago | <a href="https://www.we.com.na/category/events/" >Events</a></div>
							<div class="teaser">
								<p>Amid the 3rd Covid wave hitting Namibia with unprecedented force, the entrepreneurship hub Dololo has come up with a very special event: The first nationwide...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/st-georges-makes-headway-with-short-film2021-07-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/7Yyk4EoR6rG6_ybsc3aCnDXvTiY=/310x175/assets/images/11691/st-georges-makes-headway-with-short-film2021-07-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_376038">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/st-georges-makes-headway-with-short-film2021-07-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/st-georges-makes-headway-with-short-film2021-07-07/&text=St Georges makes headway with short film',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="376038"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/st-georges-makes-headway-with-short-film2021-07-07/">St Georges makes headway with...</a></h2>
							<div class="date limit-txt">1 hour ago | <a href="https://www.we.com.na/category/art-and-entertainment/" >Art and Entertainment</a></div>
							<div class="teaser">
								<p>The Art of Colour, a 2-minute film pitch by St Georges Diocesan School in Windhoek, has been selected to go through to the next round...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/more-oxygen-for-health2021-07-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/7nYoRzQZkzXm_pfC2XyZdVXK44U=/310x175/assets/images/11691/more-oxygen-for-health2021-07-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_376037">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/more-oxygen-for-health2021-07-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/more-oxygen-for-health2021-07-07/&text=More oxygen for health',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="376037"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/more-oxygen-for-health2021-07-07/">More oxygen for health</a></h2>
							<div class="date limit-txt">1 hour ago | <a href="https://www.we.com.na/category/health/" >Health</a></div>
							<div class="teaser">
								<p>The Bankers Association of Namibia (BAN) donated oxygen worth N$2.3 million to the health ministry. This is in response to a call by the Namibia...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/striker-kambindu-heads-to-moz2021-07-07/">
							<img class="lazyload main-img" data-src="https://img.my.na/rwfsxpMQ9cpB21dxZc_3c6Wl5cY=/310x175/assets/images/11691/striker-kambindu-heads-to-moz2021-07-070.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_376036">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/striker-kambindu-heads-to-moz2021-07-07/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/striker-kambindu-heads-to-moz2021-07-07/&text=Striker Kambindu heads to Moz',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="376036"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/striker-kambindu-heads-to-moz2021-07-07/">Striker Kambindu heads to Moz</a></h2>
							<div class="date limit-txt">1 hour ago | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
							<div class="teaser">
								<p>Brave Warriors striker Elmo Kambindu has joined Mozambique’s Clube de Desportos da Costa do Sol, commonly known as Costa do Sol on a two-year contract.The...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/panel-appointed-for-4ir2021-07-06/">
							<img class="lazyload main-img" data-src="https://img.my.na/O9VqHl-BR5REXJE2pRi9L8et3pY=/310x175/assets/images/11691/panel-appointed-for-4ir2021-07-060.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_375953">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/panel-appointed-for-4ir2021-07-06/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/panel-appointed-for-4ir2021-07-06/&text=Panel appointed for 4IR',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="375953"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/panel-appointed-for-4ir2021-07-06/">Panel appointed for 4IR</a></h2>
							<div class="date limit-txt">20 hours ago | <a href="https://www.we.com.na/category/business/" >Business</a></div>
							<div class="teaser">
								<p>President Hage Geingob has appointed an eight-member task force team to assist the government in harnessing opportunities in the fourth industrial revolution (4IR).According to a...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/nine-trends-to-watch-as-aviation-readies-for-post-covid-19-takeoff-2021-07-06/">
							<img class="lazyload main-img" data-src="https://img.my.na/H2dzpbwr0Osp2QaXRkerhzMU1a8=/310x175/assets/images/11691/nine-trends-to-watch-as-aviation-readies-for-post-covid-19-takeoff-2021-07-060.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_375946">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/nine-trends-to-watch-as-aviation-readies-for-post-covid-19-takeoff-2021-07-06/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/nine-trends-to-watch-as-aviation-readies-for-post-covid-19-takeoff-2021-07-06/&text=Nine trends to watch as aviation readies for post...',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="375946"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/nine-trends-to-watch-as-aviation-readies-for-post-covid-19-takeoff-2021-07-06/">Nine trends to watch as...</a></h2>
							<div class="date limit-txt">23 hours ago | <a href="https://www.we.com.na/category/transport/" >Transport</a></div>
							<div class="teaser">
								<p>The sudden halt imposed on the aviation industry by the Covid-19 crisis hit the sector hard. In April 2020, two-thirds of the global commercial aviation...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/dozens-arrested-after-cemetery-ruckus-2021-07-05/">
							<img class="lazyload main-img" data-src="https://img.my.na/O2sqKEDA7OE6YXjo2CN57gU9GFk=/310x175/assets/images/11691/dozens-arrested-after-cemetery-ruckus-2021-07-050.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_375865">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/dozens-arrested-after-cemetery-ruckus-2021-07-05/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/dozens-arrested-after-cemetery-ruckus-2021-07-05/&text=Dozens arrested after cemetery ruckus ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="375865"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/dozens-arrested-after-cemetery-ruckus-2021-07-05/">Dozens arrested after cemetery ruckus...</a></h2>
							<div class="date limit-txt">1 day - 05 July 2021 | <a href="https://www.we.com.na/category/crime/" >Crime</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="097d68676368497b6c797c6b6560626c6067276a66642767685d616c">[email&#160;protected]</a> Namibian police on Saturday arrested 27 men at a house in Khomasdal after they allegedly attended a funeral at Gammams Cemetery in...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/video-huldeblyk-vir-slagoffers2021-07-05/">
							<img class="lazyload main-img" data-src="https://img.my.na/ciV0LSqlgiZVV1rtdSshJxB8iNk=/310x175/assets/images/11691/video-huldeblyk-vir-slagoffers2021-07-050.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_375864">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/video-huldeblyk-vir-slagoffers2021-07-05/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/video-huldeblyk-vir-slagoffers2021-07-05/&text=Video-huldeblyk vir slagoffers',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="375864"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/video-huldeblyk-vir-slagoffers2021-07-05/">Video-huldeblyk vir slagoffers</a></h2>
							<div class="date limit-txt">1 day - 05 July 2021 | <a href="https://www.we.com.na/category/people/" >People</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e89c89868289a89a8d989d8a8481838d8186c68b8785c68689">[email&#160;protected]</a>’n Video met gesigte van sowat 250 mense wat net in Junie in Namibië aan Covid-19 oorlede is, kan op YouTube gesien word.Die...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/basic-considerations-on-livestock-handling-2021-07-05/">
							<img class="lazyload main-img" data-src="https://img.my.na/t5_u2seiXFahXpVXERRZM_7HvZk=/310x175/assets/images/11691/basic-considerations-on-livestock-handling-2021-07-050.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_375863">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/basic-considerations-on-livestock-handling-2021-07-05/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/basic-considerations-on-livestock-handling-2021-07-05/&text=Basic considerations on livestock handling ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="375863"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/basic-considerations-on-livestock-handling-2021-07-05/">Basic considerations on livestock handling...</a></h2>
							<div class="date limit-txt">1 day - 05 July 2021 | <a href="https://www.we.com.na/category/agriculture/" >Agriculture</a></div>
							<div class="teaser">
								<p>Windhoek • Erastus NgarukaHandling livestock is always a risky exercise that can culminate into significant livestock injuries and deaths on farms because of improper livestock...</p>
							</div>
						</section><div id="adholder_1.1111111111111" class="col-lg-12 adholder"></div><a id="post_more_more" data-target="post_more" href="https://www.we.com.na/main/load_more/none/10/9/small/all/false/true/post_more/" class="load-more item grad-000-up col-lg-12"><i class="fa fa-angle-double-down"></i> Load More <i class="fa fa-angle-double-down"></i></a>

                            </div>
                        </section>
                    </div>


                    <!--CLASSIFIEDS ********************************************************************************************** -->
<div class="row margin-40-bottom inview" data-type="products" data-display="1">
	<section class="col-md-12 col-lg-12 overflower">


		<ul class="nav nav-tabs" id="my_prod_cont">
			<li class="active header"><a href="javascript:void(0)" class="load-more-products"><img class="myna" src="images/myna.png" data-target="products" >Classifieds</a></li>
			<li class="header"><a href="https://www.we.com.na/main/get_my_na_products/3408/all/0/10/my_products_tab" class="load-more-products" data-target="property" >Property</a></li>
			<li class="header"><a  href="https://www.we.com.na/main/get_my_na_products/348/all/0/10/my_products_tab" class="load-more-products" data-target="cars">Cars</a></li>
			<li class="header"><h2 class="header"><a href="https://www.my.na/sell/" target="_blank" class="action">Submit  <strong>your own</strong></a></h2></li>
		</ul>
		<div class="tab-content overflow-main">
			<div class="tab-pane active" id="my_products">
				<h2 class="hidden">Classifieds</h2>

				<div class="row" id="my_products_tab" style="min-height:340px">
					<div class="row text-center"><div class="col-lg-2 col-sm-8 col-sm-offset-2  col-lg-offset-5"><img src="images/big_loader.gif"></div></div>
				</div>

			</div>

		</div>
	</section>
</div>
                    <div class="inview" data-link="https://www.we.com.na/main/get_adverts_base/" data-target="adverts_base" data-type="normal" data-display="1" id="adverts_base">
                                            </div>


            </section>
            <section class="adverts col-md-3 col-lg-2" id="ad_block_1"><h2 class="hidden">Adverts</h2>
	<aside>
		<a href="https://www.we.com.na/page/contact-we?section=advertise"><img src="images/brand-advert-right1.png"></a>
	</aside>
	<!--<aside>
		<a href="https://goo.gl/VkjUnz" target="_blank"><img src="images/adverts/King-Price-300x215.gif" /></a>
	</aside>
	<aside>
		<a href="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2.png" class="media" rel="titelseite">
									<img
										class="lazyload"
										data-src="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2thumb.png"
										src="https://www.we.com.na/images/big_loader.gif"
										>
								</a>	</aside>-->
</section>        </div>
    </div>
    
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="js/jquery.flickity.min.js"></script>
	<script>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</script>
    <footer id="footer">
	<h2 class="hidden">Footer</h2>
	<div class="row">

		<header class="col-xs-12 col-sm-4 col-lg-2">
			<div class="first">
				<a href="#" class="logo"><img src="images/main-logo.png?v=2"></a>
				<ul class="links">
					<a href="https://www.we.com.na/">Home Page</a>
				</ul>
			</div>
		</header>

		<nav class="col-xs-12 ol-sm-12 col-lg-8" style="border-left:1px solid #666; border-right:1px solid #666;">
			<h2>Categories</h2>
			<div class="second">
				<div class="row">
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a  class="text-center"  href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/community/">Community</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/events/">Events</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/education/">Education</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">
						<ul class="links">
							<li><a  class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/columns/">Columns</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/business/">Business</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/agriculture/">Agriculture</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/sport/">Sports</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/environment/">Environment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/local-news/">Local News</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/society/">Society</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
																	</ul>
							</li>

						</ul>
					</div>

				</div>
			</div>
		</nav>

		<nav class="col-xs-12 col-sm-2 col-lg-2">
        	<p>&nbsp;</p>
			<div class="last">
				<ul class="links">
					<li>
						<ul>
						

										<li>
											<a href="https://www.we.com.na/page/home-page/">Home Page</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
																</ul>
					</li>

				</ul>
			</div>
		</nav>

	</div>
	<div class="row">

		<div class="col-lg-12">
			<small class="copy">&copy; Copyright 2021				<a href="http://nmh.com.na/" title="Namibia Media Holdings">Namibia Media Holdings</a>
				<a href="http://intouch.com.na/" title="Intouch Interactive Marketing">Intouch Interactive Marketing</a>
				<a href="https://www.my.na/" title="My Namibia">My Namibia</a>
			</small>
			<nav class="main">
				<h2 class="hidden">Site Navigation</h2>
				<ul>
					                    
				</ul>
			</nav>

		</div>


	</div>
	<div class="row">

		<div class="col-lg-10 col-xs-12 col-lg-offset-1">
			<nav class="main">
				<h2 class="hidden">Disclaimer</h2>
				<small style="color:#f1f1f1" class="text-center">				</small>
			</nav>
		</div>


	</div>
</footer>

<div id="ticker">

</div>

</div>



<div class="modal fade" id="videoModal" role="dialog" aria-labelledby="videoModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
                <a class="fancybox-close" style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"></a>
                <div class="modal-body">
                    <iframe width="100%" allowfullscreen="true" frameborder="0" height="350" src=""></iframe>
                </div>
		</div>
	</div>
</div>

<div class="modal fade" tabindex="-1" role="dialog" id="login_my_na">
	<div class="modal-dialog">
		<div class="modal-content">

			<!--<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h4 class="modal-title">Modal title</h4>
			</div>-->
			<div class="modal-body">
				<button type="button" class="close " style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<iframe allowtransparency="true" id="my_na_frame2" frameborder="0"
				        src=""
				        style="width:100%; height:500px;overflow:hidden"></iframe>
			</div>
			<!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
				<button type="button" class="btn btn-primary">Save changes</button>
			</div>-->
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<div class="modal fade" id="regModal" role="dialog" aria-labelledby="regModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame3" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
                                    
                <div class="alert alert-warning" role="alert"><strong>Finished registration?</strong><br /> Please refresh the full page and login when prompted.</div>                    
			</div>
            <!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Skip</button>
			</div>-->
		</div>
	</div>
</div>

<div class="modal fade" id="interestModal" role="dialog" aria-labelledby="interestModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame4" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
			</div>
            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div>


<div class="modal fade" tabindex="-1" id="payModal" role="dialog" aria-labelledby="payModal">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           <i style="font-size:600%" class="fa fa-lock fa-4 pull-left" aria-hidden="true"></i>
                           <p><strong>Please Note!</strong> To view the content of this article please login to your my.na account, confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Via my.na</strong> Login via my.na and unlock the content.
                       </p>
                    	<a class="btn btn-default btn-block" href="javascript:swicth_register()">Register on my.na</a>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p>
			                <strong>Already registered on my.na?</strong> Please login to your account
			               
		                </p>
                   		<a class="btn btn-default btn-block" id="access_pay_my_btn">Login via my.na</a>
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 


<div class="modal fade" tabindex="-1" id="payModal2" role="dialog" aria-labelledby="payModal2">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           
                           <p><strong>Please Note!</strong> To view the content of this article please confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Subscribe for the Namibian Sun</strong> Confirm your subscription and unlock all content.
                       </p>
                    	<p><a href="https://www.we.com.na/page/sun-sub/" class="btn btn-default btn-block">Sign up for subscription</a></p>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p><strong>Newspaper barcode!</strong> Find the code of today's paper to unlock.
                       </p>
                       <form id="pay_code" method="GET" action="https://nmh.my.na/access/code/">
                        <div class="input-group">
                              <span class="input-group-addon"><i class="fa fa-barcode"></i> </span>
                              <input type="text" class="form-control" name="code" placeholder="2834">
                              <input type="hidden" name="bus_id" value="11691" >
                              <span class="input-group-btn">
                                <button class="btn btn-default " type="submit">Unlock</button>
                              </span>
                        </div>
                       </form>
    
                  
                    </div>
                    <div class="col-xs-12 col-lg-12">
                    	<br />
                    	<div id="code_msg"></div>
                        
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 

<!-- Bootstrap -->
<script async src="bootstrap/js/bootstrap.min.js"></script>

<!-- Calatz -->
<script async src="js/jquery.flickity.min.js"></script>
<script async src="js/jquery.lazysizes.min.js"></script>
<script async src="js/jquery.fancybox.min.js"></script>

<script src="js/moment.min.js"></script>
<script src="js/headroom.js"></script>
<script async src="js/jquery.inview.js"></script>


<noscript id="deferred-styles">
    <link href="https://s3.amazonaws.com/mynamibia/packages/css/weather-icons.min.css" rel="stylesheet" type="text/css">
	<link href="css/font-awesome.css" rel="stylesheet" type="text/css">
    <link href="css/animate_test.css" rel="stylesheet">
	<link href="css/jquery.fancybox.css" rel="stylesheet" type="text/css">

</noscript>
<script type="text/javascript">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</script>

</body>
</html>