<!doctype html>
    <html lang="en">
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="author" content="Intouch Interactive Marketing" />
        <meta name="google-site-verification" content="jGUvG13V7x_2DZ6UeEdkqkb-YaJP52iVsuMs1cIPmMg" />
        <base href="https://www.we.com.na/"/>
        <meta property="og:type"               content="article" />
        <meta property="og:title"              content="Katutura’s homeless learn from Baxu - Environment - Windhoek Express" />
        <meta property="og:description"        content="Katutura’s homeless learn from Baxu - Environment - The Legal Assistance Centre (LAC) yesterday (28 May) brought the short film Baxu and the... - Windhoek Express" />
        <meta property="og:image" content="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/katuturas-homeless-learn-from-baxu2020-05-290.jpg" /><link rel="canonical" href="https://www.we.com.na/news/katuturas-homeless-learn-from-baxu2020-05-29" /><meta property="og:url" content="https://www.we.com.na/news/katuturas-homeless-learn-from-baxu2020-05-29" />        <link rel="alternate" type="application/rss+xml" href="https://www.we.com.na/rss.xml">
        <!--<meta name="csrf-token" content="{{ csrf_token() }}">-->
        <title>Katutura’s homeless learn from Baxu - Environment - Windhoek Express</title>
        <meta name="description" content="Katutura’s homeless learn from Baxu - Environment - Windhoek Express" />

        <link rel="shortcut icon" type="image/ico" href="favicon.ico">
        <!--<link rel="icon" type="image/gif" href="animated_favicon.gif">-->


        <!--[if lt IE 8]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <link href="css/ie7.css" rel="stylesheet" type="text/css" />
        <script src="js/ie7.js"></script>
        <![endif]-->

        <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
        <![endif]-->

        <!--[if lt IE 10]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <script src="js/modernizr.js"></script>
        <![endif]-->

        <!--[if (gte IE 9) | (!IE)]><!-->
        <script  type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

        <!--<![endif]-->
        <!-- Bootstrap -->
        <link href="bootstrap/css/bootstrap.min.css" rel="stylesheet">

        <!-- css -->
        <link href="css/style.combo.css" rel="stylesheet" type="text/css">
        <link href="css/style.css?v5" rel="stylesheet" type="text/css">

<style>

    .label {
        display: inline;
        padding: .2em .6em .3em;
        font-size: 75%;
        font-weight: bold;
        line-height: 1;
        color: #e31d1a;
        text-align: center;
        white-space: nowrap;
        vertical-align: baseline;
        border-radius: .25em;
    }

</style>
    </head>
  <body id="top">

    <!--<div id="resolution" style="position:fixed; top:0; left:0; z-index:100; font-size:80%; color:#000"></div>-->
    <div id="pre_load"><div><img src="images/loader_white.gif"></div></div>

    <nav id="menu">

	
	<h2 class="hidden">Main Navigation</h2>
	<a href="#" class="logo"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"></a>
	<ul class="profile" id="profile_holder">
		<li>
			<a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" >
				<img src="https://www.we.com.na/images/my-namibia.png" style="width:50px">
				<div id="my_name" class="text-right">Connect via My.na&trade;</div>
				<iframe allowtransparency="true" id="my_na_frame" frameborder="0" src="" style="width:1px; height:0px;overflow:hidden"></iframe>
			</a>
		</li>
	</ul>


	<ul class="main">

		

										<li>
											<a href="javascript:void(0)" >Menu </a>
														<ul role="menu" ><li>
									<a href="http://nmh.cloud/bookcase/pdpjo">NMH Advertising Rate Cards</a>
									
								</li>
												<li>
									<a href="http://fliphtml5.com/bookcase/yrkzp">Exam Results</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/home-page/">Home Page</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/we-chill/">WE Chill</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/events/">Events</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/education/">Education</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/columns/">Columns</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/business/">Business</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/sport/">Sports</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/environment/">Environment</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
									
								</li>
												</ul>
										</li>
										
	</ul>

	<!--<ul class="categories">

		
	</ul>

	<ul class="services">
			</ul>-->

	   
</nav>


<header id="header">
	<h1 class="hidden">Windhoek Express</h1>
	<nav class="navbar navbar-default ">
		<div class="container-fluid">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">

				<a href="javascript:void(0)" id="mobile" class="grad-000-right"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"><i class="fa "></i></a>
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a class="navbar-brand" style="margin-top:0" id="todays-time">
				Saturday, May 30th, 2020 <span class="date">09:31:56</span></a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
				<!--<ul class="nav navbar-nav">
					<li class="active"><a class="media" data-toggle="tooltip" data-placement="bottom" title="Die heutige titelsseite. Clicke mich."
                    href="javascript:void();">Startseite<span class="sr-only">(current)</span></a></li>
				</ul>-->

				<form class="navbar-form navbar-left" role="search" action="https://www.we.com.na/main/search">
					<div class="input-group">
						  <input type="text" class="form-control" name="search" placeholder="Enter your search term here...">
					      <span class="input-group-btn">
					        <button class="btn btn-md btn-default" type="submit"><i class="fa fa-search"></i>Search</button>
					      </span>
					</div>
				</form>

				<ul class="nav navbar-nav navbar-right">
					<!--<li><a data-toggle="tooltip" data-placement="bottom" title="" href="https://www.we.com.na/videonews/"><i class="fa fa-youtube" aria-hidden="true"></i> Videonews</a></li>-->
					<li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">My Profile <span class="caret"></span></a>
						<ul class="dropdown-menu">
							<li class="my_na_loggedout"><a href="#" data-link="https://www.my.na/nmh/register/" data-toggle="modal" data-target="#regModal">Register</a></li>
							<li class="my_na_loggedin"><a href="https://www.my.na/members/home/general/"><i class="fa fa-user"></i> My Profile</a></li>
							<li role="separator" class="divider"></li>
							<li class="my_na_loggedout"><a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" ><i class="fa fa-unlock-alt"></i> Login</a></li>
							<li class="my_na_loggedin"><a href="https://www.we.com.na/main/logout/?redirect=https://www.we.com.na/?Array"><i class="fa fa-lock"></i> Log Off </a></li>
						</ul>
					</li>
				</ul>
			</div><!-- /.navbar-collapse -->
		</div><!-- /.container-fluid -->
	</nav>

	<ol class="breadcrumb headroom" id="ol_breadcrumbs">
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
			<a href="https://www.we.com.na/" itemprop="url"><span itemprop="title">Home Page</span></a>
		</li>
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/news/" itemprop="url"><span itemprop="title">Category</span></a></li>		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/category/environment/" itemprop="url"><span itemprop="title">Environment</span></a></li>				<li>Katutura’s homeless learn from Baxu</li>	</ol>

</header>


<script>
	$(document).ready(function(){

		<!--NAVIGATION-->
		$.getJSON( "https://www.we.com.na/main/get_me/?url=https://www.we.com.na/news/katuturas-homeless-learn-from-baxu2020-05-29/?Array", function( data ) {

			//console.log(data);
			if(data.success){

				$('#profile_holder').html( data.html );
				$('.my_na_loggedout').slideUp();


			}else{

				$('#my_na_frame').attr('src', data.url);
				$('.my_na_loggedin').hide();
			}
			client_res = data;

			$('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-down"></i>');
			$('#menu li').not('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-right"></i>');

			//Add .open to all parents of .active!
			$('#menu li.current').parents('li').addClass('active');
			$('#menu li.active > ul').slideDown();

			$('#menu > ul a').click(function (){
				var this_ = $(this);
				var this_li = this_.parent();
				var li_top_parent = this_.parents('li').last();

				if(this_li.hasClass('active')){
					this_li.removeClass('active').find('> ul').slideUp();
				}
				else{

					this_li.addClass('active').find('> ul').slideDown();
					this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//if(this_li.parent().parent().hasClass('active')){
					//	this_li.addClass('active').find('> ul').slideDown();
					//	this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//}
				};

			});

		});

	});
</script>

    <div id="main">

        <div id="body">

            <div class="row">
                <section class="content col-md-9 col-lg-10">
                  
                    <h2 class="hidden">Katutura’s homeless learn from Baxu</h2>

                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="left col-lg-8">
                            <div id="article">
                                <h2 class="heading">Katutura’s homeless learn from Baxu</h2>
                                <h3 class="sub-heading"></h3>
                                <div class="actions social_box_post_352112">
                                            <div class="btn-group">
                                                <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/katuturas-homeless-learn-from-baxu2020-05-29/',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/katuturas-homeless-learn-from-baxu2020-05-29/&text=Katutura’s homeless learn from Baxu',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="352112"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                            </div>
								            <div class="btn-group">
                                                <a href="https://www.we.com.na/main/print_post/katuturas-homeless-learn-from-baxu2020-05-29/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                            </div>
                                            <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                            </div>
								      </div>
                                <p class="date">29 May 2020 | <a href="https://www.we.com.na/category/environment">Environment</a></p>
                                <p class="intro"></p>

                                <div class="swipe" id="gallery">

						<section class="swipe-item hack">
							<div class="image" >
								
								<a href="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/katuturas-homeless-learn-from-baxu2020-05-290.jpg" title="">
									<img data-flickity-lazyload="https://img.my.na/y2CEu-LVnXShowllyusYwQ3FbGQ=/fit-in/650x365/filters:fill(white)()/assets/images/11691/katuturas-homeless-learn-from-baxu2020-05-290.jpg"
												src="https://www.we.com.na/images/big_loader.gif?v2">
							</a>

							</div>
							<div class="teaser">
                                <p></p>
                            </div>
						</section></div>                                <!--Gallery-->


                                <!--Gallery-->
                                <div id="post_content">The Legal Assistance Centre (LAC) yesterday (28 May) brought the short film Baxu and the Giants to children and youth currently accommodated at the Katutura Youth Centre.<br />According to the LAC’s Hans-Christian Mahnke, the reason behind the Baxu screenings were to share with them education, arts and entertainment in the form of a film on protecting the country’s environment and wildlife.<br />“People without permanent housing deserve our attention as much as anyone else in the country. Hence we thought it important to show the film. Many inhabitants of the camp come from the Opuwo area, which is a hotspot in terms of rhino poaching and trafficking of pangolin,” he said.<br />The screening enabled the LAC, under the given restrictions, to further educate Namibians on wildlife protection and relevant laws.<br />Baxu and the Giants is a Namibian short film directed by Florian Schott about rhino poaching that triggers social change in a village in rural Namibia as seen through the eyes of a 9 year old girl. <br />The LAC conducted the screening as part of the Block Movement. The screenings was made possible with permission from health officials and were conducted under strict observation of governmental regulations, including social distancing, wearing masks, and not more than 10 people gathering at a time.<br />The screening included the distribution of educational material, such as the Anti-Wildlife Crime comic produced by the LAC, the delivery of face masks sponsored by the non-governmental organisation CHANGE, and some of the youth writing postcards to H.E. Hage Geingob, asking him to do more in terms of environmental and wildlife protection. MaBoKoMo donated 10 Baxu and the Giants t-shirts to some of the children. <br /><br /></div><div class="actions social_box_post_352112">
                                                <div class="btn-group">

                                                    <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/katuturas-homeless-learn-from-baxu2020-05-29/',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/katuturas-homeless-learn-from-baxu2020-05-29/&text=Katutura’s homeless learn from Baxu',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="352112"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                                </div>
                                                <div class="btn-group">
                                                    <a href="https://www.we.com.na/main/print_post/katuturas-homeless-learn-from-baxu2020-05-29/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                                </div>
                                                 <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                                </div>
                                          </div><div id="post_comments"></div>                                <!--<p><cite>Von Dirk Heinrich, Windhoek/Derm</cite></p>-->


                            </div>



                        </section>
                        <section class="right col-lg-4 tab-overflow">

                            <h2 class="header"><a href="javascript:void(0);">Similar News</a></h2>

                            <div class="row layout-2">
                                <p>&nbsp;</p>
                                <div class="col-lg-12">
                                	<div class="" rel="13"><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/future-of-namibian-recycling-in-the-balance2020-05-27/">
										<img class="lazyload"
											data-src="https://img.my.na/PU7zK5hIz2pYUEchYMORm7ehG8w=/310x175/assets/images/11691/future-of-namibian-recycling-in-the-balance2020-05-270.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/future-of-namibian-recycling-in-the-balance2020-05-27/">Future of Namibian recycling in the balance</a></h2>
								<div class="date limit-txt">2 days ago - 27 May 2020 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="166f797a777872775661733875797b387877417f627e">[email&#160;protected]</a> South Africa placing a moratorium on buying all Polyethylene terephthalate (PET*) plastics for recycling purposes, Namibian recyclers are now forced to stockpile...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/us-assistance-against-poaching2020-05-27/">
										<img class="lazyload"
											data-src="https://img.my.na/vi9m0TQaJSIWHh46M-GnJhwhZfk=/310x175/assets/images/11691/us-assistance-against-poaching2020-05-270.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/us-assistance-against-poaching2020-05-27/">US assistance against poaching</a></h2>
								<div class="date limit-txt">2 days ago - 27 May 2020 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
								<div class="teaser limit-txt">
									<p>The US Department of Defence (DoD) handed over two Toyota Land Cruisers to the Namibian ministry of environment, forestry and tourism (MEFT) last week. One...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/wildlife-losses-studied2020-05-07/">
										<img class="lazyload"
											data-src="https://img.my.na/j2xMONL40uO6MkPXkXZiFXwm9yU=/310x175/assets/images/11691/wildlife-losses-studied2020-05-070.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/wildlife-losses-studied2020-05-07/">Wildlife losses studied</a></h2>
								<div class="date limit-txt">3 weeks ago - 07 May 2020 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
								<div class="teaser limit-txt">
									<p>Farmers in Namibia’s eastern communal conservancies lose an average 8% of their livestock to predators a year – equal to an annual estimated cost of...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/wildbewaarders-steeds-op-hul-pos2020-04-08/">
										<img class="lazyload"
											data-src="https://img.my.na/jPd8HKILeBDgn5f76YRKx8FJnAk=/310x175/assets/images/11691/wildbewaarders-steeds-op-hul-pos2020-04-080.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/wildbewaarders-steeds-op-hul-pos2020-04-08/">Wildbewaarders steeds op hul pos</a></h2>
								<div class="date limit-txt">1 month - 08 April 2020 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b1c8deddd0dfd5d0f1c6d49fd2dedc9fdfd0">[email&#160;protected]</a> Terwyl die wêreld tot stilstand kom, moet wildbewaarders steeds op hul pos bly staan om te verseker dat stroping in hierdie tydperk...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/pre-emptive-arrests-save-animal-lives-2020-04-07/">
										<img class="lazyload"
											data-src="https://img.my.na/JH3Zo0pulGRhzih34ulXYeuiI08=/310x175/assets/images/11691/pre-emptive-arrests-save-animal-lives-2020-04-070.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/pre-emptive-arrests-save-animal-lives-2020-04-07/">Pre-emptive arrests save animal lives  </a></h2>
								<div class="date limit-txt">1 month - 07 April 2020 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fa8395969b949e9bba8d9fd4999597d4949bae929f">[email&#160;protected]</a> first annual report for Combatting Wildlife Crime in Namibia 2019 shows an increased numbers of pre-emptive arrests relating to rhino horn, meaning...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/when-the-gods-are-lazy2020-03-25/">
										<img class="lazyload"
											data-src="https://img.my.na/wiDeaeZJCr0U21cZN8ZZ0YrlRnA=/310x175/assets/images/11691/when-the-gods-are-lazy2020-03-250.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/when-the-gods-are-lazy2020-03-25/">When the gods are lazy</a></h2>
								<div class="date limit-txt">2 months ago - 25 March 2020 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
								<div class="teaser limit-txt">
									<p>The gods must be crazy is a film from the 1980s in which the world was introduced to the Ju'/Hoansi San living happily in the...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/a-win-win-for-na-jaqna-2020-03-25/">
										<img class="lazyload"
											data-src="https://img.my.na/xkQ6HrYA5u0UktugI1pJgSh5AIg=/310x175/assets/images/11691/a-win-win-for-na-jaqna-2020-03-250.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/a-win-win-for-na-jaqna-2020-03-25/">A win-win for N?a Jaqna </a></h2>
								<div class="date limit-txt">2 months ago - 25 March 2020 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
								<div class="teaser limit-txt">
									<p>As the custodians of local wildlife, N≠a Jaqna conservancy takes its job very seriously and believes that it creates a win-win situation by creating employment...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/become-a-zero-waste-household2020-03-23/">
										<img class="lazyload"
											data-src="https://img.my.na/Y0TzgfAetKHPKyrnrZNIjGDxPvs=/310x175/assets/images/11691/become-a-zero-waste-household2020-03-230.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/become-a-zero-waste-household2020-03-23/">Become a zero-waste household</a></h2>
								<div class="date limit-txt">2 months ago - 23 March 2020 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
								<div class="teaser limit-txt">
									<p>Becoming a zero-waste household is a process of slowly unlearning old habits and replacing them with new ones.“It is vital that we look after the...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/oanob-and-others-on-the-rise2020-03-04/">
										<img class="lazyload"
											data-src="https://img.my.na/XMYYUli3e8RUNAA0nG0akYjM8oA=/310x175/assets/images/11691/oanob-and-others-on-the-rise2020-03-040.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/oanob-and-others-on-the-rise2020-03-04/">Oanob (and others) on the rise</a></h2>
								<div class="date limit-txt">2 months ago - 04 March 2020 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
								<div class="teaser limit-txt">
									<p>Rehoboth Town Council (RTC) has warned residents of increased water levels in the Oanob River after levels in the Oanob Dam reached 92.6% Monday thanks...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/namibias-behati-pays-tribute-to-our-rhinos2020-03-03/">
										<img class="lazyload"
											data-src="https://img.my.na/VOGsLW1IhUlMtaJaH-aZZnY16h8=/310x175/assets/images/11691/namibias-behati-pays-tribute-to-our-rhinos2020-03-030.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/namibias-behati-pays-tribute-to-our-rhinos2020-03-03/">Namibia's Behati pays tribute to our rhinos</a></h2>
								<div class="date limit-txt">2 months ago - 03 March 2020 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
								<div class="teaser limit-txt">
									<p>Namibian-born supermodel Behati Prinsloo joined forces with the United Nations Development Programme (UNDP) to flip the lights on the Empire State Building in New York...</p>
								</div>
					</section></div>								</div>
                            </div>

                        </section>
                    </div>


                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="col-md-12 col-lg-12">
                            <h2 class="header"><a href="#"> Latest News</a></h2>
                            <div class="row" id="post_more">

                                <section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/councillors-could-be-held-liable-2020-05-29/">
							<img class="lazyload main-img" data-src="https://img.my.na/4z7WgUq8MUA1F9HxajoZO_Q6anc=/310x175/assets/images/11691/councillors-could-be-held-liable-2020-05-290.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_352113">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/councillors-could-be-held-liable-2020-05-29/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/councillors-could-be-held-liable-2020-05-29/&text=Councillors could be held liable  ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="352113"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/councillors-could-be-held-liable-2020-05-29/">Councillors could be held liable...</a></h2>
							<div class="date limit-txt">22 hours ago | <a href="https://www.we.com.na/category/local-news/" >Local News</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ff6e0e3eee1ebeecff8eaa1ece0e2a1e1eedfeafdfce0e1fc">[email&#160;protected]</a> involved in approving the proposed scheme of signing a deal with Chinese firm Huawei Communications should know that they may be acting...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/katuturas-homeless-learn-from-baxu2020-05-29/">
							<img class="lazyload main-img" data-src="https://img.my.na/b1uLMKeSiQ9nqalI1EBBk1NakuE=/310x175/assets/images/11691/katuturas-homeless-learn-from-baxu2020-05-290.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_352112">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/katuturas-homeless-learn-from-baxu2020-05-29/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/katuturas-homeless-learn-from-baxu2020-05-29/&text=Katutura’s homeless learn from Baxu',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="352112"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/katuturas-homeless-learn-from-baxu2020-05-29/">Katutura’s homeless learn from Baxu</a></h2>
							<div class="date limit-txt">23 hours ago | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
							<div class="teaser">
								<p>The Legal Assistance Centre (LAC) yesterday (28 May) brought the short film Baxu and the Giants to children and youth currently accommodated at the Katutura...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/ees-gets-comfortable-with-his-plakkies2020-05-29/">
							<img class="lazyload main-img" data-src="https://img.my.na/yLYH-9JAsiwruSlDZVwdkGNdwBk=/310x175/assets/images/11691/ees-gets-comfortable-with-his-plakkies2020-05-290.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_352108">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/ees-gets-comfortable-with-his-plakkies2020-05-29/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/ees-gets-comfortable-with-his-plakkies2020-05-29/&text=EES gets comfortable with his ‘plakkies’',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="352108"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/ees-gets-comfortable-with-his-plakkies2020-05-29/">EES gets comfortable with his...</a></h2>
							<div class="date limit-txt">23 hours ago | <a href="https://www.we.com.na/category/art-and-entertainment/" >Art and Entertainment</a></div>
							<div class="teaser">
								<p>Around nine years ago a fresh new shoe was added to the market – colourful and proud, representing Namibian colours and lifestyle. The designer? None...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/pay-on-the-go2020-05-29/">
							<img class="lazyload main-img" data-src="https://img.my.na/l5yCyQE_FyB3mu3xUBK4vVXOljU=/310x175/assets/images/11691/pay-on-the-go2020-05-290.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_352107">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/pay-on-the-go2020-05-29/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/pay-on-the-go2020-05-29/&text=PAY on the go',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="352107"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/pay-on-the-go2020-05-29/">PAY on the go</a></h2>
							<div class="date limit-txt">23 hours ago | <a href="https://www.we.com.na/category/social-issues/" >Social Issues</a></div>
							<div class="teaser">
								<p>Physically Active Youth (PAY) has been able to reach 353 people in 55 households with food and toiletry packages as part of their outreach programme...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/power-to-the-people-2020-05-29/">
							<img class="lazyload main-img" data-src="https://img.my.na/hgqMWsZEHsbHTg99SwCeVP3PHug=/310x175/assets/images/11691/power-to-the-people-2020-05-290.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_352106">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/power-to-the-people-2020-05-29/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/power-to-the-people-2020-05-29/&text=Power to the people ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="352106"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/power-to-the-people-2020-05-29/">Power to the people </a></h2>
							<div class="date limit-txt">23 hours ago | <a href="https://www.we.com.na/category/energy/" >Energy</a></div>
							<div class="teaser">
								<p>A N$15.5 million electrification project to supply power to nine informal settlements and 1 000 households over the next five years, was signed by the...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/security-threat-biggest-5g-concern-2020-05-29/">
							<img class="lazyload main-img" data-src="https://img.my.na/sTa_6iPM566A8DUs8OL-8t2IX84=/310x175/assets/images/11691/security-threat-biggest-5g-concern-2020-05-290.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_352105">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/security-threat-biggest-5g-concern-2020-05-29/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/security-threat-biggest-5g-concern-2020-05-29/&text=Security threat biggest 5G concern ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="352105"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/security-threat-biggest-5g-concern-2020-05-29/">Security threat biggest 5G concern...</a></h2>
							<div class="date limit-txt">1 day - 29 May 2020 | <a href="https://www.we.com.na/category/local-news/" >Local News</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c6bfa9aaa7a8a2a786b1a3e8a5a9abe8a8a787a0b2a3b4">[email&#160;protected]</a> hours of deliberating council procedures during the monthly meeting on Thursday, the agendapoint of the Memorandum of Understanding (MoU) between Huawei Communications...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/smart-city-but-lacking-basic-services2020-05-28/">
							<img class="lazyload main-img" data-src="https://img.my.na/HVd1jBPZmQ74zZdebUERWD8yX2I=/310x175/assets/images/11691/smart-city-but-lacking-basic-services2020-05-280.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_352027">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/smart-city-but-lacking-basic-services2020-05-28/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/smart-city-but-lacking-basic-services2020-05-28/&text=‘Smart City’ but lacking basic services',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="352027"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/smart-city-but-lacking-basic-services2020-05-28/">‘Smart City’ but lacking basic...</a></h2>
							<div class="date limit-txt">1 day - 28 May 2020 | <a href="https://www.we.com.na/category/local-news/" >Local News</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="01786e6d606f65604176642f626e6c2f6f60">[email&#160;protected]</a> With talks that the City of Windhoek (CoW) is planning to introduce 5G technology to the capital, many residents are still not...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/wat-is-op-jou-bord-namibi2020-05-28/">
							<img class="lazyload main-img" data-src="https://img.my.na/eA7E5Czss0NVhNE_cp7Zj5Uu_pE=/310x175/assets/images/11691/wat-is-op-jou-bord-namibi2020-05-280.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_352022">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/wat-is-op-jou-bord-namibi2020-05-28/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/wat-is-op-jou-bord-namibi2020-05-28/&text=Wat is op jou bord Namibië?',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="352022"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/wat-is-op-jou-bord-namibi2020-05-28/">Wat is op jou bord...</a></h2>
							<div class="date limit-txt">2 days ago - 28 May 2020 | <a href="https://www.we.com.na/category/art-and-entertainment/" >Art and Entertainment</a></div>
							<div class="teaser">
								<p>Windhoek · <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2e5741424f404a4f6e594b004d414300404f67404a474b40">[email&#160;protected]</a> jy ‘n eg Namibiese eetplek besit wat binnekort ‘n spsiale aanbieding aan die publiek gaan bekendstel, soek Namibia Adventures jou kos op...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/bank-assists-with-covid-test-kits2020-05-27/">
							<img class="lazyload main-img" data-src="https://img.my.na/MyZmgRCrvBivTntYxeeaI4rW1w4=/310x175/assets/images/11691/bank-assists-with-covid-test-kits2020-05-270.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_351938">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/bank-assists-with-covid-test-kits2020-05-27/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/bank-assists-with-covid-test-kits2020-05-27/&text=Bank assists with Covid test kits',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="351938"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/bank-assists-with-covid-test-kits2020-05-27/">Bank assists with Covid test...</a></h2>
							<div class="date limit-txt">2 days ago - 27 May 2020 | <a href="https://www.we.com.na/category/social-issues/" >Social Issues</a></div>
							<div class="teaser">
								<p>Thanks to a donation of 500 reagent testing kits and nasopharyngeal swab collection kits by Bank Windhoek, the Namibia Institute of Pathology (NIP) can carry...</p>
							</div>
						</section><div id="adholder_1.1111111111111" class="col-lg-12 adholder"></div><a id="post_more_more" data-target="post_more" href="https://www.we.com.na/main/load_more/none/10/9/small/all/false/true/post_more/" class="load-more item grad-000-up col-lg-12"><i class="fa fa-angle-double-down"></i> Load More <i class="fa fa-angle-double-down"></i></a>

                            </div>
                        </section>
                    </div>


                    <!--CLASSIFIEDS ********************************************************************************************** -->
<div class="row margin-40-bottom inview" data-type="products" data-display="1">
	<section class="col-md-12 col-lg-12 overflower">


		<ul class="nav nav-tabs" id="my_prod_cont">
			<li class="active header"><a href="javascript:void(0)" class="load-more-products"><img class="myna" src="images/myna.png" data-target="products" >Classifieds</a></li>
			<li class="header"><a href="https://www.we.com.na/main/get_my_na_products/3408/all/0/10/my_products_tab" class="load-more-products" data-target="property" >Property</a></li>
			<li class="header"><a  href="https://www.we.com.na/main/get_my_na_products/348/all/0/10/my_products_tab" class="load-more-products" data-target="cars">Cars</a></li>
			<li class="header"><h2 class="header"><a href="https://www.my.na/sell/" target="_blank" class="action">Submit  <strong>your own</strong></a></h2></li>
		</ul>
		<div class="tab-content overflow-main">
			<div class="tab-pane active" id="my_products">
				<h2 class="hidden">Classifieds</h2>

				<div class="row" id="my_products_tab" style="min-height:340px">
					<div class="row text-center"><div class="col-lg-2 col-sm-8 col-sm-offset-2  col-lg-offset-5"><img src="images/big_loader.gif"></div></div>
				</div>

			</div>

		</div>
	</section>
</div>
                    <div class="inview" data-link="https://www.we.com.na/main/get_adverts_base/" data-target="adverts_base" data-type="normal" data-display="1" id="adverts_base">
                                            </div>


            </section>
            <section class="adverts col-md-3 col-lg-2" id="ad_block_1"><h2 class="hidden">Adverts</h2>
	<aside>
		<a href="https://www.we.com.na/page/contact-we?section=advertise"><img src="images/brand-advert-right1.png"></a>
	</aside>
	<!--<aside>
		<a href="https://goo.gl/VkjUnz" target="_blank"><img src="images/adverts/King-Price-300x215.gif" /></a>
	</aside>
	<aside>
		<a href="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2.png" class="media" rel="titelseite">
									<img
										class="lazyload"
										data-src="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2thumb.png"
										src="https://www.we.com.na/images/big_loader.gif"
										>
								</a>	</aside>-->
</section>        </div>
    </div>
    
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="js/jquery.flickity.min.js"></script>
	<script>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</script>
    <footer id="footer">
	<h2 class="hidden">Footer</h2>
	<div class="row">

		<header class="col-xs-12 col-sm-4 col-lg-2">
			<div class="first">
				<a href="#" class="logo"><img src="images/main-logo.png?v=2"></a>
				<ul class="links">
					<a href="https://www.we.com.na/">Home Page</a>
				</ul>
			</div>
		</header>

		<nav class="col-xs-12 ol-sm-12 col-lg-8" style="border-left:1px solid #666; border-right:1px solid #666;">
			<h2>Categories</h2>
			<div class="second">
				<div class="row">
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a  class="text-center"  href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/community/">Community</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/events/">Events</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/education/">Education</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">
						<ul class="links">
							<li><a  class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/columns/">Columns</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/business/">Business</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/agriculture/">Agriculture</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/sport/">Sports</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/environment/">Environment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/local-news/">Local News</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/society/">Society</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
																	</ul>
							</li>

						</ul>
					</div>

				</div>
			</div>
		</nav>

		<nav class="col-xs-12 col-sm-2 col-lg-2">
        	<p>&nbsp;</p>
			<div class="last">
				<ul class="links">
					<li>
						<ul>
						

										<li>
											<a href="https://www.we.com.na/page/home-page/">Home Page</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
																</ul>
					</li>

				</ul>
			</div>
		</nav>

	</div>
	<div class="row">

		<div class="col-lg-12">
			<small class="copy">&copy; Copyright 2020				<a href="http://nmh.com.na/" title="Namibia Media Holdings">Namibia Media Holdings</a>
				<a href="http://intouch.com.na/" title="Intouch Interactive Marketing">Intouch Interactive Marketing</a>
				<a href="https://www.my.na/" title="My Namibia">My Namibia</a>
			</small>
			<nav class="main">
				<h2 class="hidden">Site Navigation</h2>
				<ul>
					                    
				</ul>
			</nav>

		</div>


	</div>
	<div class="row">

		<div class="col-lg-10 col-xs-12 col-lg-offset-1">
			<nav class="main">
				<h2 class="hidden">Disclaimer</h2>
				<small style="color:#f1f1f1" class="text-center">				</small>
			</nav>
		</div>


	</div>
</footer>

<div id="ticker">

</div>

</div>



<div class="modal fade" id="videoModal" role="dialog" aria-labelledby="videoModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
                <a class="fancybox-close" style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"></a>
                <div class="modal-body">
                    <iframe width="100%" allowfullscreen="true" frameborder="0" height="350" src=""></iframe>
                </div>
		</div>
	</div>
</div>

<div class="modal fade" tabindex="-1" role="dialog" id="login_my_na">
	<div class="modal-dialog">
		<div class="modal-content">

			<!--<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h4 class="modal-title">Modal title</h4>
			</div>-->
			<div class="modal-body">
				<button type="button" class="close " style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<iframe allowtransparency="true" id="my_na_frame2" frameborder="0"
				        src=""
				        style="width:100%; height:500px;overflow:hidden"></iframe>
			</div>
			<!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
				<button type="button" class="btn btn-primary">Save changes</button>
			</div>-->
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<div class="modal fade" id="regModal" role="dialog" aria-labelledby="regModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame3" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
                                    
                <div class="alert alert-warning" role="alert"><strong>Finished registration?</strong><br /> Please refresh the full page and login when prompted.</div>                    
			</div>
            <!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Skip</button>
			</div>-->
		</div>
	</div>
</div>

<div class="modal fade" id="interestModal" role="dialog" aria-labelledby="interestModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame4" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
			</div>
            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div>


<div class="modal fade" tabindex="-1" id="payModal" role="dialog" aria-labelledby="payModal">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           <i style="font-size:600%" class="fa fa-lock fa-4 pull-left" aria-hidden="true"></i>
                           <p><strong>Please Note!</strong> To view the content of this article please login to your my.na account, confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Via my.na</strong> Login via my.na and unlock the content.
                       </p>
                    	<a class="btn btn-default btn-block" href="javascript:swicth_register()">Register on my.na</a>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p>
			                <strong>Already registered on my.na?</strong> Please login to your account
			               
		                </p>
                   		<a class="btn btn-default btn-block" id="access_pay_my_btn">Login via my.na</a>
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 


<div class="modal fade" tabindex="-1" id="payModal2" role="dialog" aria-labelledby="payModal2">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           
                           <p><strong>Please Note!</strong> To view the content of this article please confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Subscribe for the Namibian Sun</strong> Confirm your subscription and unlock all content.
                       </p>
                    	<p><a href="https://www.we.com.na/page/sun-sub/" class="btn btn-default btn-block">Sign up for subscription</a></p>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p><strong>Newspaper barcode!</strong> Find the code of today's paper to unlock.
                       </p>
                       <form id="pay_code" method="GET" action="https://nmh.my.na/access/code/">
                        <div class="input-group">
                              <span class="input-group-addon"><i class="fa fa-barcode"></i> </span>
                              <input type="text" class="form-control" name="code" placeholder="2834">
                              <input type="hidden" name="bus_id" value="11691" >
                              <span class="input-group-btn">
                                <button class="btn btn-default " type="submit">Unlock</button>
                              </span>
                        </div>
                       </form>
    
                  
                    </div>
                    <div class="col-xs-12 col-lg-12">
                    	<br />
                    	<div id="code_msg"></div>
                        
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 

<!-- Bootstrap -->
<script async src="bootstrap/js/bootstrap.min.js"></script>

<!-- Calatz -->
<script async src="js/jquery.flickity.min.js"></script>
<script async src="js/jquery.lazysizes.min.js"></script>
<script async src="js/jquery.fancybox.min.js"></script>

<script src="js/moment.min.js"></script>
<script src="js/headroom.js"></script>
<script async src="js/jquery.inview.js"></script>


<noscript id="deferred-styles">
    <link href="https://s3.amazonaws.com/mynamibia/packages/css/weather-icons.min.css" rel="stylesheet" type="text/css">
	<link href="css/font-awesome.css" rel="stylesheet" type="text/css">
    <link href="css/animate_test.css" rel="stylesheet">
	<link href="css/jquery.fancybox.css" rel="stylesheet" type="text/css">

</noscript>
<script type="text/javascript">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</script>

</body>
</html>