<!doctype html>
    <html lang="en">
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="author" content="Intouch Interactive Marketing" />
        <meta name="google-site-verification" content="jGUvG13V7x_2DZ6UeEdkqkb-YaJP52iVsuMs1cIPmMg" />
        <base href="https://www.we.com.na/"/>
        <meta property="og:type"               content="article" />
        <meta property="og:title"              content="Namibia included in international diabetes program    - Health - Windhoek Express" />
        <meta property="og:description"        content="Namibia included in international diabetes program    - Health - This past Saturday (14 November) marked World Diabetics Day and in an effort to increase... - Windhoek Express" />
        <meta property="og:image" content="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/namibia-included-in-international-diabetes-program-2020-11-160.jpg" /><link rel="canonical" href="https://www.we.com.na/news/namibia-included-in-international-diabetes-program-2020-11-16" /><meta property="og:url" content="https://www.we.com.na/news/namibia-included-in-international-diabetes-program-2020-11-16" />        <link rel="alternate" type="application/rss+xml" href="https://www.we.com.na/rss.xml">
        <!--<meta name="csrf-token" content="{{ csrf_token() }}">-->
        <title>Namibia included in international diabetes program    - Health - Windhoek Express</title>
        <meta name="description" content="Namibia included in international diabetes program    - Health - Windhoek Express" />

        <link rel="shortcut icon" type="image/ico" href="favicon.ico">
        <!--<link rel="icon" type="image/gif" href="animated_favicon.gif">-->


        <!--[if lt IE 8]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <link href="css/ie7.css" rel="stylesheet" type="text/css" />
        <script src="js/ie7.js"></script>
        <![endif]-->

        <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
        <![endif]-->

        <!--[if lt IE 10]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <script src="js/modernizr.js"></script>
        <![endif]-->

        <!--[if (gte IE 9) | (!IE)]><!-->
        <script  type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

        <!--<![endif]-->
        <!-- Bootstrap -->
        <link href="bootstrap/css/bootstrap.min.css" rel="stylesheet">

        <!-- css -->
        <link href="css/style.combo.css" rel="stylesheet" type="text/css">
        <link href="css/style.css?v5" rel="stylesheet" type="text/css">

<style>

    .label {
        display: inline;
        padding: .2em .6em .3em;
        font-size: 75%;
        font-weight: bold;
        line-height: 1;
        color: #e31d1a;
        text-align: center;
        white-space: nowrap;
        vertical-align: baseline;
        border-radius: .25em;
    }

</style>
    </head>
  <body id="top">

    <!--<div id="resolution" style="position:fixed; top:0; left:0; z-index:100; font-size:80%; color:#000"></div>-->
    <div id="pre_load"><div><img src="images/loader_white.gif"></div></div>

    <nav id="menu">

	
	<h2 class="hidden">Main Navigation</h2>
	<a href="#" class="logo"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"></a>
	<ul class="profile" id="profile_holder">
		<li>
			<a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" >
				<img src="https://www.we.com.na/images/my-namibia.png" style="width:50px">
				<div id="my_name" class="text-right">Connect via My.na&trade;</div>
				<iframe allowtransparency="true" id="my_na_frame" frameborder="0" src="" style="width:1px; height:0px;overflow:hidden"></iframe>
			</a>
		</li>
	</ul>


	<ul class="main">

		

										<li>
											<a href="http://nmh.cloud/bookcase/wbazr">NMH Advertising Rate Cards</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
										

										<li>
											<a href="javascript:void(0)" >Menu </a>
														<ul role="menu" ><li>
									<a href="http://fliphtml5.com/bookcase/yrkzp">Exam Results</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/home-page/">Home Page</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/we-chill/">WE Chill</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/events/">Events</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/education/">Education</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/columns/">Columns</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/business/">Business</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/sport/">Sports</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/environment/">Environment</a>
									
								</li>
												</ul>
										</li>
										
	</ul>

	<!--<ul class="categories">

		
	</ul>

	<ul class="services">
			</ul>-->

	
	<div class="col-lg-12">
	<hr>
		<hr>
	</div>	
   
</nav>


<header id="header">
	<h1 class="hidden">Windhoek Express</h1>
	<nav class="navbar navbar-default ">
		<div class="container-fluid">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">

				<a href="javascript:void(0)" id="mobile" class="grad-000-right"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"><i class="fa "></i></a>
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a class="navbar-brand" style="margin-top:0" id="todays-time">
				Tuesday, November 17th, 2020 <span class="date">09:16:26</span></a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
				<!--<ul class="nav navbar-nav">
					<li class="active"><a class="media" data-toggle="tooltip" data-placement="bottom" title="Die heutige titelsseite. Clicke mich."
                    href="javascript:void();">Startseite<span class="sr-only">(current)</span></a></li>
				</ul>-->

				<form class="navbar-form navbar-left" role="search" action="https://www.we.com.na/main/search">
					<div class="input-group">
						  <input type="text" class="form-control" name="search" placeholder="Enter your search term here...">
					      <span class="input-group-btn">
					        <button class="btn btn-md btn-default" type="submit"><i class="fa fa-search"></i>Search</button>
					      </span>
					</div>
				</form>

				<ul class="nav navbar-nav navbar-right">
					<!--<li><a data-toggle="tooltip" data-placement="bottom" title="" href="https://www.we.com.na/videonews/"><i class="fa fa-youtube" aria-hidden="true"></i> Videonews</a></li>-->
					<li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">My Profile <span class="caret"></span></a>
						<ul class="dropdown-menu">
							<li class="my_na_loggedout"><a href="#" data-link="https://www.my.na/nmh/register/" data-toggle="modal" data-target="#regModal">Register</a></li>
							<li class="my_na_loggedin"><a href="https://www.my.na/members/home/general/"><i class="fa fa-user"></i> My Profile</a></li>
							<li role="separator" class="divider"></li>
							<li class="my_na_loggedout"><a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" ><i class="fa fa-unlock-alt"></i> Login</a></li>
							<li class="my_na_loggedin"><a href="https://www.we.com.na/main/logout/?redirect=https://www.we.com.na/?Array"><i class="fa fa-lock"></i> Log Off </a></li>
						</ul>
					</li>
				</ul>
			</div><!-- /.navbar-collapse -->
		</div><!-- /.container-fluid -->
	</nav>

	<ol class="breadcrumb headroom" id="ol_breadcrumbs">
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
			<a href="https://www.we.com.na/" itemprop="url"><span itemprop="title">Home Page</span></a>
		</li>
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/news/" itemprop="url"><span itemprop="title">Category</span></a></li>		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/category/health/" itemprop="url"><span itemprop="title">Health</span></a></li>				<li>Namibia included in international diabetes program   </li>	</ol>

</header>


<script>
	$(document).ready(function(){

		<!--NAVIGATION-->
		$.getJSON( "https://www.we.com.na/main/get_me/?url=https://www.we.com.na/news/namibia-included-in-international-diabetes-program-2020-11-16/?Array", function( data ) {

			//console.log(data);
			if(data.success){

				$('#profile_holder').html( data.html );
				$('.my_na_loggedout').slideUp();


			}else{

				$('#my_na_frame').attr('src', data.url);
				$('.my_na_loggedin').hide();
			}
			client_res = data;

			$('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-down"></i>');
			$('#menu li').not('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-right"></i>');

			//Add .open to all parents of .active!
			$('#menu li.current').parents('li').addClass('active');
			$('#menu li.active > ul').slideDown();

			$('#menu > ul a').click(function (){
				var this_ = $(this);
				var this_li = this_.parent();
				var li_top_parent = this_.parents('li').last();

				if(this_li.hasClass('active')){
					this_li.removeClass('active').find('> ul').slideUp();
				}
				else{

					this_li.addClass('active').find('> ul').slideDown();
					this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//if(this_li.parent().parent().hasClass('active')){
					//	this_li.addClass('active').find('> ul').slideDown();
					//	this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//}
				};

			});

		});

	});
</script>

    <div id="main">

        <div id="body">

            <div class="row">
                <section class="content col-md-9 col-lg-10">
                  
                    <h2 class="hidden">Namibia included in international diabetes program   </h2>

                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="left col-lg-8">
                            <div id="article">
                                <h2 class="heading">Namibia included in international diabetes program   </h2>
                                <h3 class="sub-heading"></h3>
                                <div class="actions social_box_post_362616">
                                            <div class="btn-group">
                                                <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/namibia-included-in-international-diabetes-program-2020-11-16/',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/namibia-included-in-international-diabetes-program-2020-11-16/&text=Namibia included in international diabetes program   ',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="362616"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                            </div>
								            <div class="btn-group">
                                                <a href="https://www.we.com.na/main/print_post/namibia-included-in-international-diabetes-program-2020-11-16/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                            </div>
                                            <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                            </div>
								      </div>
                                <p class="date">16 November 2020 | <a href="https://www.we.com.na/category/health">Health</a></p>
                                <p class="intro"></p>

                                <div class="swipe" id="gallery">

						<section class="swipe-item hack">
							<div class="image" >
								
								<a href="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/namibia-included-in-international-diabetes-program-2020-11-160.jpg" title="Namibia is one of 39 African and Asian countries who has doctors enrolled in the Merck Foundation's Diabetes Blue Points Program. Photo: for illustration purposes/ Pixabay">
									<img data-flickity-lazyload="https://img.my.na/z5ok5CiI2iHyZ36MwiOi8lUW7Jo=/fit-in/650x365/filters:fill(white)()/assets/images/11691/namibia-included-in-international-diabetes-program-2020-11-160.jpg"
												src="https://www.we.com.na/images/big_loader.gif?v2">
							</a>

							</div>
							<div class="teaser">
                                <p>Namibia is one of 39 African and Asian countries who has doctors enrolled in the Merck Foundation's Diabetes Blue Points Program. Photo: for illustration purposes/ Pixabay</p>
                            </div>
						</section></div>                                <!--Gallery-->


                                <!--Gallery-->
                                <div id="post_content">This past Saturday (14 November) marked World Diabetics Day and in an effort to increase awareness across Africa, Asia and Latin America, the Merck Foundation expanded their ‘Diabetes Blue Points Program’ to more countries.<br /><br />Namibia is one of 39 African and Asian countries included in the program. In light of this and across these countries, close to 500 doctors have been enrolled for a one-year diploma or two-year master’s degree to build diabetes, cardiovascular preventive and endocrinology capacity.<br /><br />Namibia’s Dr Beata Haulofu has enrolled for a PG Diploma Diabetes, and says she is very happy to be a part of the program. “This program will enable me to properly manage patients, thereby reducing the morbidity and mortality associated with this health burden.”<br /><br />Dr Rasha Kelej, CEO of Merck Foundation, said that their aim is to improve access to quality and equitable diabetes, hypertension and endocrinology care across the three continents. “We will expand to more countries in the coming year,” she said.<br /><br />“It is important to mention that over 120 doctors have successfully completed the specialty training already. The trained doctors will be able to establish diabetes clinic in their health centre or hospital with the aim to help prevent and manage the disease in their respective communities. This will significantly help the people living with health conditions like diabetes, hypertension and heart diseases,” Kelej said, adding that it should be noted that these patients also fall under the coronavirus high risk group.</div><div class="actions social_box_post_362616">
                                                <div class="btn-group">

                                                    <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/namibia-included-in-international-diabetes-program-2020-11-16/',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/namibia-included-in-international-diabetes-program-2020-11-16/&text=Namibia included in international diabetes program   ',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="362616"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                                </div>
                                                <div class="btn-group">
                                                    <a href="https://www.we.com.na/main/print_post/namibia-included-in-international-diabetes-program-2020-11-16/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                                </div>
                                                 <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                                </div>
                                          </div><div id="post_comments"></div>                                <!--<p><cite>Von Dirk Heinrich, Windhoek/Derm</cite></p>-->


                            </div>



                        </section>
                        <section class="right col-lg-4 tab-overflow">

                            <h2 class="header"><a href="javascript:void(0);">Similar News</a></h2>

                            <div class="row layout-2">
                                <p>&nbsp;</p>
                                <div class="col-lg-12">
                                	<div class="" rel="13"><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/tb-studie-werp-lig-op-siekte-ontwikkeling2020-11-02/">
										<img class="lazyload"
											data-src="https://img.my.na/3DVb2hWhro_RN3z_Mz7sZ6N6HG8=/310x175/assets/images/11691/tb-studie-werp-lig-op-siekte-ontwikkeling2020-11-020.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/tb-studie-werp-lig-op-siekte-ontwikkeling2020-11-02/">TB-studie werp lig op siekte ontwikkeling</a></h2>
								<div class="date limit-txt">2 weeks ago - 02 November 2020 | <a href="https://www.we.com.na/category/health/" >Health</a></div>
								<div class="teaser limit-txt">
									<p>’n Studie deur navorsers aan die Universiteit Stellenbosch (US) het gewys dat sekere mense se immuunstelsel anders as die norm reageer wanneer hulle blootgestel word...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/grieving-parents-sue-health-ministry-for-millions-2020-10-29/">
										<img class="lazyload"
											data-src="https://img.my.na/lCS6GSVukeGbPeYqD56chcP0How=/310x175/assets/images/11691/grieving-parents-sue-health-ministry-for-millions-2020-10-290.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/grieving-parents-sue-health-ministry-for-millions-2020-10-29/">Grieving parents sue health ministry for millions </a></h2>
								<div class="date limit-txt">2 weeks ago - 29 October 2020 | <a href="https://www.we.com.na/category/health/" >Health</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="85efe4ebe4c5ebe4e8ece7ece4ebf6f0ebabe6eae8c4">[email&#160;protected]</a> pair of grieving parents is suing the health ministry for between N$2 million and N$3 million for breach of duties and gross...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/us-donates-face-shields-swabs2020-10-20/">
										<img class="lazyload"
											data-src="https://img.my.na/kBSKsZkqsUdY3hAzzbBU0aXkSmc=/310x175/assets/images/11691/us-donates-face-shields-swabs2020-10-200.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/us-donates-face-shields-swabs2020-10-20/">US donates face shields, swabs</a></h2>
								<div class="date limit-txt">3 weeks ago - 20 October 2020 | <a href="https://www.we.com.na/category/health/" >Health</a></div>
								<div class="teaser limit-txt">
									<p>The American Embassy in Namibia donated 11 000 face shields and 3000 nasal testing swabs packaged with specimen transport media tubes to the ministry of...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/poverty-fuels-skin-disease-2020-10-20/">
										<img class="lazyload"
											data-src="https://img.my.na/gVUEo2Wh7IJkZMc4Dal-4Bf8NnE=/310x175/assets/images/11691/poverty-fuels-skin-disease-2020-10-200.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/poverty-fuels-skin-disease-2020-10-20/">Poverty fuels skin disease </a></h2>
								<div class="date limit-txt">4 weeks ago - 20 October 2020 | <a href="https://www.we.com.na/category/health/" >Health</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="670d0609062709060a0e050e06091412094904080a330f02">[email&#160;protected]</a> unidentified skin disease that hit a San community near Rundu over the past few months, has been identified as part of a...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/confronting-pandemic-fears2020-10-16/">
										<img class="lazyload"
											data-src="https://img.my.na/vO0J80SKyvP4OFsfT9QjHwWvk30=/310x175/assets/images/11691/confronting-pandemic-fears2020-10-160.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/confronting-pandemic-fears2020-10-16/">Confronting pandemic fears</a></h2>
								<div class="date limit-txt">1 month - 16 October 2020 | <a href="https://www.we.com.na/category/health/" >Health</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9ff5fef1fedff1fef2f6fdf6fef1eceaf1b1fcf0f2c8f6ebf7">[email&#160;protected]</a> the normalisation of Covid-19 over the past year, stigmatisation has waned but experts caution that confronting fear-based discrimination must remain a priority...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/chasing-down-hiv-hotspots2020-10-14/">
										<img class="lazyload"
											data-src="https://img.my.na/V8Rjgm0JloJ3IPFlsQI_gZ7EYSI=/310x175/assets/images/11691/chasing-down-hiv-hotspots2020-10-140.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/chasing-down-hiv-hotspots2020-10-14/">Chasing down HIV hotspots</a></h2>
								<div class="date limit-txt">1 month - 14 October 2020 | <a href="https://www.we.com.na/category/health/" >Health</a></div>
								<div class="teaser limit-txt">
									<p>As part of the effort to expand HIV services in Namibia, the US Embassy in Namibia has provided two Toyota Hiluxes and two Toyota Land...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/innoverende-covid-behandeling-red-lewens-bespaar-hulpbronne2020-10-08/">
										<img class="lazyload"
											data-src="https://img.my.na/KtVq_PWPwDJcPm89EOhLiV9WRxk=/310x175/assets/images/11691/innoverende-covid-behandeling-red-lewens-bespaar-hulpbronne2020-10-080.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/innoverende-covid-behandeling-red-lewens-bespaar-hulpbronne2020-10-08/">Innoverende Covid-behandeling red lewens, bespaar hulpbronne</a></h2>
								<div class="date limit-txt">1 month - 08 October 2020 | <a href="https://www.we.com.na/category/health/" >Health</a></div>
								<div class="teaser limit-txt">
									<p>Te midde van die Covid-19-pandemie het dokters by Tygerberg-hospitaal in Suid-Afrika ’n waagmoedige, minder bekende behandeling toegepas, wat nie net die ventilatortekort omseil het wat...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/muinjangue-visits-omaheke-health-centres2020-10-05/">
										<img class="lazyload"
											data-src="https://img.my.na/NSSFaVJZ_OkOIlfJKd7AycbKGwA=/310x175/assets/images/11691/muinjangue-visits-omaheke-health-centres2020-10-050.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/muinjangue-visits-omaheke-health-centres2020-10-05/">Muinjangue visits Omaheke health centres</a></h2>
								<div class="date limit-txt">1 month - 05 October 2020 | <a href="https://www.we.com.na/category/health/" >Health</a></div>
								<div class="teaser limit-txt">
									<p>Health deputy minister Esther Muinjangue paid a courtesy call on the governor of the Omaheke region Pijoo Nganate on Friday as part of her weeklong...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/pepfar-assistance-to-namibia-continues2020-09-30/">
										<img class="lazyload"
											data-src="https://img.my.na/u4JBhnPwsdDCmD0nMpZ1jxRd11A=/310x175/assets/images/11691/pepfar-assistance-to-namibia-continues2020-09-300.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/pepfar-assistance-to-namibia-continues2020-09-30/">PEPFAR assistance to Namibia continues</a></h2>
								<div class="date limit-txt">1 month - 30 September 2020 | <a href="https://www.we.com.na/category/health/" >Health</a></div>
								<div class="teaser limit-txt">
									<p>US Ambassador Lisa Johnson announced that the US President’s Emergency Plan for AIDS Relief (PEPFAR) will contribute U$89 million to Namibia in 2021 to fight...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/take-a-breath-at-the-yoga-shala2020-09-24/">
										<img class="lazyload"
											data-src="https://img.my.na/VVvn_FKHQAZWzgRUi40ez6bFJGU=/310x175/assets/images/11691/take-a-breath-at-the-yoga-shala2020-09-240.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/take-a-breath-at-the-yoga-shala2020-09-24/">Take a breath at The Yoga Shala</a></h2>
								<div class="date limit-txt">1 month - 24 September 2020 | <a href="https://www.we.com.na/category/health/" >Health</a></div>
								<div class="teaser limit-txt">
									<p>“I read a quote recently that said it doesn’t matter how you start with yoga, it works either way,” says Lara-Lyn Ahrens of the Yoga...</p>
								</div>
					</section></div>								</div>
                            </div>

                        </section>
                    </div>


                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="col-md-12 col-lg-12">
                            <h2 class="header"><a href="#"> Latest News</a></h2>
                            <div class="row" id="post_more">

                                <section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/regional-council-completes-most-water-projects2020-11-17/">
							<img class="lazyload main-img" data-src="https://img.my.na/XbmT0tRVGUHAN41iQ5-6RiXVZgM=/310x175/assets/images/11691/regional-council-completes-most-water-projects2020-11-170.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_362712">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/regional-council-completes-most-water-projects2020-11-17/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/regional-council-completes-most-water-projects2020-11-17/&text=Regional council completes most water projects',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="362712"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/regional-council-completes-most-water-projects2020-11-17/">Regional council completes most water...</a></h2>
							<div class="date limit-txt">17th of November 09:19 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
							<div class="teaser">
								<p>Water provision projects in the Omaheke region funded under the 2019/2020 drought relief programme have mostly been completed, despite some experiencing delays. According to a...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/lion-sized-smiles-from-sos-youngsters2020-11-16/">
							<img class="lazyload main-img" data-src="https://img.my.na/OvkxnghnLRSK8_vfptg2eUFPW8o=/310x175/assets/images/11691/lion-sized-smiles-from-sos-youngsters2020-11-160.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_362624">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/lion-sized-smiles-from-sos-youngsters2020-11-16/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/lion-sized-smiles-from-sos-youngsters2020-11-16/&text=Lion-sized smiles from SOS youngsters',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="362624"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/lion-sized-smiles-from-sos-youngsters2020-11-16/">Lion-sized smiles from SOS youngsters</a></h2>
							<div class="date limit-txt">18 hours ago | <a href="https://www.we.com.na/category/society/" >Society</a></div>
							<div class="teaser">
								<p>There were smiles all around when Proudly African Quick Service Restaurant Hungry Lion treated the children at SOS Village Schools in Namibia to a delicious...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/paint-before-you-move-in2020-11-16/">
							<img class="lazyload main-img" data-src="https://img.my.na/YUH7-4DesL1iPkIOkpo5oxalGx0=/310x175/assets/images/11691/paint-before-you-move-in2020-11-160.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_362620">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/paint-before-you-move-in2020-11-16/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/paint-before-you-move-in2020-11-16/&text=Paint before you move in!',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="362620"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/paint-before-you-move-in2020-11-16/">Paint before you move in!</a></h2>
							<div class="date limit-txt">21 hours ago | <a href="https://www.we.com.na/category/life-style/" >Life Style</a></div>
							<div class="teaser">
								<p>Every homebuyer wants to add their personal touch to their property and turn their new house into a home. A great way to do this...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/mayor-kahungu-bids-farewell2020-11-16/">
							<img class="lazyload main-img" data-src="https://img.my.na/8ePNodfOUnA1k9suiYmRBSMDzbk=/310x175/assets/images/11691/mayor-kahungu-bids-farewell2020-11-160.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_362618">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/mayor-kahungu-bids-farewell2020-11-16/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/mayor-kahungu-bids-farewell2020-11-16/&text=Mayor Kahungu bids farewell',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="362618"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/mayor-kahungu-bids-farewell2020-11-16/">Mayor Kahungu bids farewell</a></h2>
							<div class="date limit-txt">21 hours ago | <a href="https://www.we.com.na/category/local-news/" >Local News</a></div>
							<div class="teaser">
								<p>Windhoek • Yolanda NelThe final Windhoek City Council meeting for the year took place last week and also marked the endof a 5-year term of...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/selling-proudly-namibian-cosmetics-around-the-globe2020-11-16/">
							<img class="lazyload main-img" data-src="https://img.my.na/8TIUO2qrrP_e5vO6H0JIBDHY1uk=/310x175/assets/images/11691/selling-proudly-namibian-cosmetics-around-the-globe2020-11-160.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_362619">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/selling-proudly-namibian-cosmetics-around-the-globe2020-11-16/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/selling-proudly-namibian-cosmetics-around-the-globe2020-11-16/&text=Selling proudly Namibian cosmetics around the globe',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="362619"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/selling-proudly-namibian-cosmetics-around-the-globe2020-11-16/">Selling proudly Namibian cosmetics around...</a></h2>
							<div class="date limit-txt">21 hours ago | <a href="https://www.we.com.na/category/business/" >Business</a></div>
							<div class="teaser">
								<p>The Namibia Network of the Cosmetics industry (NANCi), with the support of the Deutsche Gesellschaft für Internationale Zusammenarbeit GmbH (GIZ) Promotion of Business Advisory and...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/helping-to-feed-the-nation2020-11-16/">
							<img class="lazyload main-img" data-src="https://img.my.na/ljVOi8gHRNzoj9mjwQxl1h9z2MQ=/310x175/assets/images/11691/helping-to-feed-the-nation2020-11-160.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_362617">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/helping-to-feed-the-nation2020-11-16/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/helping-to-feed-the-nation2020-11-16/&text=Helping to feed the nation',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="362617"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/helping-to-feed-the-nation2020-11-16/">Helping to feed the nation</a></h2>
							<div class="date limit-txt">21 hours ago | <a href="https://www.we.com.na/category/people/" >People</a></div>
							<div class="teaser">
								<p>One of the women behind the beloved staple of households across Namibia, Talia von Maltzahn, Operations Manager at Namib Mills (a member of Team Namibia),...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/namibia-included-in-international-diabetes-program-2020-11-16/">
							<img class="lazyload main-img" data-src="https://img.my.na/hrDp3vugetmCp8Gwa3mVzL3L3FQ=/310x175/assets/images/11691/namibia-included-in-international-diabetes-program-2020-11-160.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_362616">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/namibia-included-in-international-diabetes-program-2020-11-16/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/namibia-included-in-international-diabetes-program-2020-11-16/&text=Namibia included in international diabetes program   ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="362616"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/namibia-included-in-international-diabetes-program-2020-11-16/">Namibia included in international diabetes...</a></h2>
							<div class="date limit-txt">23 hours ago | <a href="https://www.we.com.na/category/health/" >Health</a></div>
							<div class="teaser">
								<p>This past Saturday (14 November) marked World Diabetics Day and in an effort to increase awareness across Africa, Asia and Latin America, the Merck Foundation...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/new-development-planned-south-of-windhoek-2020-11-16/">
							<img class="lazyload main-img" data-src="https://img.my.na/xQkB0BlXfrefayhU5gSx0GmBxgA=/310x175/assets/images/11691/new-development-planned-south-of-windhoek-2020-11-160.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_362621">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/new-development-planned-south-of-windhoek-2020-11-16/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/new-development-planned-south-of-windhoek-2020-11-16/&text=New development planned south of Windhoek ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="362621"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/new-development-planned-south-of-windhoek-2020-11-16/">New development planned south of...</a></h2>
							<div class="date limit-txt">1 day - 16 November 2020 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="067f696a676862674671632865696b28686747">[email&#160;protected]</a> public meeting is scheduled to take place on Thursday (19 November) for a new proposeddevelopment at Garm Gross Haigamas no. 447.Developers Birdsong...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/chill-with-windhoek-express2020-11-13/">
							<img class="lazyload main-img" data-src="https://img.my.na/rx7dfYartbd9jj-lM5MdvLvbkzs=/310x175/assets/images/11691/chill-with-windhoek-express2020-11-130.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_362543">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/chill-with-windhoek-express2020-11-13/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/chill-with-windhoek-express2020-11-13/&text=Chill with Windhoek Express',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="362543"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/chill-with-windhoek-express2020-11-13/">Chill with Windhoek Express</a></h2>
							<div class="date limit-txt">3 days ago - 13 November 2020 | <a href="https://www.we.com.na/category/art-and-entertainment/" >Art and Entertainment</a></div>
							<div class="teaser">
								<p>Recurring events• 08:30 Inspiration Market at the Old Power Station, featuring home-made food and other goodies, as well as loads of entertainment until 15:00 every...</p>
							</div>
						</section><div id="adholder_1.1111111111111" class="col-lg-12 adholder"></div><a id="post_more_more" data-target="post_more" href="https://www.we.com.na/main/load_more/none/10/9/small/all/false/true/post_more/" class="load-more item grad-000-up col-lg-12"><i class="fa fa-angle-double-down"></i> Load More <i class="fa fa-angle-double-down"></i></a>

                            </div>
                        </section>
                    </div>


                    <!--CLASSIFIEDS ********************************************************************************************** -->
<div class="row margin-40-bottom inview" data-type="products" data-display="1">
	<section class="col-md-12 col-lg-12 overflower">


		<ul class="nav nav-tabs" id="my_prod_cont">
			<li class="active header"><a href="javascript:void(0)" class="load-more-products"><img class="myna" src="images/myna.png" data-target="products" >Classifieds</a></li>
			<li class="header"><a href="https://www.we.com.na/main/get_my_na_products/3408/all/0/10/my_products_tab" class="load-more-products" data-target="property" >Property</a></li>
			<li class="header"><a  href="https://www.we.com.na/main/get_my_na_products/348/all/0/10/my_products_tab" class="load-more-products" data-target="cars">Cars</a></li>
			<li class="header"><h2 class="header"><a href="https://www.my.na/sell/" target="_blank" class="action">Submit  <strong>your own</strong></a></h2></li>
		</ul>
		<div class="tab-content overflow-main">
			<div class="tab-pane active" id="my_products">
				<h2 class="hidden">Classifieds</h2>

				<div class="row" id="my_products_tab" style="min-height:340px">
					<div class="row text-center"><div class="col-lg-2 col-sm-8 col-sm-offset-2  col-lg-offset-5"><img src="images/big_loader.gif"></div></div>
				</div>

			</div>

		</div>
	</section>
</div>
                    <div class="inview" data-link="https://www.we.com.na/main/get_adverts_base/" data-target="adverts_base" data-type="normal" data-display="1" id="adverts_base">
                                            </div>


            </section>
            <section class="adverts col-md-3 col-lg-2" id="ad_block_1"><h2 class="hidden">Adverts</h2>
	<aside>
		<a href="https://www.we.com.na/page/contact-we?section=advertise"><img src="images/brand-advert-right1.png"></a>
	</aside>
	<!--<aside>
		<a href="https://goo.gl/VkjUnz" target="_blank"><img src="images/adverts/King-Price-300x215.gif" /></a>
	</aside>
	<aside>
		<a href="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2.png" class="media" rel="titelseite">
									<img
										class="lazyload"
										data-src="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2thumb.png"
										src="https://www.we.com.na/images/big_loader.gif"
										>
								</a>	</aside>-->
</section>        </div>
    </div>
    
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="js/jquery.flickity.min.js"></script>
	<script>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</script>
    <footer id="footer">
	<h2 class="hidden">Footer</h2>
	<div class="row">

		<header class="col-xs-12 col-sm-4 col-lg-2">
			<div class="first">
				<a href="#" class="logo"><img src="images/main-logo.png?v=2"></a>
				<ul class="links">
					<a href="https://www.we.com.na/">Home Page</a>
				</ul>
			</div>
		</header>

		<nav class="col-xs-12 ol-sm-12 col-lg-8" style="border-left:1px solid #666; border-right:1px solid #666;">
			<h2>Categories</h2>
			<div class="second">
				<div class="row">
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a  class="text-center"  href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/community/">Community</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/events/">Events</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/education/">Education</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">
						<ul class="links">
							<li><a  class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/columns/">Columns</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/business/">Business</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/agriculture/">Agriculture</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/sport/">Sports</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/environment/">Environment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/local-news/">Local News</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/society/">Society</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
																	</ul>
							</li>

						</ul>
					</div>

				</div>
			</div>
		</nav>

		<nav class="col-xs-12 col-sm-2 col-lg-2">
        	<p>&nbsp;</p>
			<div class="last">
				<ul class="links">
					<li>
						<ul>
						

										<li>
											<a href="https://www.we.com.na/page/home-page/">Home Page</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
																</ul>
					</li>

				</ul>
			</div>
		</nav>

	</div>
	<div class="row">

		<div class="col-lg-12">
			<small class="copy">&copy; Copyright 2020				<a href="http://nmh.com.na/" title="Namibia Media Holdings">Namibia Media Holdings</a>
				<a href="http://intouch.com.na/" title="Intouch Interactive Marketing">Intouch Interactive Marketing</a>
				<a href="https://www.my.na/" title="My Namibia">My Namibia</a>
			</small>
			<nav class="main">
				<h2 class="hidden">Site Navigation</h2>
				<ul>
					                    
				</ul>
			</nav>

		</div>


	</div>
	<div class="row">

		<div class="col-lg-10 col-xs-12 col-lg-offset-1">
			<nav class="main">
				<h2 class="hidden">Disclaimer</h2>
				<small style="color:#f1f1f1" class="text-center">				</small>
			</nav>
		</div>


	</div>
</footer>

<div id="ticker">

</div>

</div>



<div class="modal fade" id="videoModal" role="dialog" aria-labelledby="videoModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
                <a class="fancybox-close" style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"></a>
                <div class="modal-body">
                    <iframe width="100%" allowfullscreen="true" frameborder="0" height="350" src=""></iframe>
                </div>
		</div>
	</div>
</div>

<div class="modal fade" tabindex="-1" role="dialog" id="login_my_na">
	<div class="modal-dialog">
		<div class="modal-content">

			<!--<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h4 class="modal-title">Modal title</h4>
			</div>-->
			<div class="modal-body">
				<button type="button" class="close " style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<iframe allowtransparency="true" id="my_na_frame2" frameborder="0"
				        src=""
				        style="width:100%; height:500px;overflow:hidden"></iframe>
			</div>
			<!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
				<button type="button" class="btn btn-primary">Save changes</button>
			</div>-->
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<div class="modal fade" id="regModal" role="dialog" aria-labelledby="regModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame3" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
                                    
                <div class="alert alert-warning" role="alert"><strong>Finished registration?</strong><br /> Please refresh the full page and login when prompted.</div>                    
			</div>
            <!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Skip</button>
			</div>-->
		</div>
	</div>
</div>

<div class="modal fade" id="interestModal" role="dialog" aria-labelledby="interestModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame4" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
			</div>
            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div>


<div class="modal fade" tabindex="-1" id="payModal" role="dialog" aria-labelledby="payModal">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           <i style="font-size:600%" class="fa fa-lock fa-4 pull-left" aria-hidden="true"></i>
                           <p><strong>Please Note!</strong> To view the content of this article please login to your my.na account, confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Via my.na</strong> Login via my.na and unlock the content.
                       </p>
                    	<a class="btn btn-default btn-block" href="javascript:swicth_register()">Register on my.na</a>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p>
			                <strong>Already registered on my.na?</strong> Please login to your account
			               
		                </p>
                   		<a class="btn btn-default btn-block" id="access_pay_my_btn">Login via my.na</a>
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 


<div class="modal fade" tabindex="-1" id="payModal2" role="dialog" aria-labelledby="payModal2">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           
                           <p><strong>Please Note!</strong> To view the content of this article please confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Subscribe for the Namibian Sun</strong> Confirm your subscription and unlock all content.
                       </p>
                    	<p><a href="https://www.we.com.na/page/sun-sub/" class="btn btn-default btn-block">Sign up for subscription</a></p>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p><strong>Newspaper barcode!</strong> Find the code of today's paper to unlock.
                       </p>
                       <form id="pay_code" method="GET" action="https://nmh.my.na/access/code/">
                        <div class="input-group">
                              <span class="input-group-addon"><i class="fa fa-barcode"></i> </span>
                              <input type="text" class="form-control" name="code" placeholder="2834">
                              <input type="hidden" name="bus_id" value="11691" >
                              <span class="input-group-btn">
                                <button class="btn btn-default " type="submit">Unlock</button>
                              </span>
                        </div>
                       </form>
    
                  
                    </div>
                    <div class="col-xs-12 col-lg-12">
                    	<br />
                    	<div id="code_msg"></div>
                        
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 

<!-- Bootstrap -->
<script async src="bootstrap/js/bootstrap.min.js"></script>

<!-- Calatz -->
<script async src="js/jquery.flickity.min.js"></script>
<script async src="js/jquery.lazysizes.min.js"></script>
<script async src="js/jquery.fancybox.min.js"></script>

<script src="js/moment.min.js"></script>
<script src="js/headroom.js"></script>
<script async src="js/jquery.inview.js"></script>


<noscript id="deferred-styles">
    <link href="https://s3.amazonaws.com/mynamibia/packages/css/weather-icons.min.css" rel="stylesheet" type="text/css">
	<link href="css/font-awesome.css" rel="stylesheet" type="text/css">
    <link href="css/animate_test.css" rel="stylesheet">
	<link href="css/jquery.fancybox.css" rel="stylesheet" type="text/css">

</noscript>
<script type="text/javascript">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</script>

</body>
</html>