<!doctype html>
    <html lang="en">
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="author" content="Intouch Interactive Marketing" />
        <meta name="google-site-verification" content="jGUvG13V7x_2DZ6UeEdkqkb-YaJP52iVsuMs1cIPmMg" />
        <base href="https://www.we.com.na/"/>
        <meta property="og:type"               content="article" />
        <meta property="og:title"              content="Not a penny for Brakwater - Infrastructure - Windhoek Express" />
        <meta property="og:description"        content="Not a penny for Brakwater - Infrastructure - Windhoek • Yolanda NelFor the past 18 years, residents and businesses of Brakwater... - Windhoek Express" />
        <meta property="og:image" content="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/not-a-penny-for-brakwater2022-03-150.jpg" /><link rel="canonical" href="https://www.we.com.na/news/not-a-penny-for-brakwater2022-03-15" /><meta property="og:url" content="https://www.we.com.na/news/not-a-penny-for-brakwater2022-03-15" />        <link rel="alternate" type="application/rss+xml" href="https://www.we.com.na/rss.xml">
        <!--<meta name="csrf-token" content="{{ csrf_token() }}">-->
        <title>Not a penny for Brakwater - Infrastructure - Windhoek Express</title>
        <meta name="description" content="Not a penny for Brakwater - Infrastructure - Windhoek Express" />

        <link rel="shortcut icon" type="image/ico" href="favicon.ico">
        <!--<link rel="icon" type="image/gif" href="animated_favicon.gif">-->


        <!--[if lt IE 8]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <link href="css/ie7.css" rel="stylesheet" type="text/css" />
        <script src="js/ie7.js"></script>
        <![endif]-->

        <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
        <![endif]-->

        <!--[if lt IE 10]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <script src="js/modernizr.js"></script>
        <![endif]-->

        <!--[if (gte IE 9) | (!IE)]><!-->
        <script  type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

        <!--<![endif]-->
        <!-- Bootstrap -->
        <link href="bootstrap/css/bootstrap.min.css" rel="stylesheet">

        <!-- css -->
        <link href="css/style.combo.css" rel="stylesheet" type="text/css">
        <link href="css/style.css?v5" rel="stylesheet" type="text/css">

<style>

    .label {
        display: inline;
        padding: .2em .6em .3em;
        font-size: 75%;
        font-weight: bold;
        line-height: 1;
        color: #e31d1a;
        text-align: center;
        white-space: nowrap;
        vertical-align: baseline;
        border-radius: .25em;
    }

</style>
    </head>
  <body id="top">

    <!--<div id="resolution" style="position:fixed; top:0; left:0; z-index:100; font-size:80%; color:#000"></div>-->
    <div id="pre_load"><div><img src="images/loader_white.gif"></div></div>

    <nav id="menu">

	
	<h2 class="hidden">Main Navigation</h2>
	<a href="#" class="logo"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"></a>
	<ul class="profile" id="profile_holder">
		<li>
			<a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" >
				<img src="https://www.we.com.na/images/my-namibia.png" style="width:50px">
				<div id="my_name" class="text-right">Connect via My.na&trade;</div>
				<iframe allowtransparency="true" id="my_na_frame" frameborder="0" src="" style="width:1px; height:0px;overflow:hidden"></iframe>
			</a>
		</li>
	</ul>


	<ul class="main">

		

										<li>
											<a href="http://nmh.cloud/bookcase/wbazr">NMH Advertising Rate Cards</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
										

										<li>
											<a href="javascript:void(0)" >Menu </a>
														<ul role="menu" ><li>
									<a href="http://fliphtml5.com/bookcase/yrkzp">Exam Results</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/home-page/">Home Page</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/we-chill/">WE Chill</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/events/">Events</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/education/">Education</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/columns/">Columns</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/business/">Business</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/sport/">Sports</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/environment/">Environment</a>
									
								</li>
												</ul>
										</li>
										
	</ul>

	<!--<ul class="categories">

		
	</ul>

	<ul class="services">
			</ul>-->

	
	<div class="col-lg-12">
	<hr>
		<hr>
	</div>	
   
</nav>


<header id="header">
	<h1 class="hidden">Windhoek Express</h1>
	<nav class="navbar navbar-default ">
		<div class="container-fluid">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">

				<a href="javascript:void(0)" id="mobile" class="grad-000-right"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"><i class="fa "></i></a>
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a class="navbar-brand" style="margin-top:0" id="todays-time">
				Wednesday, March 16th, 2022 <span class="date">21:08:09</span></a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
				<!--<ul class="nav navbar-nav">
					<li class="active"><a class="media" data-toggle="tooltip" data-placement="bottom" title="Die heutige titelsseite. Clicke mich."
                    href="javascript:void();">Startseite<span class="sr-only">(current)</span></a></li>
				</ul>-->

				<form class="navbar-form navbar-left" role="search" action="https://www.we.com.na/main/search">
					<div class="input-group">
						  <input type="text" class="form-control" name="search" placeholder="Enter your search term here...">
					      <span class="input-group-btn">
					        <button class="btn btn-md btn-default" type="submit"><i class="fa fa-search"></i>Search</button>
					      </span>
					</div>
				</form>

				<ul class="nav navbar-nav navbar-right">
					<!--<li><a data-toggle="tooltip" data-placement="bottom" title="" href="https://www.we.com.na/videonews/"><i class="fa fa-youtube" aria-hidden="true"></i> Videonews</a></li>-->
					<li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">My Profile <span class="caret"></span></a>
						<ul class="dropdown-menu">
							<li class="my_na_loggedout"><a href="#" data-link="https://www.my.na/nmh/register/" data-toggle="modal" data-target="#regModal">Register</a></li>
							<li class="my_na_loggedin"><a href="https://www.my.na/members/home/general/"><i class="fa fa-user"></i> My Profile</a></li>
							<li role="separator" class="divider"></li>
							<li class="my_na_loggedout"><a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" ><i class="fa fa-unlock-alt"></i> Login</a></li>
							<li class="my_na_loggedin"><a href="https://www.we.com.na/main/logout/?redirect=https://www.we.com.na/?Array"><i class="fa fa-lock"></i> Log Off </a></li>
						</ul>
					</li>
				</ul>
			</div><!-- /.navbar-collapse -->
		</div><!-- /.container-fluid -->
	</nav>

	<ol class="breadcrumb headroom" id="ol_breadcrumbs">
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
			<a href="https://www.we.com.na/" itemprop="url"><span itemprop="title">Home Page</span></a>
		</li>
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/news/" itemprop="url"><span itemprop="title">Category</span></a></li>		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/category/infrastructure/" itemprop="url"><span itemprop="title">Infrastructure</span></a></li>				<li>Not a penny for Brakwater</li>	</ol>

</header>


<script>
	$(document).ready(function(){

		<!--NAVIGATION-->
		$.getJSON( "https://www.we.com.na/main/get_me/?url=https://www.we.com.na/news/not-a-penny-for-brakwater2022-03-15/?Array", function( data ) {

			//console.log(data);
			if(data.success){

				$('#profile_holder').html( data.html );
				$('.my_na_loggedout').slideUp();


			}else{

				$('#my_na_frame').attr('src', data.url);
				$('.my_na_loggedin').hide();
			}
			client_res = data;

			$('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-down"></i>');
			$('#menu li').not('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-right"></i>');

			//Add .open to all parents of .active!
			$('#menu li.current').parents('li').addClass('active');
			$('#menu li.active > ul').slideDown();

			$('#menu > ul a').click(function (){
				var this_ = $(this);
				var this_li = this_.parent();
				var li_top_parent = this_.parents('li').last();

				if(this_li.hasClass('active')){
					this_li.removeClass('active').find('> ul').slideUp();
				}
				else{

					this_li.addClass('active').find('> ul').slideDown();
					this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//if(this_li.parent().parent().hasClass('active')){
					//	this_li.addClass('active').find('> ul').slideDown();
					//	this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//}
				};

			});

		});

	});
</script>

    <div id="main">

        <div id="body">

            <div class="row">
                <section class="content col-md-9 col-lg-10">
                  
                    <h2 class="hidden">Not a penny for Brakwater</h2>

                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="left col-lg-8">
                            <div id="article">
                                <h2 class="heading">Not a penny for Brakwater</h2>
                                <h3 class="sub-heading">CoW fails to account for fees</h3>
                                <div class="actions social_box_post_390051">
                                            <div class="btn-group">
                                                <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/not-a-penny-for-brakwater2022-03-15/',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/not-a-penny-for-brakwater2022-03-15/&text=Not a penny for Brakwater',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="390051"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                            </div>
								            <div class="btn-group">
                                                <a href="https://www.we.com.na/main/print_post/not-a-penny-for-brakwater2022-03-15/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                            </div>
                                            <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                            </div>
								      </div>
                                <p class="date">15 March 2022 | <a href="https://www.we.com.na/category/infrastructure">Infrastructure</a></p>
                                <p class="intro"></p>

                                <div class="swipe" id="gallery">

						<section class="swipe-item hack">
							<div class="image" >
								
								<a href="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/not-a-penny-for-brakwater2022-03-150.jpg" title="Residents and businesses of Brakwater have made payments to the City of Windhoek specifically for the development of the area, yet the City cannot account for where the money has gone.">
									<img data-flickity-lazyload="https://img.my.na/TLC_-odpU87BuIkKZZI1Bp4sXII=/fit-in/650x365/filters:fill(white)()/assets/images/11691/not-a-penny-for-brakwater2022-03-150.jpg"
												src="https://www.we.com.na/images/big_loader.gif?v2">
							</a>

							</div>
							<div class="teaser">
                                <p>Residents and businesses of Brakwater have made payments to the City of Windhoek specifically for the development of the area, yet the City cannot account for where the money has gone.</p>
                            </div>
						</section></div>                                <!--Gallery-->


                                <!--Gallery-->
                                <div id="post_content">Windhoek • Yolanda Nel<br /><br />For the past 18 years, residents and businesses of Brakwater have paid over funds – both endowment and betterment – to be placed into two specific accounts by the City of Windhoek. Now, almost two decades down the line, the City is unable to account for these funds.<br />According to the agenda of the council resolution 267 of 2012 for the Brakwater Bulk Service Masterplan, City officials acknowledged that the item (account) numbers created in 2004 for Brakwater were never applied for the booking of betterment levies and endowment payments received from that area.<br />“The levies and payments received from the Greater Brakwater Area need to be established and transferred to the new special accounts,” the document read.<br />According to a member of the Representatives of the Brakwater Advisory Committee (BAC), it is now another ten years later and still none of these funds have been placed into any Brakwater specific financial item.<br />“The City’s finance department has not been able to show us any Brakwater betterment and endowment fees that were paid in these specifically implemented items,” he said, adding that it was understood that these funds were placed in other Windhoek financial accounts. <br />A council resolution of 2004 indicated that residents would pay a 9% endowment fee or alternatively 7.5% if the developer carries all the costs for the provision of the required bulk services. “All developers in Brakwater are now required to pay a 9% endowment despite having to provide for their own bulk services without any assistance from the City,” the representative said.<br />He added that they [residents] were happy to pay the increased 9% towards the endowment fee on condition that the City guarantees these funds with interest for future bulk services in the area and that developers would not be expected to fund all the bulk services themselves. <br /><br />Restricted use<br />The funds should only be used for the provision of bulk services in the Greater Brakwater Area, yet in accordance with the latest Infrastructure Development Contribution Policy for Private Developers, it will now been made available to the whole 2011 extended boundary area. <br />This latest policy specifies that, “the City is not in a position to provide municipal and bulk infrastructural services to the area until such time as sufficient urban densities have been achieved,” and that, “the cost of providing infrastructure shall be borne by the developers and cannot be recovered from the general tax payer of the City”.<br />According to council documents of 2012, the Brakwater Bulk Services Master Plan was accepted as a working document for the provision of bulk services, including potable water, sewerage, irrigation water, arterial and collector roads.<br />The current status of this Master Plan and its implementation is unclear.<br />To date, the majority of capital projects approved for the Greater Brakwater Area failed to materialise. This includes the Brakwater Structure Plan in 2013 with an approved budget of N$650 000, the tarring of the remainder of the D1491 in 2015/2016 at a cost of N$10 million and the Brakwater Main Sewer of 2015/2016 to the tune of N$2.5 million, and the 2016/2017 financial year for N$15 million. <br /><br />BAC<br />The BAC was established as the official communication medium between the City and the residents of Brakwater in 2000, but had to be reinstated in 2008 due to City officials neglecting to communicate with the committee. Now the Brakwater community is once again faced with a total neglect of the BAC by City officials and Management, despite acknowledgment from the Mayor’s office that this committee is still recognised by the City.<br />The City of Windhoek failed to respond to questions regarding the state of affairs in the Greater Brakwater Area. According to the representative, they will have a meeting with the City later this week. <br /></div><div class="actions social_box_post_390051">
                                                <div class="btn-group">

                                                    <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/not-a-penny-for-brakwater2022-03-15/',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/not-a-penny-for-brakwater2022-03-15/&text=Not a penny for Brakwater',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="390051"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                                </div>
                                                <div class="btn-group">
                                                    <a href="https://www.we.com.na/main/print_post/not-a-penny-for-brakwater2022-03-15/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                                </div>
                                                 <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                                </div>
                                          </div><div id="post_comments"></div>                                <!--<p><cite>Von Dirk Heinrich, Windhoek/Derm</cite></p>-->


                            </div>



                        </section>
                        <section class="right col-lg-4 tab-overflow">

                            <h2 class="header"><a href="javascript:void(0);">Similar News</a></h2>

                            <div class="row layout-2">
                                <p>&nbsp;</p>
                                <div class="col-lg-12">
                                	<div class="" rel="13"><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/construction-begins-for-n500-million-avis-development2022-03-07/">
										<img class="lazyload"
											data-src="https://img.my.na/6WNChDPN7ECK7FrLN8bSNLmpp9k=/310x175/assets/images/11691/construction-begins-for-n500-million-avis-development2022-03-070.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/construction-begins-for-n500-million-avis-development2022-03-07/">Construction begins for N$500 million Avis development</a></h2>
								<div class="date limit-txt">1 week ago - 07 March 2022 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
								<div class="teaser limit-txt">
									<p>The groundbreaking ceremony of the Business Forum for Indigenous People (IPBF)’s housing development in Avis, took place in the capital last week.The event was attended...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/onafhanklikheidstadion-word-opgeknap2022-03-03/">
										<img class="lazyload"
											data-src="https://img.my.na/FLhK1MdXYVjrJutvVU4-C26d9dU=/310x175/assets/images/11691/onafhanklikheidstadion-word-opgeknap2022-03-030.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/onafhanklikheidstadion-word-opgeknap2022-03-03/">Onafhanklikheidstadion word opgeknap</a></h2>
								<div class="date limit-txt">1 week ago - 03 March 2022 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="056f60767660456b64686c676c646b76706b2b666a68416c60">[email&#160;protected]</a> ministerie van sport sal nie wag om die oorblywende geld te bekom wat nodig is om die Onafhanklikheidstadion op te knap nie,...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/cow-nhe-info-session-settlement-upgrades2022-02-11/">
										<img class="lazyload"
											data-src="https://img.my.na/LlODaO0HP4JS36WInQE0QY3wz8Q=/310x175/assets/images/11691/cow-nhe-info-session-settlement-upgrades2022-02-110.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/cow-nhe-info-session-settlement-upgrades2022-02-11/">CoW, NHE info session settlement upgrades</a></h2>
								<div class="date limit-txt">1 month - 11 February 2022 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
								<div class="teaser limit-txt">
									<p>The City of Windhoek (CoW) and the National Housing Enterprise (NHE) have extended an invitation to residents of the Goreangab and Otjomuise areas who have...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/from-shacks-to-shelter2022-02-08/">
										<img class="lazyload"
											data-src="https://img.my.na/m9ZwMSp_DOWq_XJJjuwOBzjVaik=/310x175/assets/images/11691/from-shacks-to-shelter2022-02-080.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/from-shacks-to-shelter2022-02-08/">From shacks to shelter</a></h2>
								<div class="date limit-txt">1 month - 08 February 2022 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
								<div class="teaser limit-txt">
									<p>The FirstRand Namibia Foundation, Pupkewitz Foundation and Ohorongo Cement reaffirmed their commitment to support the Shack Dwellers Federation of Namibia (SDFN) at their annual sponsorship...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/a1-still-up-in-the-air2022-02-08/">
										<img class="lazyload"
											data-src="https://img.my.na/CshXzTZZYLxN71Vk5yL3BfQ1eUA=/310x175/assets/images/11691/a1-still-up-in-the-air2022-02-080.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/a1-still-up-in-the-air2022-02-08/">A1 still up in the air</a></h2>
								<div class="date limit-txt">1 month - 08 February 2022 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
								<div class="teaser limit-txt">
									<p>The highway between Windhoek and Okahandja has significantly reduced the risk of traffic accidents, but the completion of Okahandja - Otjiwarongo - Swakopmund connection is...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/okahandja-vergeet-van-vergenoeg2022-02-08/">
										<img class="lazyload"
											data-src="https://img.my.na/E8LgXYM-CM64hbuPN0MmLEoatjw=/310x175/assets/images/11691/okahandja-vergeet-van-vergenoeg2022-02-080.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/okahandja-vergeet-van-vergenoeg2022-02-08/">Okahandja ‘vergeet’ van Vergenoeg</a></h2>
								<div class="date limit-txt">1 month - 08 February 2022 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
								<div class="teaser limit-txt">
									<p>Inwoners van die Vergenoeg informele nedersetting op Okahandja beskuldig die plaaslike raad daarvan dat hulle verwaarloos word.’n Ontevrede inwoner van Vergenoeg, Sethy Gariseb, het gesê...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/omitara-gets-a-facelift2022-02-07/">
										<img class="lazyload"
											data-src="https://img.my.na/R8ddHbylItqOnu2PphPpNHFJRDI=/310x175/assets/images/11691/omitara-gets-a-facelift2022-02-070.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/omitara-gets-a-facelift2022-02-07/">Omitara gets a facelift</a></h2>
								<div class="date limit-txt">1 month - 07 February 2022 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
								<div class="teaser limit-txt">
									<p>In response to the growing demand for infrastructure at Omitara in the Omaheke region, the regional council launched capital projects worth N$2.3 million last year.The...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/quality-requirement-hamper-builders2022-02-07/">
										<img class="lazyload"
											data-src="https://img.my.na/8y1nkIwCs9JzlC9UU9VOeQ3PVrg=/310x175/assets/images/11691/quality-requirement-hamper-builders2022-02-070.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/quality-requirement-hamper-builders2022-02-07/">Quality requirement hamper builders</a></h2>
								<div class="date limit-txt">1 month - 07 February 2022 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
								<div class="teaser limit-txt">
									<p>Since new requirements for ensuring the quality of water and sewerage infrastructure were implemented in August 2020, not a single new erf has been adequately...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/bremen-windhoek-take-hands2022-02-01/">
										<img class="lazyload"
											data-src="https://img.my.na/B5-1X16y-9MD78O709-lVgKr0cY=/310x175/assets/images/11691/bremen-windhoek-take-hands2022-02-010.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/bremen-windhoek-take-hands2022-02-01/">Bremen, Windhoek take hands</a></h2>
								<div class="date limit-txt">1 month - 01 February 2022 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek mayor Sade Gawanas and her counterpart from the City of Bremen, Mayor Dr Andreas Bovenschulte, signed an agreement valued at €2.125 million (N$36.8 million)...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/cycle-lanes-progressing-well2022-01-19/">
										<img class="lazyload"
											data-src="https://img.my.na/zEpxquz1BKr4sXe3WEM8RMuBqrw=/310x175/assets/images/11691/cycle-lanes-progressing-well2022-01-190.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/cycle-lanes-progressing-well2022-01-19/">Cycle lanes progressing well</a></h2>
								<div class="date limit-txt">1 month - 19 January 2022 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
								<div class="teaser limit-txt">
									<p>The City of Windhoek in collaboration with the Deutsche Gesellschaft für Internationale Zusammenarbeit (GIZ Namibia) continue working towards sustainable mobility in the city.Together, the parties...</p>
								</div>
					</section></div>								</div>
                            </div>

                        </section>
                    </div>


                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="col-md-12 col-lg-12">
                            <h2 class="header"><a href="#"> Latest News</a></h2>
                            <div class="row" id="post_more">

                                <section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/step-up-for-urban-agriculture2022-03-16/">
							<img class="lazyload main-img" data-src="https://img.my.na/xUz8XG66if2GY-S7egRJ6ge8HlY=/310x175/assets/images/11691/step-up-for-urban-agriculture2022-03-160.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_390053">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/step-up-for-urban-agriculture2022-03-16/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/step-up-for-urban-agriculture2022-03-16/&text=Step up for urban agriculture',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="390053"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/step-up-for-urban-agriculture2022-03-16/">Step up for urban agriculture</a></h2>
							<div class="date limit-txt">9 hours ago | <a href="https://www.we.com.na/category/agriculture/" >Agriculture</a></div>
							<div class="teaser">
								<p>The Namibian Environmental Investment Fund (EIF) announced beneficiaries of almost N$2.4 million at the Windhoek municipality on Monday.This forms part of Japan’s assistance to Namibia...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/forged-covid-19-test-results-sentence-halved-2022-03-16/">
							<img class="lazyload main-img" data-src="https://img.my.na/UXElqiZmNHB8LvHxJ9Vvc5QogDo=/310x175/assets/images/11691/forged-covid-19-test-results-sentence-halved-2022-03-160.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_390052">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/forged-covid-19-test-results-sentence-halved-2022-03-16/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/forged-covid-19-test-results-sentence-halved-2022-03-16/&text=Forged Covid-19 test results sentence halved ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="390052"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/forged-covid-19-test-results-sentence-halved-2022-03-16/">Forged Covid-19 test results sentence...</a></h2>
							<div class="date limit-txt">10 hours ago | <a href="https://www.we.com.na/category/justice/" >Justice</a></div>
							<div class="teaser">
								<p>Windhoek • Jana-Mari SmithThe Windhoek High Court handed a partial victory to a medical student jailed for two years for forging Covid-19 test results by...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/not-a-penny-for-brakwater2022-03-15/">
							<img class="lazyload main-img" data-src="https://img.my.na/4I5xM-KlZk5tey-2vBgNSqziUC4=/310x175/assets/images/11691/not-a-penny-for-brakwater2022-03-150.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_390051">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/not-a-penny-for-brakwater2022-03-15/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/not-a-penny-for-brakwater2022-03-15/&text=Not a penny for Brakwater',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="390051"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/not-a-penny-for-brakwater2022-03-15/">Not a penny for Brakwater</a></h2>
							<div class="date limit-txt">1 day - 15 March 2022 | <a href="https://www.we.com.na/category/infrastructure/" >Infrastructure</a></div>
							<div class="teaser">
								<p>Windhoek • Yolanda NelFor the past 18 years, residents and businesses of Brakwater have paid over funds – both endowment and betterment – to be...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/clash-closes-down-after-32-years-of-assistance2022-03-15/">
							<img class="lazyload main-img" data-src="https://img.my.na/BT7Xlqeu_G0VrXXFdj3QrYEZSGU=/310x175/assets/images/11691/clash-closes-down-after-32-years-of-assistance2022-03-150.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_390050">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/clash-closes-down-after-32-years-of-assistance2022-03-15/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/clash-closes-down-after-32-years-of-assistance2022-03-15/&text=CLaSH closes down after 32 years of assistance',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="390050"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/clash-closes-down-after-32-years-of-assistance2022-03-15/">CLaSH closes down after 32...</a></h2>
							<div class="date limit-txt">1 day - 15 March 2022 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
							<div class="teaser">
								<p>The Association for Children with Language, Speech and Hearing Impairments of Namibia (CLaSH) has closed its offices. The organisation leaves a legacy of programmes and...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/can-heads-to-garden-town2022-03-15/">
							<img class="lazyload main-img" data-src="https://img.my.na/ZFcQDcjqc9pSj6awIWKc1bssHHM=/310x175/assets/images/11691/can-heads-to-garden-town2022-03-150.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_390049">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/can-heads-to-garden-town2022-03-15/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/can-heads-to-garden-town2022-03-15/&text=CAN heads to Garden Town',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="390049"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/can-heads-to-garden-town2022-03-15/">CAN heads to Garden Town</a></h2>
							<div class="date limit-txt">1 day - 15 March 2022 | <a href="https://www.we.com.na/category/social-issues/" >Social Issues</a></div>
							<div class="teaser">
								<p>The Cancer Association of Namibia (CAN) is heading to Okahandja on Thursday (17 March) in the next leg of their national outreach programme for the...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/health-ministry-settles-multimillion-negligence-suit2022-03-15/">
							<img class="lazyload main-img" data-src="https://img.my.na/xU-FmtHjHncLAhVNzP1iC-rPZ_8=/310x175/assets/images/11691/health-ministry-settles-multimillion-negligence-suit2022-03-150.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_390048">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/health-ministry-settles-multimillion-negligence-suit2022-03-15/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/health-ministry-settles-multimillion-negligence-suit2022-03-15/&text=Health ministry settles multimillion negligence suit',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="390048"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/health-ministry-settles-multimillion-negligence-suit2022-03-15/">Health ministry settles multimillion negligence...</a></h2>
							<div class="date limit-txt">1 day - 15 March 2022 | <a href="https://www.we.com.na/category/justice/" >Justice</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="711b101f10311f101c181318101f02041f5f121e1c5f1f10251914">[email&#160;protected]</a> ministry of health has settled a lawsuit for an as yet undisclosed sum brought by a woman who accused a Windhoek state...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/travel-to-sossus-by-train2022-03-15/">
							<img class="lazyload main-img" data-src="https://img.my.na/_dUa6eZt-DvXkUhzLw0mnmQT9Ko=/310x175/assets/images/11691/travel-to-sossus-by-train2022-03-150.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_390047">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/travel-to-sossus-by-train2022-03-15/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/travel-to-sossus-by-train2022-03-15/&text=Travel to Sossus by train?',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="390047"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/travel-to-sossus-by-train2022-03-15/">Travel to Sossus by train?</a></h2>
							<div class="date limit-txt">1 day - 15 March 2022 | <a href="https://www.we.com.na/category/tourism/" >Tourism</a></div>
							<div class="teaser">
								<p>To see a modern train travelling between the dunes may sound far-fetched, but this plan of Laban Kandume, owner of Sky Eye Tours & Hospitality,...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/rains-fall-but-dams-emptier2022-03-15/">
							<img class="lazyload main-img" data-src="https://img.my.na/z2NgtrOOMOaMeVTl-G3DvCNM3Mg=/310x175/assets/images/11691/rains-fall-but-dams-emptier2022-03-150.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_390046">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/rains-fall-but-dams-emptier2022-03-15/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/rains-fall-but-dams-emptier2022-03-15/&text=Rains fall, but dams emptier',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="390046"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/rains-fall-but-dams-emptier2022-03-15/">Rains fall, but dams emptier</a></h2>
							<div class="date limit-txt">1 day - 15 March 2022 | <a href="https://www.we.com.na/category/weather/" >Weather</a></div>
							<div class="teaser">
								<p>While rain was still widespread over Namibia yesterday morning, showers are expected to clear up somewhat by today.The Namibia Meteorological Service is forecasting isolated showers...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/klimaatsverandering-afrika-trek-aan-kortste-end2022-03-14/">
							<img class="lazyload main-img" data-src="https://img.my.na/zDPtMnCEJTliuHKLZxin4LUpY8o=/310x175/assets/images/11691/klimaatsverandering-afrika-trek-aan-kortste-end2022-03-140.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_390030">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/klimaatsverandering-afrika-trek-aan-kortste-end2022-03-14/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/klimaatsverandering-afrika-trek-aan-kortste-end2022-03-14/&text=Klimaatsverandering: Afrika trek aan kortste end',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="390030"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/klimaatsverandering-afrika-trek-aan-kortste-end2022-03-14/">Klimaatsverandering: Afrika trek aan kortste...</a></h2>
							<div class="date limit-txt">2 days ago - 14 March 2022 | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
							<div class="teaser">
								<p>Oor die afgelope drie dekades het Afrika slegs 3.8% van globale befondsing vir klimaat-verwante navorsing ontvang, maar die meeste van dié geld is aan instansies...</p>
							</div>
						</section><div id="adholder_1.1111111111111" class="col-lg-12 adholder"></div><a id="post_more_more" data-target="post_more" href="https://www.we.com.na/main/load_more/none/10/9/small/all/false/true/post_more/" class="load-more item grad-000-up col-lg-12"><i class="fa fa-angle-double-down"></i> Load More <i class="fa fa-angle-double-down"></i></a>

                            </div>
                        </section>
                    </div>


                    <!--CLASSIFIEDS ********************************************************************************************** -->
<div class="row margin-40-bottom inview" data-type="products" data-display="1">
	<section class="col-md-12 col-lg-12 overflower">


		<ul class="nav nav-tabs" id="my_prod_cont">
			<li class="active header"><a href="javascript:void(0)" class="load-more-products"><img class="myna" src="images/myna.png" data-target="products" >Classifieds</a></li>
			<li class="header"><a href="https://www.we.com.na/main/get_my_na_products/3408/all/0/10/my_products_tab" class="load-more-products" data-target="property" >Property</a></li>
			<li class="header"><a  href="https://www.we.com.na/main/get_my_na_products/348/all/0/10/my_products_tab" class="load-more-products" data-target="cars">Cars</a></li>
			<li class="header"><h2 class="header"><a href="https://www.my.na/sell/" target="_blank" class="action">Submit  <strong>your own</strong></a></h2></li>
		</ul>
		<div class="tab-content overflow-main">
			<div class="tab-pane active" id="my_products">
				<h2 class="hidden">Classifieds</h2>

				<div class="row" id="my_products_tab" style="min-height:340px">
					<div class="row text-center"><div class="col-lg-2 col-sm-8 col-sm-offset-2  col-lg-offset-5"><img src="images/big_loader.gif"></div></div>
				</div>

			</div>

		</div>
	</section>
</div>
                    <div class="inview" data-link="https://www.we.com.na/main/get_adverts_base/" data-target="adverts_base" data-type="normal" data-display="1" id="adverts_base">
                                            </div>


            </section>
            <section class="adverts col-md-3 col-lg-2" id="ad_block_1"><h2 class="hidden">Adverts</h2>
	<aside>
		<a href="https://www.we.com.na/page/contact-we?section=advertise"><img src="images/brand-advert-right1.png"></a>
	</aside>
	<!--<aside>
		<a href="https://goo.gl/VkjUnz" target="_blank"><img src="images/adverts/King-Price-300x215.gif" /></a>
	</aside>
	<aside>
		<a href="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2.png" class="media" rel="titelseite">
									<img
										class="lazyload"
										data-src="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2thumb.png"
										src="https://www.we.com.na/images/big_loader.gif"
										>
								</a>	</aside>-->
</section>        </div>
    </div>
    
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="js/jquery.flickity.min.js"></script>
	<script>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</script>
    <footer id="footer">
	<h2 class="hidden">Footer</h2>
	<div class="row">

		<header class="col-xs-12 col-sm-4 col-lg-2">
			<div class="first">
				<a href="#" class="logo"><img src="images/main-logo.png?v=2"></a>
				<ul class="links">
					<a href="https://www.we.com.na/">Home Page</a>
				</ul>
			</div>
		</header>

		<nav class="col-xs-12 ol-sm-12 col-lg-8" style="border-left:1px solid #666; border-right:1px solid #666;">
			<h2>Categories</h2>
			<div class="second">
				<div class="row">
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a  class="text-center"  href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/community/">Community</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/events/">Events</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/education/">Education</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">
						<ul class="links">
							<li><a  class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/columns/">Columns</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/business/">Business</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/agriculture/">Agriculture</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/sport/">Sports</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/environment/">Environment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/local-news/">Local News</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/society/">Society</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
																	</ul>
							</li>

						</ul>
					</div>

				</div>
			</div>
		</nav>

		<nav class="col-xs-12 col-sm-2 col-lg-2">
        	<p>&nbsp;</p>
			<div class="last">
				<ul class="links">
					<li>
						<ul>
						

										<li>
											<a href="https://www.we.com.na/page/home-page/">Home Page</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
																</ul>
					</li>

				</ul>
			</div>
		</nav>

	</div>
	<div class="row">

		<div class="col-lg-12">
			<small class="copy">&copy; Copyright 2022				<a href="http://nmh.com.na/" title="Namibia Media Holdings">Namibia Media Holdings</a>
				<a href="http://intouch.com.na/" title="Intouch Interactive Marketing">Intouch Interactive Marketing</a>
				<a href="https://www.my.na/" title="My Namibia">My Namibia</a>
			</small>
			<nav class="main">
				<h2 class="hidden">Site Navigation</h2>
				<ul>
					                    
				</ul>
			</nav>

		</div>


	</div>
	<div class="row">

		<div class="col-lg-10 col-xs-12 col-lg-offset-1">
			<nav class="main">
				<h2 class="hidden">Disclaimer</h2>
				<small style="color:#f1f1f1" class="text-center">				</small>
			</nav>
		</div>


	</div>
</footer>

<div id="ticker">

</div>

</div>



<div class="modal fade" id="videoModal" role="dialog" aria-labelledby="videoModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
                <a class="fancybox-close" style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"></a>
                <div class="modal-body">
                    <iframe width="100%" allowfullscreen="true" frameborder="0" height="350" src=""></iframe>
                </div>
		</div>
	</div>
</div>

<div class="modal fade" tabindex="-1" role="dialog" id="login_my_na">
	<div class="modal-dialog">
		<div class="modal-content">

			<!--<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h4 class="modal-title">Modal title</h4>
			</div>-->
			<div class="modal-body">
				<button type="button" class="close " style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<iframe allowtransparency="true" id="my_na_frame2" frameborder="0"
				        src=""
				        style="width:100%; height:500px;overflow:hidden"></iframe>
			</div>
			<!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
				<button type="button" class="btn btn-primary">Save changes</button>
			</div>-->
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<div class="modal fade" id="regModal" role="dialog" aria-labelledby="regModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame3" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
                                    
                <div class="alert alert-warning" role="alert"><strong>Finished registration?</strong><br /> Please refresh the full page and login when prompted.</div>                    
			</div>
            <!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Skip</button>
			</div>-->
		</div>
	</div>
</div>

<div class="modal fade" id="interestModal" role="dialog" aria-labelledby="interestModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame4" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
			</div>
            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div>


<div class="modal fade" tabindex="-1" id="payModal" role="dialog" aria-labelledby="payModal">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           <i style="font-size:600%" class="fa fa-lock fa-4 pull-left" aria-hidden="true"></i>
                           <p><strong>Please Note!</strong> To view the content of this article please login to your my.na account, confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Via my.na</strong> Login via my.na and unlock the content.
                       </p>
                    	<a class="btn btn-default btn-block" href="javascript:swicth_register()">Register on my.na</a>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p>
			                <strong>Already registered on my.na?</strong> Please login to your account
			               
		                </p>
                   		<a class="btn btn-default btn-block" id="access_pay_my_btn">Login via my.na</a>
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 


<div class="modal fade" tabindex="-1" id="payModal2" role="dialog" aria-labelledby="payModal2">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           
                           <p><strong>Please Note!</strong> To view the content of this article please confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Subscribe for the Namibian Sun</strong> Confirm your subscription and unlock all content.
                       </p>
                    	<p><a href="https://www.we.com.na/page/sun-sub/" class="btn btn-default btn-block">Sign up for subscription</a></p>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p><strong>Newspaper barcode!</strong> Find the code of today's paper to unlock.
                       </p>
                       <form id="pay_code" method="GET" action="https://nmh.my.na/access/code/">
                        <div class="input-group">
                              <span class="input-group-addon"><i class="fa fa-barcode"></i> </span>
                              <input type="text" class="form-control" name="code" placeholder="2834">
                              <input type="hidden" name="bus_id" value="11691" >
                              <span class="input-group-btn">
                                <button class="btn btn-default " type="submit">Unlock</button>
                              </span>
                        </div>
                       </form>
    
                  
                    </div>
                    <div class="col-xs-12 col-lg-12">
                    	<br />
                    	<div id="code_msg"></div>
                        
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 

<!-- Bootstrap -->
<script async src="bootstrap/js/bootstrap.min.js"></script>

<!-- Calatz -->
<script async src="js/jquery.flickity.min.js"></script>
<script async src="js/jquery.lazysizes.min.js"></script>
<script async src="js/jquery.fancybox.min.js"></script>

<script src="js/moment.min.js"></script>
<script src="js/headroom.js"></script>
<script async src="js/jquery.inview.js"></script>


<noscript id="deferred-styles">
    <link href="https://s3.amazonaws.com/mynamibia/packages/css/weather-icons.min.css" rel="stylesheet" type="text/css">
	<link href="css/font-awesome.css" rel="stylesheet" type="text/css">
    <link href="css/animate_test.css" rel="stylesheet">
	<link href="css/jquery.fancybox.css" rel="stylesheet" type="text/css">

</noscript>
<script type="text/javascript">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</script>

</body>
</html>