<!doctype html>
    <html lang="en">
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="author" content="Intouch Interactive Marketing" />
        <meta name="google-site-verification" content="jGUvG13V7x_2DZ6UeEdkqkb-YaJP52iVsuMs1cIPmMg" />
        <base href="https://www.we.com.na/"/>
        <meta property="og:type"               content="article" />
        <meta property="og:title"              content="Taking public responsibility seriously  - Opinion - Windhoek Express" />
        <meta property="og:description"        content="Taking public responsibility seriously  - Opinion - Windhoek • Natasja BeyleveldAccording to official policy statements, Namibia should be moving towards... - Windhoek Express" />
        <meta property="og:image" content="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/taking-public-responsibility-seriously-2021-03-010.jpg" /><link rel="canonical" href="https://www.we.com.na/news/taking-public-responsibility-seriously-2021-03-01" /><meta property="og:url" content="https://www.we.com.na/news/taking-public-responsibility-seriously-2021-03-01" />        <link rel="alternate" type="application/rss+xml" href="https://www.we.com.na/rss.xml">
        <!--<meta name="csrf-token" content="{{ csrf_token() }}">-->
        <title>Taking public responsibility seriously  - Opinion - Windhoek Express</title>
        <meta name="description" content="Taking public responsibility seriously  - Opinion - Windhoek Express" />

        <link rel="shortcut icon" type="image/ico" href="favicon.ico">
        <!--<link rel="icon" type="image/gif" href="animated_favicon.gif">-->


        <!--[if lt IE 8]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <link href="css/ie7.css" rel="stylesheet" type="text/css" />
        <script src="js/ie7.js"></script>
        <![endif]-->

        <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
        <![endif]-->

        <!--[if lt IE 10]>
        <script src="js/jquery-1.11.1.min.js"></script>
        <script src="js/modernizr.js"></script>
        <![endif]-->

        <!--[if (gte IE 9) | (!IE)]><!-->
        <script  type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

        <!--<![endif]-->
        <!-- Bootstrap -->
        <link href="bootstrap/css/bootstrap.min.css" rel="stylesheet">

        <!-- css -->
        <link href="css/style.combo.css" rel="stylesheet" type="text/css">
        <link href="css/style.css?v5" rel="stylesheet" type="text/css">

<style>

    .label {
        display: inline;
        padding: .2em .6em .3em;
        font-size: 75%;
        font-weight: bold;
        line-height: 1;
        color: #e31d1a;
        text-align: center;
        white-space: nowrap;
        vertical-align: baseline;
        border-radius: .25em;
    }

</style>
    </head>
  <body id="top">

    <!--<div id="resolution" style="position:fixed; top:0; left:0; z-index:100; font-size:80%; color:#000"></div>-->
    <div id="pre_load"><div><img src="images/loader_white.gif"></div></div>

    <nav id="menu">

	
	<h2 class="hidden">Main Navigation</h2>
	<a href="#" class="logo"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"></a>
	<ul class="profile" id="profile_holder">
		<li>
			<a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" >
				<img src="https://www.we.com.na/images/my-namibia.png" style="width:50px">
				<div id="my_name" class="text-right">Connect via My.na&trade;</div>
				<iframe allowtransparency="true" id="my_na_frame" frameborder="0" src="" style="width:1px; height:0px;overflow:hidden"></iframe>
			</a>
		</li>
	</ul>


	<ul class="main">

		

										<li>
											<a href="http://nmh.cloud/bookcase/wbazr">NMH Advertising Rate Cards</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
										

										<li>
											<a href="javascript:void(0)" >Menu </a>
														<ul role="menu" ><li>
									<a href="http://fliphtml5.com/bookcase/yrkzp">Exam Results</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/home-page/">Home Page</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/page/we-chill/">WE Chill</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/events/">Events</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/education/">Education</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/columns/">Columns</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/business/">Business</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/sport/">Sports</a>
									
								</li>
												<li>
									<a href="https://www.we.com.na/cats/environment/">Environment</a>
									
								</li>
												</ul>
										</li>
										
	</ul>

	<!--<ul class="categories">

		
	</ul>

	<ul class="services">
			</ul>-->

	
	<div class="col-lg-12">
	<hr>
		<hr>
	</div>	
   
</nav>


<header id="header">
	<h1 class="hidden">Windhoek Express</h1>
	<nav class="navbar navbar-default ">
		<div class="container-fluid">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">

				<a href="javascript:void(0)" id="mobile" class="grad-000-right"><img src="https://mynamibia-eu.s3-eu-west-1.amazonaws.com/editions/we_logo.gif"><i class="fa "></i></a>
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a class="navbar-brand" style="margin-top:0" id="todays-time">
				Tuesday, March 02nd, 2021 <span class="date">10:44:54</span></a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
				<!--<ul class="nav navbar-nav">
					<li class="active"><a class="media" data-toggle="tooltip" data-placement="bottom" title="Die heutige titelsseite. Clicke mich."
                    href="javascript:void();">Startseite<span class="sr-only">(current)</span></a></li>
				</ul>-->

				<form class="navbar-form navbar-left" role="search" action="https://www.we.com.na/main/search">
					<div class="input-group">
						  <input type="text" class="form-control" name="search" placeholder="Enter your search term here...">
					      <span class="input-group-btn">
					        <button class="btn btn-md btn-default" type="submit"><i class="fa fa-search"></i>Search</button>
					      </span>
					</div>
				</form>

				<ul class="nav navbar-nav navbar-right">
					<!--<li><a data-toggle="tooltip" data-placement="bottom" title="" href="https://www.we.com.na/videonews/"><i class="fa fa-youtube" aria-hidden="true"></i> Videonews</a></li>-->
					<li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">My Profile <span class="caret"></span></a>
						<ul class="dropdown-menu">
							<li class="my_na_loggedout"><a href="#" data-link="https://www.my.na/nmh/register/" data-toggle="modal" data-target="#regModal">Register</a></li>
							<li class="my_na_loggedin"><a href="https://www.my.na/members/home/general/"><i class="fa fa-user"></i> My Profile</a></li>
							<li role="separator" class="divider"></li>
							<li class="my_na_loggedout"><a href="#" onclick="window.open('https://www.my.na/members/?redirect_url=https://www.we.com.na/main/check_me_back/?url=https://www.we.com.na/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');" ><i class="fa fa-unlock-alt"></i> Login</a></li>
							<li class="my_na_loggedin"><a href="https://www.we.com.na/main/logout/?redirect=https://www.we.com.na/?Array"><i class="fa fa-lock"></i> Log Off </a></li>
						</ul>
					</li>
				</ul>
			</div><!-- /.navbar-collapse -->
		</div><!-- /.container-fluid -->
	</nav>

	<ol class="breadcrumb headroom" id="ol_breadcrumbs">
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
			<a href="https://www.we.com.na/" itemprop="url"><span itemprop="title">Home Page</span></a>
		</li>
		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/news/" itemprop="url"><span itemprop="title">Category</span></a></li>		<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.we.com.na/category/opinion/" itemprop="url"><span itemprop="title">Opinion</span></a></li>				<li>Taking public responsibility seriously </li>	</ol>

</header>


<script>
	$(document).ready(function(){

		<!--NAVIGATION-->
		$.getJSON( "https://www.we.com.na/main/get_me/?url=https://www.we.com.na/news/taking-public-responsibility-seriously-2021-03-01/?Array", function( data ) {

			//console.log(data);
			if(data.success){

				$('#profile_holder').html( data.html );
				$('.my_na_loggedout').slideUp();


			}else{

				$('#my_na_frame').attr('src', data.url);
				$('.my_na_loggedin').hide();
			}
			client_res = data;

			$('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-down"></i>');
			$('#menu li').not('#menu li:has(> ul)').find('> a').append('<i class="fa fa-angle-right"></i>');

			//Add .open to all parents of .active!
			$('#menu li.current').parents('li').addClass('active');
			$('#menu li.active > ul').slideDown();

			$('#menu > ul a').click(function (){
				var this_ = $(this);
				var this_li = this_.parent();
				var li_top_parent = this_.parents('li').last();

				if(this_li.hasClass('active')){
					this_li.removeClass('active').find('> ul').slideUp();
				}
				else{

					this_li.addClass('active').find('> ul').slideDown();
					this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//if(this_li.parent().parent().hasClass('active')){
					//	this_li.addClass('active').find('> ul').slideDown();
					//	this_li.parent().parent().find('li.active').not(this_li).removeClass('active').find('> ul').slideUp();
					//}
				};

			});

		});

	});
</script>

    <div id="main">

        <div id="body">

            <div class="row">
                <section class="content col-md-9 col-lg-10">
                  
                    <h2 class="hidden">Taking public responsibility seriously </h2>

                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="left col-lg-8">
                            <div id="article">
                                <h2 class="heading">Taking public responsibility seriously </h2>
                                <h3 class="sub-heading"></h3>
                                <div class="actions social_box_post_368172">
                                            <div class="btn-group">
                                                <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/taking-public-responsibility-seriously-2021-03-01/',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/taking-public-responsibility-seriously-2021-03-01/&text=Taking public responsibility seriously ',
                                        '_blank',
                                        'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="368172"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                            </div>
								            <div class="btn-group">
                                                <a href="https://www.we.com.na/main/print_post/taking-public-responsibility-seriously-2021-03-01/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                            </div>
                                            <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                            </div>
								      </div>
                                <p class="date">01 March 2021 | <a href="https://www.we.com.na/category/opinion">Opinion</a></p>
                                <p class="intro"></p>

                                <div class="swipe" id="gallery">

						<section class="swipe-item hack">
							<div class="image" >
								
								<a href="https://d3rp5jatom3eyn.cloudfront.net/assets/images/11691/taking-public-responsibility-seriously-2021-03-010.jpg" title="Natasja Beyleveld is the managing director of NaMedia. Photo contributed">
									<img data-flickity-lazyload="https://img.my.na/XwjX0YAoG5_jOtXZ7F5uli_fuws=/fit-in/650x365/filters:fill(white)()/assets/images/11691/taking-public-responsibility-seriously-2021-03-010.jpg"
												src="https://www.we.com.na/images/big_loader.gif?v2">
							</a>

							</div>
							<div class="teaser">
                                <p>Natasja Beyleveld is the managing director of NaMedia. Photo contributed</p>
                            </div>
						</section></div>                                <!--Gallery-->


                                <!--Gallery-->
                                <div id="post_content">Windhoek • Natasja Beyleveld<br /><br />According to official policy statements, Namibia should be moving towards a knowledge-based economy. However, to reach this goal the equality of education in Namibia will need to be improved.<br />Namibia has an ambitious education policy; the keywords are access, equity and good quality, because knowledge is power, and knowledge helps us learn from our mistakes as we aim to grow our economy.<br />What have you most recently read about Namibia’s politics and economics?<br />Undoubtedly, we are not numb to undelivered promises and corruption amidst a global pandemic, and the impact on businesses and the well-being of every family we know. Never have I seen more children or adults beg on street corners, shopping centres, or door-to-door. Mothers cling to their children, clearly hungry and desperate. Men on the side of the road knock at every house on their way back home, begging for food or clothing after no job was found for the day; an over-supply of painters, builders, gardeners, cleaners, and other jobs where little education is needed.<br />Yet, there is no work to be found, and reportedly more than half of Namibia’s population earn below N$1 400 per month. <br />The influx of low-paying job requests and the outflux of talent has hit Namibia’s economy hard.<br />Sadly, the country’s public education sector performs sub-standardly, even with primary education being free since 2013, and secondary education since 2016. The enrolment rate in Namibian schools is only 82%, with some regional and gender differences.<br />Poverty at household level is a factor hampering school attendance. Private students study from iPads and are guided by various apps (you need smart devices, and knowledge of loading and using applications). Children raised in poverty study by candlelight and in most cases, without parental support.<br />Basically, skipping a year of school in Covid-19 2020 amidst an increasing digital divide.<br /><br />Unsustainable<br />Namibia’s high Gini-Coefficient, and non-performing public service jobs in a bloated government is financially unsustainable.<br />Parastatals will be closing doors one by one, but the damage has already been done: Air Namibia liquidated after throwing billions into a bottomless pit, and NBC workers demanding an 8% salary increase, according to CEO Stanley Similo illustrates that “we are tone-deaf and insensitive” to the thousands that have lost their jobs or businesses”.<br />However, when we start thinking for ourselves amidst a storm of Covid-19 restrictions, we start asking more questions and we listen between the lines. The assumptions tied to democratic leadership with a pro-citizen approach, are cut off by increasing reports of corruption and self-benefit, such as seen with the Fishrot scandal.  <br />Is government taking its public performance seriously?<br />Yes, and no. Other than a handful of proactive and visible leaders, we are left to wonder. The thinking tanks have become chat-rooms for the old or those celebrating low productivity, and a fighting arena for ego and political preferences.<br />We are asked one simple question: When is enough enough?<br />What really matters, is how our citizens go to bed at night and how they get up the next morning. <br />Our government expenditure budgets and events do not reflect balance in this regard. Place that into context with a bloated military that we “need”? Saying anything about this, makes you unpopular. But, when we talk about money, and not having enough of it, we clearly have a problem. If you have a job, you work for the Namibian government, you have side-business, you receive a salary above N$1 400, and your acts of service have no enduring impact. <br /><br />Give up, already!<br />We celebrate in confidence those that we have learnt to trust and respect, and we silently wish that those that have a selfish agenda, would give up already and take responsibility for the greater good. May this seed sown find root in those reading this article in dis-contempt. <br />An economy overly dependent on the decisions made by government, if corruption prevails, will fail. As we learn, power tends to corrupt and absolute power corrupts absolutely (John Dalberg-Acton). He also gave us some food for thought; “Great men are almost always bad men...”.<br />There is no short cut. The corporate sector continues to smile and give, but carrying projects that seem like a bottomless pit, will become intolerable. There will always be a crisis, be it drought, Covid-19, poverty, housing, education, agriculture, gender-based violence, baby dumping, alcohol abuse. We can get lost and entangled in every crisis, but given we have such a large public sector, this should surely contribute towards the well-being of our citizens, and national economy. <br />Like any business owner that wants to succeed, it’s about taking self-responsibility, about taking actual ownership of your part in the greater good. It needs to be selfless, and at times sacrificial. Being rich and famous but ruthless, has become unpopular, but even more so, unsustainable.<br />Amidst a sh*t-storm, there is no magic umbrella that will keep you dry for long. There is no blame to shift. There is no pedestal that will be high enough. <br />Be kind, and always think about those that need your help. <br />*Natasja Beyleveld is the managing director of NaMedia.<br /></div><div class="actions social_box_post_368172">
                                                <div class="btn-group">

                                                    <a class="btn btn-default btn-sm fb_share" href="javascript:void(0);" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/taking-public-responsibility-seriously-2021-03-01/',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm twitter_share" href="javascript:void(0);" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/taking-public-responsibility-seriously-2021-03-01/&text=Taking public responsibility seriously ',
                                            '_blank',
                                            'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>&nbsp;0</a>
                                                    <a class="btn btn-default btn-sm my_na_na_btn" href="javascript:void(0);" data-type="post" data-id="368172"><i class="fa fa-star-o"></i><span>&nbsp;0</span></a>
                                                </div>
                                                <div class="btn-group">
                                                    <a href="https://www.we.com.na/main/print_post/taking-public-responsibility-seriously-2021-03-01/" class="btn btn-default btn-sm fancy-print"><i class="fa fa-print"></i></a>

                                                </div>
                                                 <div class="btn-group">
                                                   <a class="btn btn-default btn-sm" href=""><i class="fa fa-message"></i> Submit a response</a>
                                                </div>
                                          </div><div id="post_comments"></div>                                <!--<p><cite>Von Dirk Heinrich, Windhoek/Derm</cite></p>-->


                            </div>



                        </section>
                        <section class="right col-lg-4 tab-overflow">

                            <h2 class="header"><a href="javascript:void(0);">Similar News</a></h2>

                            <div class="row layout-2">
                                <p>&nbsp;</p>
                                <div class="col-lg-12">
                                	<div class="" rel="13"><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/neeeb-will-do-more-harm-than-good-team-namibia2021-03-02/">
										<img class="lazyload"
											data-src="https://img.my.na/vcRdE4TnkU-FPwaE_LNWPUEgSJg=/310x175/assets/images/11691/neeeb-will-do-more-harm-than-good-team-namibia2021-03-020.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/neeeb-will-do-more-harm-than-good-team-namibia2021-03-02/">‘NEEEB will do more harm than good’ – Team...</a></h2>
								<div class="date limit-txt">2nd of March 12:01 | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • Pieter van NiekerkAdding its voice of concern to those of other industry and private-sector players, Team Namibia calls the latest National Equitable Economic...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/new-age-marketing-during-the-pandemic2021-03-02/">
										<img class="lazyload"
											data-src="https://img.my.na/KjjIe73C43YGdtaCM5bYa8xQhnQ=/310x175/assets/images/11691/new-age-marketing-during-the-pandemic2021-03-020.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/new-age-marketing-during-the-pandemic2021-03-02/">New age marketing during the pandemic</a></h2>
								<div class="date limit-txt">2nd of March 11:50 | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • Marlize MareeWhat a roller coaster ride it continues to be, especially when all your resources depend mainly on digital marketing.Not in a million...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/cyber-security-during-a-covid-era2021-02-28/">
										<img class="lazyload"
											data-src="https://img.my.na/F4ze1mQrxLVy5znIeFfQEILc5AU=/310x175/assets/images/11691/cyber-security-during-a-covid-era2021-02-280.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/cyber-security-during-a-covid-era2021-02-28/">Cyber security during a Covid era</a></h2>
								<div class="date limit-txt">1 day - 28 February 2021 | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • Martin HamukwayaThe Government Institutions Pension Fund (GIPF) has in recent years increased the shift and reliance in the use of information technology for...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/ace-that-job-interview2021-02-25/">
										<img class="lazyload"
											data-src="https://img.my.na/x70Ye4Vlc-UZywodbZW14w2tbH0=/310x175/assets/images/11691/ace-that-job-interview2021-02-250.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/ace-that-job-interview2021-02-25/">Ace that job interview</a></h2>
								<div class="date limit-txt">4 days ago - 25 February 2021 | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • Chantelle ReidAn essential step in the employment process is interviewing qualified candidates. An interview is a structured conversation where one participant asks questions,...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/make-sure-work-from-home-devices-are-covered2021-02-25/">
										<img class="lazyload"
											data-src="https://img.my.na/9pYNZ6A_b6cC8W5ctKMrQ5xNeL8=/310x175/assets/images/11691/make-sure-work-from-home-devices-are-covered2021-02-250.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/make-sure-work-from-home-devices-are-covered2021-02-25/">Make sure ‘work from home’ devices are covered</a></h2>
								<div class="date limit-txt">5 days ago - 25 February 2021 | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • Corlia KotzeAs the new normal requires people to continue working from home, one needs to take the time to review portable work devices...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/retire-comfortably2021-02-22/">
										<img class="lazyload"
											data-src="https://img.my.na/S4cBFC2iN4gy95ErxbIjOFMIXHE=/310x175/assets/images/11691/retire-comfortably2021-02-220.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/retire-comfortably2021-02-22/">Retire comfortably</a></h2>
								<div class="date limit-txt">1 week ago - 22 February 2021 | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • Ignatius ManyandoWhen you reach 60 the last thing you want to worry about is your retirement. However, to have a restful, secure and...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/set-up-your-loved-ones-for-financial-success-2021-02-11/">
										<img class="lazyload"
											data-src="https://img.my.na/wpkkYT_bM5KwLqQr4YiHHdGBBsQ=/310x175/assets/images/11691/set-up-your-loved-ones-for-financial-success-2021-02-110.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/set-up-your-loved-ones-for-financial-success-2021-02-11/">Set up your loved ones for financial success </a></h2>
								<div class="date limit-txt">2 weeks ago - 11 February 2021 | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • Elzita BeukesValentine's Day is synonymous with the traditional exchange of cards, chocolates, gifts and sharing a candle-lit dinner with loved ones.It not only...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/financial-planning-in-a-relationship2021-02-08/">
										<img class="lazyload"
											data-src="https://img.my.na/sf9Re-lJsQhxyGcZwQZxneQa6qg=/310x175/assets/images/11691/financial-planning-in-a-relationship2021-02-080.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/financial-planning-in-a-relationship2021-02-08/">Financial planning in a relationship</a></h2>
								<div class="date limit-txt">3 weeks ago - 08 February 2021 | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • Ester KaliThe month of February is generally known to be the month of love and it may be the perfect time to delve...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/looking-for-wheels-check-this-out2021-02-04/">
										<img class="lazyload"
											data-src="https://img.my.na/DarLHUWrHKd4iFp0feWmgFFsrmI=/310x175/assets/images/11691/looking-for-wheels-check-this-out2021-02-040.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/looking-for-wheels-check-this-out2021-02-04/">Looking for wheels? Check this out!</a></h2>
								<div class="date limit-txt">3 weeks ago - 04 February 2021 | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • Cameron KlassenWith the Bank of Namibia Monetary Policy Committee's decision to keep the Repo rate at a historic low of 3.75% and the...</p>
								</div>
					</section><section class="item overflower-item hack">
								<div class="image">
									<a href="https://www.we.com.na/news/youth-the-driving-seat-of-economy2021-02-04/">
										<img class="lazyload"
											data-src="https://img.my.na/qw35X2ODKpJL2Kx-EFqSp8K86fk=/310x175/assets/images/11691/youth-the-driving-seat-of-economy2021-02-040.jpg"
												src="https://www.we.com.na/images/big_loader.gif">
									</a>
								</div>
								<h2 class="title limit-txt"><a href="https://www.we.com.na/news/youth-the-driving-seat-of-economy2021-02-04/">Youth the driving seat of economy</a></h2>
								<div class="date limit-txt">3 weeks ago - 04 February 2021 | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
								<div class="teaser limit-txt">
									<p>Windhoek • Prateek KhareThe last year was definitely a setback for almost all industries and people from all walks of life who suffered through the...</p>
								</div>
					</section></div>								</div>
                            </div>

                        </section>
                    </div>


                    <!--Section-->
                    <div class="row margin-40-bottom">
                        <section class="col-md-12 col-lg-12">
                            <h2 class="header"><a href="#"> Latest News</a></h2>
                            <div class="row" id="post_more">

                                <section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/new-age-marketing-during-the-pandemic2021-03-02/">
							<img class="lazyload main-img" data-src="https://img.my.na/KjjIe73C43YGdtaCM5bYa8xQhnQ=/310x175/assets/images/11691/new-age-marketing-during-the-pandemic2021-03-020.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_368263">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/new-age-marketing-during-the-pandemic2021-03-02/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/new-age-marketing-during-the-pandemic2021-03-02/&text=New age marketing during the pandemic',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="368263"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/new-age-marketing-during-the-pandemic2021-03-02/">New age marketing during the...</a></h2>
							<div class="date limit-txt">2nd of March 11:50 | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
							<div class="teaser">
								<p>Windhoek • Marlize MareeWhat a roller coaster ride it continues to be, especially when all your resources depend mainly on digital marketing.Not in a million...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/ongano-opens-at-omba2021-03-01/">
							<img class="lazyload main-img" data-src="https://img.my.na/LtQDN_X3loc42MhNRmCEQ-DvTsY=/310x175/assets/images/11691/ongano-opens-at-omba2021-03-010.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_368182">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/ongano-opens-at-omba2021-03-01/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/ongano-opens-at-omba2021-03-01/&text=Ongano opens at Omba',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="368182"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/ongano-opens-at-omba2021-03-01/">Ongano opens at Omba</a></h2>
							<div class="date limit-txt">18 hours ago | <a href="https://www.we.com.na/category/art-and-entertainment/" >Art and Entertainment</a></div>
							<div class="teaser">
								<p>Ongano – Ileni Pamwe, a project of visual artists, opens at the Omba Gallery of the Namibia Craft Centre this evening.The Ileni Pamwe Project is...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/yssel-and-kidd-win-u14-cat-tourney2021-03-01/">
							<img class="lazyload main-img" data-src="https://img.my.na/rbBvcPB3InImu9NxWNjyHMUHf3E=/310x175/assets/images/11691/yssel-and-kidd-win-u14-cat-tourney2021-03-010.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_368180">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/yssel-and-kidd-win-u14-cat-tourney2021-03-01/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/yssel-and-kidd-win-u14-cat-tourney2021-03-01/&text=Yssel and Kidd win u.14 CAT tourney',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="368180"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/yssel-and-kidd-win-u14-cat-tourney2021-03-01/">Yssel and Kidd win u.14...</a></h2>
							<div class="date limit-txt">19 hours ago | <a href="https://www.we.com.na/category/sport/" >Sports</a></div>
							<div class="teaser">
								<p>Namibia this weekend hosted the u/14 Confederation of African Tennis (CAT) tournament, with 22 girls and 15 boys participating.The Confederation of African Tennis (CAT) is...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/eerste-skatting-van-namibi-se-dolfynbevolkings2021-03-01/">
							<img class="lazyload main-img" data-src="https://img.my.na/gH3nzqPLw3YLowxVxKvWLVurdrI=/310x175/assets/images/11691/eerste-skatting-van-namibi-se-dolfynbevolkings2021-03-010.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_368175">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/eerste-skatting-van-namibi-se-dolfynbevolkings2021-03-01/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/eerste-skatting-van-namibi-se-dolfynbevolkings2021-03-01/&text=Eerste skatting van Namibië se dolfynbevolkings',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="368175"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/eerste-skatting-van-namibi-se-dolfynbevolkings2021-03-01/">Eerste skatting van Namibië se...</a></h2>
							<div class="date limit-txt">22 hours ago | <a href="https://www.we.com.na/category/environment/" >Environment</a></div>
							<div class="teaser">
								<p>Die Namibiese eilande se mariene bewaringsgebied (bekend as NIMPA), wat 25% van die algehele kuslyn van Namibië beslaan, en een van die grootste mariene bewaringsgebiede...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/exercise-is-not-just-about-exercise2021-03-01/">
							<img class="lazyload main-img" data-src="https://img.my.na/VnRlX_OxUqXHNKVgWH0qHcNyarY=/310x175/assets/images/11691/exercise-is-not-just-about-exercise2021-03-010.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_368174">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/exercise-is-not-just-about-exercise2021-03-01/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/exercise-is-not-just-about-exercise2021-03-01/&text=Exercise is not just about exercise',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="368174"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/exercise-is-not-just-about-exercise2021-03-01/">Exercise is not just about...</a></h2>
							<div class="date limit-txt">22 hours ago | <a href="https://www.we.com.na/category/education/" >Education</a></div>
							<div class="teaser">
								<p>Windhoek • Titus Mwahafa2021 seems to be continuing much in the same vein as 2020 ended; restrictions and Covid-19 still looming large for Namibia and...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/bad-news-for-same-sex-married-couple2021-03-01/">
							<img class="lazyload main-img" data-src="https://img.my.na/qh0FapUaJtXA5XAHXgt0tWCToIs=/310x175/assets/images/11691/bad-news-for-same-sex-married-couple2021-03-010.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_368173">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/bad-news-for-same-sex-married-couple2021-03-01/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/bad-news-for-same-sex-married-couple2021-03-01/&text=Bad news for same-sex married couple',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="368173"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/bad-news-for-same-sex-married-couple2021-03-01/">Bad news for same-sex married...</a></h2>
							<div class="date limit-txt">22 hours ago | <a href="https://www.we.com.na/category/justice/" >Justice</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="91fbf0fff0d1fff0fcf8f3f8f0ffe2e4ffbff2fefcd0">[email&#160;protected]</a> Windhoek High Court judge on Friday handed down a defeat to a foreigner married to a Namibian citizen who wanted to be...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/taking-public-responsibility-seriously-2021-03-01/">
							<img class="lazyload main-img" data-src="https://img.my.na/hTHRKbYR5cSfIN4xwtz-3CfJr5k=/310x175/assets/images/11691/taking-public-responsibility-seriously-2021-03-010.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_368172">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/taking-public-responsibility-seriously-2021-03-01/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/taking-public-responsibility-seriously-2021-03-01/&text=Taking public responsibility seriously ',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="368172"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/taking-public-responsibility-seriously-2021-03-01/">Taking public responsibility seriously </a></h2>
							<div class="date limit-txt">22 hours ago | <a href="https://www.we.com.na/category/opinion/" >Opinion</a></div>
							<div class="teaser">
								<p>Windhoek • Natasja BeyleveldAccording to official policy statements, Namibia should be moving towards a knowledge-based economy. However, to reach this goal the equality of education...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/get-your-educational-booklets-here2021-03-01/">
							<img class="lazyload main-img" data-src="https://img.my.na/SKx7zHmpC_-KIptKP113bWxjVd0=/310x175/assets/images/11691/get-your-educational-booklets-here2021-03-010.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_368171">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/get-your-educational-booklets-here2021-03-01/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/get-your-educational-booklets-here2021-03-01/&text=Get your educational booklets here!',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="368171"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/get-your-educational-booklets-here2021-03-01/">Get your educational booklets here!</a></h2>
							<div class="date limit-txt">1 day - 01 March 2021 | <a href="https://www.we.com.na/category/education/" >Education</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e5968d84978b849ca58b888dcb868a88cb8b84a89c">[email&#160;protected]</a> Zone and Namibia Media Holdings (NMH) will once again print and distribute educational booklets for pre-primary pupils, as well as grades 1,...</p>
							</div>
						</section><section class="item col-md-6 col-lg-4 col-sm-12">
							<div class="image" >

								
								<a href="https://www.we.com.na/news/drive-through-test-facility-now-open2021-03-01/">
							<img class="lazyload main-img" data-src="https://img.my.na/anQX-WFEUYLQsqP-l0c9jTnIYrs=/310x175/assets/images/11691/drive-through-test-facility-now-open2021-03-010.jpg"
							src="https://www.we.com.na/images/big_loader.gif" style="height: 100%;" >
					</a>
								<div class="social social_box_post_368170">
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.we.com.na/news/drive-through-test-facility-now-open2021-03-01/',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-facebook"></i>0</a>
									<a href="#" class="btn btn-default btn-sm" onclick="window.open('https://www.twitter.com/share?url=https://www.we.com.na/news/drive-through-test-facility-now-open2021-03-01/&text=Drive-through test facility now open',
					'_blank',
					'width=400,height=500,scrollbars=yes,status=no,toolbar=no,fullscreen=no,resizable=no,menubar=no,titlebar=no,screenx=50,screeny=0');"><i class="fa fa-twitter"></i>0</a>
									<a href="#" class="btn btn-default btn-sm my_na_na_btn" data-type="post" data-id="368170"  rel="tooltip" title="!na"><i class="fa fa-star-o"></i><span>0</span></a>
								</div>
							</div>
							<h2 class="title limit-txt"><a href="https://www.we.com.na/news/drive-through-test-facility-now-open2021-03-01/">Drive-through test facility now open</a></h2>
							<div class="date limit-txt">1 day - 01 March 2021 | <a href="https://www.we.com.na/category/health/" >Health</a></div>
							<div class="teaser">
								<p>Windhoek • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4d392c23272c0d3f283d382f212426282423632e222063232c032c20242f">[email&#160;protected]</a> Laboratories has set up a drive-through test facility for Covid-19 at the Wanderers Sports Club in Pioneerspark in the capital.The facility is...</p>
							</div>
						</section><div id="adholder_1.1111111111111" class="col-lg-12 adholder"></div><a id="post_more_more" data-target="post_more" href="https://www.we.com.na/main/load_more/none/10/9/small/all/false/true/post_more/" class="load-more item grad-000-up col-lg-12"><i class="fa fa-angle-double-down"></i> Load More <i class="fa fa-angle-double-down"></i></a>

                            </div>
                        </section>
                    </div>


                    <!--CLASSIFIEDS ********************************************************************************************** -->
<div class="row margin-40-bottom inview" data-type="products" data-display="1">
	<section class="col-md-12 col-lg-12 overflower">


		<ul class="nav nav-tabs" id="my_prod_cont">
			<li class="active header"><a href="javascript:void(0)" class="load-more-products"><img class="myna" src="images/myna.png" data-target="products" >Classifieds</a></li>
			<li class="header"><a href="https://www.we.com.na/main/get_my_na_products/3408/all/0/10/my_products_tab" class="load-more-products" data-target="property" >Property</a></li>
			<li class="header"><a  href="https://www.we.com.na/main/get_my_na_products/348/all/0/10/my_products_tab" class="load-more-products" data-target="cars">Cars</a></li>
			<li class="header"><h2 class="header"><a href="https://www.my.na/sell/" target="_blank" class="action">Submit  <strong>your own</strong></a></h2></li>
		</ul>
		<div class="tab-content overflow-main">
			<div class="tab-pane active" id="my_products">
				<h2 class="hidden">Classifieds</h2>

				<div class="row" id="my_products_tab" style="min-height:340px">
					<div class="row text-center"><div class="col-lg-2 col-sm-8 col-sm-offset-2  col-lg-offset-5"><img src="images/big_loader.gif"></div></div>
				</div>

			</div>

		</div>
	</section>
</div>
                    <div class="inview" data-link="https://www.we.com.na/main/get_adverts_base/" data-target="adverts_base" data-type="normal" data-display="1" id="adverts_base">
                                            </div>


            </section>
            <section class="adverts col-md-3 col-lg-2" id="ad_block_1"><h2 class="hidden">Adverts</h2>
	<aside>
		<a href="https://www.we.com.na/page/contact-we?section=advertise"><img src="images/brand-advert-right1.png"></a>
	</aside>
	<!--<aside>
		<a href="https://goo.gl/VkjUnz" target="_blank"><img src="images/adverts/King-Price-300x215.gif" /></a>
	</aside>
	<aside>
		<a href="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2.png" class="media" rel="titelseite">
									<img
										class="lazyload"
										data-src="https://nmh-inserts.s3.amazonaws.com/20190826/Windhoek_Express/P1/Windhoek_Express_p1_20190826_V2thumb.png"
										src="https://www.we.com.na/images/big_loader.gif"
										>
								</a>	</aside>-->
</section>        </div>
    </div>
    
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="js/jquery.flickity.min.js"></script>
	<script>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</script>
    <footer id="footer">
	<h2 class="hidden">Footer</h2>
	<div class="row">

		<header class="col-xs-12 col-sm-4 col-lg-2">
			<div class="first">
				<a href="#" class="logo"><img src="images/main-logo.png?v=2"></a>
				<ul class="links">
					<a href="https://www.we.com.na/">Home Page</a>
				</ul>
			</div>
		</header>

		<nav class="col-xs-12 ol-sm-12 col-lg-8" style="border-left:1px solid #666; border-right:1px solid #666;">
			<h2>Categories</h2>
			<div class="second">
				<div class="row">
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a  class="text-center"  href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/community/">Community</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/events/">Events</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/infrastructure/">Infrastructure</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/education/">Education</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">
						<ul class="links">
							<li><a  class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/columns/">Columns</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/business/">Business</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/art-and-entertainment/">Art and Entertainment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/agriculture/">Agriculture</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
									

										<li>
											<a href="https://www.we.com.na/cats/sport/">Sports</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/environment/">Environment</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/local-news/">Local News</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/cats/society/">Society</a>
														
										</li>
																		</ul>
							</li>

						</ul>
					</div>
					<div class="col-xs-6 col-sm-6 col-lg-3">

						<ul class="links">
							<li><a class="text-center" href="javascript:void(0);"></a>
								<ul>
																	</ul>
							</li>

						</ul>
					</div>

				</div>
			</div>
		</nav>

		<nav class="col-xs-12 col-sm-2 col-lg-2">
        	<p>&nbsp;</p>
			<div class="last">
				<ul class="links">
					<li>
						<ul>
						

										<li>
											<a href="https://www.we.com.na/page/home-page/">Home Page</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/inserts/edition/64">Digital Editions</a>
														
										</li>
										

										<li>
											<a href="https://www.we.com.na/page/contact-we/">Contact WE</a>
														
										</li>
																</ul>
					</li>

				</ul>
			</div>
		</nav>

	</div>
	<div class="row">

		<div class="col-lg-12">
			<small class="copy">&copy; Copyright 2021				<a href="http://nmh.com.na/" title="Namibia Media Holdings">Namibia Media Holdings</a>
				<a href="http://intouch.com.na/" title="Intouch Interactive Marketing">Intouch Interactive Marketing</a>
				<a href="https://www.my.na/" title="My Namibia">My Namibia</a>
			</small>
			<nav class="main">
				<h2 class="hidden">Site Navigation</h2>
				<ul>
					                    
				</ul>
			</nav>

		</div>


	</div>
	<div class="row">

		<div class="col-lg-10 col-xs-12 col-lg-offset-1">
			<nav class="main">
				<h2 class="hidden">Disclaimer</h2>
				<small style="color:#f1f1f1" class="text-center">				</small>
			</nav>
		</div>


	</div>
</footer>

<div id="ticker">

</div>

</div>



<div class="modal fade" id="videoModal" role="dialog" aria-labelledby="videoModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
                <a class="fancybox-close" style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"></a>
                <div class="modal-body">
                    <iframe width="100%" allowfullscreen="true" frameborder="0" height="350" src=""></iframe>
                </div>
		</div>
	</div>
</div>

<div class="modal fade" tabindex="-1" role="dialog" id="login_my_na">
	<div class="modal-dialog">
		<div class="modal-content">

			<!--<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h4 class="modal-title">Modal title</h4>
			</div>-->
			<div class="modal-body">
				<button type="button" class="close " style="margin:-10px -10px 0 0 " data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<iframe allowtransparency="true" id="my_na_frame2" frameborder="0"
				        src=""
				        style="width:100%; height:500px;overflow:hidden"></iframe>
			</div>
			<!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
				<button type="button" class="btn btn-primary">Save changes</button>
			</div>-->
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<div class="modal fade" id="regModal" role="dialog" aria-labelledby="regModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame3" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
                                    
                <div class="alert alert-warning" role="alert"><strong>Finished registration?</strong><br /> Please refresh the full page and login when prompted.</div>                    
			</div>
            <!--<div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Skip</button>
			</div>-->
		</div>
	</div>
</div>

<div class="modal fade" id="interestModal" role="dialog" aria-labelledby="interestModal">
	<div class="modal-dialog">
		<div class="modal-content">
			
			<div class="modal-body">
               <iframe allowtransparency="true" id="my_na_frame4" frameborder="0"
                                    src=""
                                    style="width:100%; min-height:500px;height:100%;overflow:hidden" class="hide"></iframe>
			</div>
            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div>


<div class="modal fade" tabindex="-1" id="payModal" role="dialog" aria-labelledby="payModal">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           <i style="font-size:600%" class="fa fa-lock fa-4 pull-left" aria-hidden="true"></i>
                           <p><strong>Please Note!</strong> To view the content of this article please login to your my.na account, confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Via my.na</strong> Login via my.na and unlock the content.
                       </p>
                    	<a class="btn btn-default btn-block" href="javascript:swicth_register()">Register on my.na</a>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p>
			                <strong>Already registered on my.na?</strong> Please login to your account
			               
		                </p>
                   		<a class="btn btn-default btn-block" id="access_pay_my_btn">Login via my.na</a>
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 


<div class="modal fade" tabindex="-1" id="payModal2" role="dialog" aria-labelledby="payModal2">
    <div class="modal-dialog">
        <div class="modal-content">
            
            <div class="modal-body">
             
               <div class="row">
               		<div class="col-xs-12">
                           
                           <p><strong>Please Note!</strong> To view the content of this article please confirm your newspaper subscription 
                                and you will unlock the content. With Any future visits we will automatically skip this step.
                           </p>
                    </div>
                </div>
               <div class="row">
               		<div class="col-xs-12 col-lg-6">
                    	<p><strong>Subscribe for the Namibian Sun</strong> Confirm your subscription and unlock all content.
                       </p>
                    	<p><a href="https://www.we.com.na/page/sun-sub/" class="btn btn-default btn-block">Sign up for subscription</a></p>
                    </div>
               		<div class="col-xs-12 col-lg-6">
                        <p><strong>Newspaper barcode!</strong> Find the code of today's paper to unlock.
                       </p>
                       <form id="pay_code" method="GET" action="https://nmh.my.na/access/code/">
                        <div class="input-group">
                              <span class="input-group-addon"><i class="fa fa-barcode"></i> </span>
                              <input type="text" class="form-control" name="code" placeholder="2834">
                              <input type="hidden" name="bus_id" value="11691" >
                              <span class="input-group-btn">
                                <button class="btn btn-default " type="submit">Unlock</button>
                              </span>
                        </div>
                       </form>
    
                  
                    </div>
                    <div class="col-xs-12 col-lg-12">
                    	<br />
                    	<div id="code_msg"></div>
                        
                    </div>
               </div>
            </div>
<!--            <div class="modal-footer">
				<button type="button" class="btn btn-default" data-dismiss="modal">I understand</button>
			</div>-->
        </div>
    </div>
</div> 

<!-- Bootstrap -->
<script async src="bootstrap/js/bootstrap.min.js"></script>

<!-- Calatz -->
<script async src="js/jquery.flickity.min.js"></script>
<script async src="js/jquery.lazysizes.min.js"></script>
<script async src="js/jquery.fancybox.min.js"></script>

<script src="js/moment.min.js"></script>
<script src="js/headroom.js"></script>
<script async src="js/jquery.inview.js"></script>


<noscript id="deferred-styles">
    <link href="https://s3.amazonaws.com/mynamibia/packages/css/weather-icons.min.css" rel="stylesheet" type="text/css">
	<link href="css/font-awesome.css" rel="stylesheet" type="text/css">
    <link href="css/animate_test.css" rel="stylesheet">
	<link href="css/jquery.fancybox.css" rel="stylesheet" type="text/css">

</noscript>
<script type="text/javascript">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</script>

</body>
</html>